Router-Forum.deROUTER-FOREN (ALPHABETISCH SORTIERT NACH HERSTELLERN)Netgear › Access-Point deaktivieren im WISP-Mode / I-Net via Wireless - Fehler nach Aus- u Einschalten

Access-Point deaktivieren im WISP-Mode / I-Net via Wireless - Fehler nach Aus- u Einschalten

 | Netgear


» Hallo Gast [anmelden|registrieren]

Gehe zu:
Neues Thema erstellen Antwort erstellen

Beitrag «Kein Zugriff auf mywifiext trotz bestehender Verbindung zum Router | Router abschirmen (WLAN nur in einem Zimmer) »
*Martin*
Starter


Dabei seit: 14.Feb.2017
Beiträge: 5

Fragezeichen Access-Point deaktivieren im WISP-Mode / I-Net via Wireless - Fehler nach Aus- u Einschalten Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo Zusammen,

als erstes mal ein ganz, ganz dickes Lob und Danke an alle, die sich hier engagieren. Ich lese schon eine Weile mit und habe viele nützliche Tipps gefunden. Nun habe ich mich auch registriert und eine Frage zur Konfiguration des NETGEAR PR2000 TREK N300 TRAVEL ROUTER :

In NETGEAR genie ist unter ADVANCED > Advanced Setup > Wireless Settings (ERWEITERT > Erweiterte Einrichtung > Wireless-Konfiguration) die Möglichkeit vorgesehen, im WISP-Mode (I-Net via Wireless), die Funktion als Access Point abzuschalten. Lt. Hilfe-Center / Handbuch können dann Clints nicht mehr per WLan/Wifi auf den PR2000 zugreifen, das per WLAN empfangene Internet wird nur noch an den LAN-Ports zur Verfügung gestellt.

Nach Entfernen der Markierung im Kontrollkästchen Enable Wireless Router Radio (WLAN-Funktionen des Routers aktivieren) und klick auf Übernehmen, schaltet sich die AP-Funktion auch schön brav ab und das Internet ist an den LAN-Ports verfügbar. Nach Ausschalten und wieder Einschalten des PR2000 mit Schiebeschalterstellung auf I-Net via Wireless (WISP) baut dieser jedoch die vorher bestandene und als Profil abgespeicherte WLAN-Verbindung zum Internet nicht mehr auf. Beim Aufruf von http://routerlogin.net öffnet sich direkt das Menü Wireless als WAN, wo keine WLan-Netze angezeigt werden. Auf Abbrechen regiert der Router nicht und die Auswahl Übernehmen geht ebenfalls nicht. Es gibt daher keine Möglichkeit, ins Konfigurationsmenü zu kommen. Erst nach einem Reset steht NETGEAR genie wieder mit allen Funktionen zur Verfügung, allerding mit Verlust aller Einstellungen .

Ist das ein Bug in der Firmware oder welche Einstellungen sind notwendig, damit nach dem Aus- und Einschalten des Routers mit abgeschaltetem AP-Modus, nicht in einer Sackgasse landet oder der PR2000 sich wieder mit dem gespeicherten Netzwerk verbindet?

Herzlichen Dank für eure Hilfe

Martin

14.Feb.2017 11:34 *Martin* ist offline Email an *Martin* senden Beiträge von *Martin* suchen Nehmen Sie *Martin* in Ihre Freundesliste auf
frank.td frank.td ist männlich
Super Moderator




Dabei seit: 30.Dec.2006
Beiträge: 24370

RE: Access-Point deaktivieren im WISP-Mode / I-Net via Wireless - Fehler nach Aus- u Einschalten Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo,

willkommen im Forum.

Die Anzahl der bekannten User hier im Forum, die das Gerät benutzt, ist relativ begrenzt.
Mir fällt da nur die Userin @Paua ein. Die solltest du mal bitte via PN kontaktieren.

Die Firmware mal auf Aktualität prüfen.

Gruß Frank

14.Feb.2017 12:15 frank.td ist offline Beiträge von frank.td suchen Nehmen Sie frank.td in Ihre Freundesliste auf
*Martin*
Starter


Dabei seit: 14.Feb.2017
Beiträge: 5

Themenstarter Thema begonnen von *Martin*


RE: Access-Point deaktivieren im WISP-Mode / I-Net via Wireless - Fehler nach Aus- u Einschalten Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Danke für die Info Frank. Ich frage gleich mal bei Paua an. Vielleicht hat sie ja einen Tipp für mich.

Ja, die aktuelle Firmware, V1.0.0.15_1.0.1, habe ich drauf.

Grüße zurück Martin

14.Feb.2017 12:30 *Martin* ist offline Email an *Martin* senden Beiträge von *Martin* suchen Nehmen Sie *Martin* in Ihre Freundesliste auf
Paua
Stammgast


Dabei seit: 06.Feb.2011
Beiträge: 61

RE: Access-Point deaktivieren im WISP-Mode / I-Net via Wireless - Fehler nach Aus- u Einschalten Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Lieber Martin, ich antworte dir hier im Forum, dann können alle anderen, die den Netgear TravelRouter PR2000 sonst noch haben, auch davon provitieren.

Zitat:
Original von *Martin* …als erstes mal ein ganz, ganz dickes Lob und Danke an alle, die sich hier engagieren. Ich lese schon eine Weile mit und habe viele nützliche Tipps gefunden.
Ja, kann ich nur bestätigen, sind alle sehr, sehr nett und hilfsbereit hier und ich freue mich, mit meiner Antwort an dich ein bisschen davon weitergeben zu können, was ich hier im Forum schon alles bekommen habe.

Zitat:
Original von *Martin* Nach Entfernen der Markierung im Kontrollkästchen Enable Wireless Router Radio (WLAN-Funktionen des Routers aktivieren) und klick auf Übernehmen, schaltet sich die AP-Funktion auch schön brav ab und das Internet ist an den LAN-Ports verfügbar. Nach Ausschalten und wieder Einschalten des PR2000 mit Schiebeschalterstellung auf I-Net via Wireless (WISP) baut dieser jedoch die vorher bestandene und als Profil abgespeicherte WLAN-Verbindung zum Internet nicht mehr auf.
Das ist m. E. ein Bug. Damit schaltet man lt. Netgear-Support angeblich das ganze WLan-Modul aus und nicht nur den Access-Point-Funktion, wie dies im Hilfe-Center beschrieben ist. Wenn die komplette Abschaltung des WLan-Moduls wirklich von den Programmieren so gewollt gewesen wäre, dürfte dies ja nicht erst nach dem Aus- und wieder Einschalten des Gerätes funktionieren. Wenn doch, was aufgrund des Schiebeschalters für die Mode-Wahl sehr unwahrscheinlich ist, wäre dies dann der Bug. O.k., zugegebenermaßen dann ein nützlicher. Denn ohne diesen, könnte derPR2000 dann ja gar kein WISP ohne AP

Wie du es drehst und wendest, es gibt da einen Bug und welchen Schwachsinn der Netgear-Support zu dem PR2000 auch so verzapft hat, kannst du hier nachlesen: http://www.router-forum.de/board-netgear...586-page-1.html

Zitat:
Original von *Martin* Es gibt daher keine Möglichkeit, ins Konfigurationsmenü zu kommen. Erst nach einem Reset steht NETGEAR genie wieder mit allen Funktionen zur Verfügung, allerding mit Verlust aller Einstellungen
Ja, mit der Einstellung des Schiebeschalters auf I-Net via Wireless - mit deaktivierter WLan-Funktion - landest du leider immer in der Sackgasse. Du musst aber bei dem Teil keinen Reset machen, sondern einfach nur den Schiebeschalter auf I-Net via Wired stellen, dann landest du im Menü Wired als WAN. Dort funktioniert der Abbruch und du kannst im Konfigurationsmenü unter Erweiterte Einrichtung die WLAN-Funktion wieder aktivieren. Danach schaltest du den Schiebeschalter wieder auf I-Net via Wireless. Nachdem sich der PR2000 per WLAN mit dem Internet verbunden hat, deaktivierst wieder die WLan-Funktion und hast, was du möchtest: Der Router läuft als WISP mit abgeschaltetem AP

Zitat:
Original von *Martin* Ist das ein Bug in der Firmware oder welche Einstellungen sind notwendig, damit nach dem Aus- und Einschalten des Routers mit abgeschaltetem AP-Modus, nicht in einer Sackgasse landet oder der PR2000 sich wieder mit dem gespeicherten Netzwerk verbindet?
Das ist meiner Meinung nach nicht nur ein Bug sondern das sind mind. zwei. Ich kenne keine Einstellung die dir das ermöglicht. Aber mit einem kleinen Trick kannst du es mit geringem Aufwand umgehen: Aktiviere immer den WLan-Modus unter Erweiterte Einrichtung, bevor du den Router ausschaltest. Dann brauchst du nach dem Einschalten den WLan-Modus nur schnell deaktivieren und hast wieder den WISP-Clint am LAN, ohne Access Point, also das, was du möchtetest.

O.k., etwas umständlich, aber vieeeel besser als das mit dem Rest oder Umweg über die Einstellung I-Net via Wired.

LG
Pauline

Dieser Beitrag wurde schon 2 mal editiert, zum letzten mal von Paua am 15.Feb.2017 23:08.

15.Feb.2017 23:03 Paua ist offline Email an Paua senden Beiträge von Paua suchen Nehmen Sie Paua in Ihre Freundesliste auf
*Martin*
Starter


Dabei seit: 14.Feb.2017
Beiträge: 5

Themenstarter Thema begonnen von *Martin*


DANK ...Access-Point deaktivieren im WISP-Mode / I-Net via Wireless - Fehler nach Aus- u Einschalten Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Liebe Pauline,

deine Tipps sind Gold wert! Vielen Dank dafür. Schon interessant, dass trotz oder halt durch die Bugs sich über deinen Umweg doch WISP ohne AP realiesieren lässt!!! Toll, der PR2000 verbindet sich auch nach einem Neustart des Modem-Routers wieder problemlos per WLan mit dem Modem-Router, obwohl ja angeblich das ganze WLan-Modul deaktiviert sein sollte. Der PR2000 werkelt weiter so wie von mir benötigt, es bleibt nur der Access Point stumm

Das hat über mehrere Stunden jetzt so funktioniert. Ich werde dann noch mal testen, wie lange der PR2000 in diesem Modus ohne Unterberechnung so läuft, mit nächtlicher Zwangstrennung durch den Provider.

Danke noch mal, die Infos waren mir eine große Hilfe.

Martin

16.Feb.2017 17:28 *Martin* ist offline Email an *Martin* senden Beiträge von *Martin* suchen Nehmen Sie *Martin* in Ihre Freundesliste auf

Seiten (2): [1] [2] nächste Seite »
Neues Thema erstellen Antwort erstellen