Router-Forum.deROUTER-FOREN (ALPHABETISCH SORTIERT NACH HERSTELLERN)Devolo › MicroLink dLAN - wer kennt sich damit aus?

MicroLink dLAN - wer kennt sich damit aus?

 | Devolo


» Hallo Gast [anmelden|registrieren]

Gehe zu:
Neues Thema erstellen Antwort erstellen

Beitrag «Devolo-Router nicht VoIP-fähig? | firewall ausschalten? »
scramby11
Gast


MicroLink dLAN - wer kennt sich damit aus? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo an das Forum!
Hab folgendes Problem: Der WLan-Empfang meines Routers (FRITZ!Box SL WLAN) ist keinesfalls zufriedenstellend.
Das Haus ist so aufgebaut:
Keller (da steht der Router) --> EG --> 1.OG --> 2.OG (Dach)
Ich möchte gerne Internet im 2. OG nutzen. Allerdings sind die Decken und Wände wohl sehr dick, und man muss ja durch 3 Decken durch...

Hab mal mit dem ibook getestet, wie weit der Empfang reicht, und ich musste feststellen, dass man kaum über den Keller weg kam, also spätestens im EG war Schluss..

Ich dachte jetzt an Dlan und hab gehört, dass die Produkte von devolo gut sein sollen.
Würde mir dann einen "MicroLink dLAN Ethernet" - Adapter und "MicroLink dLAN Wireless" zulegen.

Wer hat Erfahrung mit diesen Produkten? Wie kompatibel sind die mit apple Systemen, das ist mir sehr wichtig, da ich sie mit dem ibook benutzen möchte!

25.Mar.2005 00:24
Psychoholic
Starter


Dabei seit: 22.May.2002
Beiträge: 2

MicroLink dLAN - wer kennt sich damit aus? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hi! Ich habe mir genau diese Kombination zugelegt (allerdings wür nen PC, nicht für Apple). Zuerst hatte ich zwei dLAN Ethernet Adapter und dabei hätte ich bleiben sollen, denn das lief vorzüglich. Dann habe ich einen genen einen dLAN Wireless ausgetauscht und nun geht nix mehr. Ich komme zwar in das "Netz" der beiden Delovo-Adapter rein, aber von dort aus ums Verrecken nicht ins Internet, obwohl der Ethernet-Adapter korrekt am Router hängt. IPs usw. sind korrekt eingerichtet. Falls Du Dir inzwischen die Sachen zugelegt hast und rausbekommen hast, wie es funktioniert (oder sonstwer es hier liest), würde ich mich über einen Tip freuen...
Viele Grüße, Roland

14.Apr.2005 21:28 Psychoholic ist offline Email an Psychoholic senden Homepage von Psychoholic Beiträge von Psychoholic suchen Nehmen Sie Psychoholic in Ihre Freundesliste auf
Trixi Pzen Trixi Pzen ist männlich
Starter


Dabei seit: 18.May.2005
Beiträge: 8

Microlink DLAN Ethernet & DLAN Wireless Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo,

ich surfe gerade über den Microlink DLAN Wireless und könnte vielleicht ein paar Tipps geben.
Bei mir dauerte es ca. 1 Woche, bis ich das Ding zum Laufen bekommen habe, da ich vorher noch nicht viel von Gateways, DNS-Servern und Nummernkreisen gehört habe.

Ich nutze ihn als Erweiterung zu meinem Wireless-DSL-MODEM-ROUTER Zyxel HW660.
Betriebssystem Windows XP Home.

Das 1. Problem war die DELL 1300 MINI PCI WLAN KARTE in meinem Laptop. Sie hat den DEVOLO-DLAN-Wireless nicht(selten) erkannt. Jetzt habe ich eine externe Trust PCMCIA-Karte und siehe da, sofort da das Netz und das durch 2 Wände mit Heizung, Waschbecken und Kleiderschrank davor.

Das 2. Problem sind die verschiedenen Nummernkreise beim Router und dem Devolo-Teil, denn die müssen gleich sein (vergleichbar mit Wohnort und Strasse).

Beachten muss man dabei die nach 192.168. folgende 1.(Router) oder 0.(Devolo) !!!
(Beim Apple müssen die Nummernkreise 192.168.X.X in 10.X.X.X in umbenannt werden !?)

Zyxel
Router IP : 192.168.1.1 nach RESET
Gateway : 192.168.1.1
DNS : 192.168.1.1
Subnet : 255.255.255.0

Devolo IP : 192.168.0.252 nach RESET (kleines Loch links mit Büroklammer reindrücken)
Gateway : 0.0.0.0
Subnet : 255.255.255.0

Ich habe folgendes gemacht: 1. Die IP des Computers in 192.168.0.100 (100 beliebig gewählt)
Das Gateway in 192.168.0.252 umbenannt (Devolo)
Subnet bleibt 255.255.255.0

Jetzt im Internet Explorer 192.168.0.252 eingeben.
Im folgenden Anmeldefenster Kenn- und Passwort "admin" "admin" eingeben.
(nicht Firefox, da kommt man manchmal aus dem Setup nicht mehr raus !)

Wichtig ! Im DevoloWireless Setup unter HomePlug einen Netzwerknamen vergeben z.B. "devolo" und dann senden/Neustart klicken.
Danach nochmal ins Setup und unter Erweitert/IP-Adresse folgendes eingeben:
IP 192.168.1.252 (252 beliebig) DHCP einschalten !
Gateway 192.168.1.1 (Router vergibt jetzt die Daten an Devolo)
Subnet 255.255.255.0 bleibt

senden/Neustart

Da die Nummernkreise von Router und Devolo-Wireless jetzt gleich sind (192.168.1.X), muss die IP des Computers wieder umbenannt werden. Da kann man jetzt wieder auf "IP und DNS-Server Adresse automatisch beziehen" klicken.

Danach muss man noch den Devolo DLAN Konfigurationsassistenten aufrufen und das Netzwerkkennwort vom Devolo-Wireless ("devolo") eingeben. Damit ist das Kennwort auch im Ethernet-Adapter gespeichert.
(Ich dachte immer, der würde das automatisch im Wireless-Teil speichern, macht er aber nicht !!!)

Nun sollte man eigentlich ins Internet kommen. Viel Erfolg

PS : Manchmal braucht man zwischen DSL Modem und Router ein Crosskabel (Arcor)

19.May.2005 00:07 Trixi Pzen ist offline Email an Trixi Pzen senden Beiträge von Trixi Pzen suchen Nehmen Sie Trixi Pzen in Ihre Freundesliste auf
Trixi Pzen Trixi Pzen ist männlich
Starter


Dabei seit: 18.May.2005
Beiträge: 8

Achtung MicroLink dLAN / wireless - wer kennt sich damit aus? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden



Nachtrag zu oben:

Meine Hardwareanordnung

DSL - WLAN-Modem-Router - DevoloEthernet - DevoloWireless - Laptop

Im Devolo-DLAN-wireless Setup ist es besser, eine statische IP zu setzen (DHCP aus)
192.168.1.252
und das Gateway auf
0.0.0.0
zu lassen.

Andernfalls kommt man für die nachträgliche Passwortänderung
oder WEP-Verschlüsselung nicht mehr ins Setup rein !!

Wichtig ist jetzt die Reihenfolge:

1. den Devolo-DLAN-Netzwerkkonfigurator aufrufen und den
Ethernetadapter mit seiner ID hinzufügen mit Netzwerkkennwort-vergabe

2. das Devolo-wireless Setup aufrufen (192.168.1.252) und unter HomePlug
das gleiche Netzwerkkennwort wie im Ethernetadapter eingeben.

----- Fälschlicherweise steht in der wireless-Anleitung, dass man im Setup ----
----- das Netzwerk-Kennwort nicht mehr eingeben muss, wenn man das ----
----- schon mit dem DLAN-Konfigurator getan hat . Das funktioniert nicht !!!! ----

absenden/Neustart !

Jetzt auf jeden Fall den Devolo-Informer starten und im Auge behalten.
Es sollten beide Adapter aufgelistet werden !
Wenn nicht, dann diesen Schritt einfach nochmal wiederholen,
das hat bei mir funktioniert.
Evtl. den Computer-Adapter mal komplett deaktivieren/aktivieren
(nicht trennen/verbinden !)


Viel Erfolg


Trixi Pzen

31.May.2005 15:35 Trixi Pzen ist offline Email an Trixi Pzen senden Beiträge von Trixi Pzen suchen Nehmen Sie Trixi Pzen in Ihre Freundesliste auf

Neues Thema erstellen Antwort erstellen