TR200aw CLIP CRC error

Dieses Thema im Forum "Bintec" wurde erstellt von greenwave, 26. September 2010.

  1. greenwave

    greenwave Starter

    Registriert seit:
    26. September 2010
    Beiträge:
    2
    Punkte für Erfolge:
    0
    Hallo!

    Mein TR200aw [V.7.9 Rev. 1 (Patch 5)] hat einen Haken bei der Rufnummern Anzeige (CLIP): Das in der Schweiz betriebene Gerät zeigt die ausländische Nummern (Vorwahl: 00) korrekt an, hingegen bei den inländischen funktioniert die CLIP-Funktion nicht (auf dem Cordless-Display ist nur "Externer Anruf" zu sehen).

    Die entsprechende Log-Meldung lautet: voip: [ERR] LmFxoDataLinkMsg[1435]: CLIP CRC error

    Woran könnte das Problem liegen?


    Und hier ist die aktuelle Konfiguration:

    ---------------------------------------------
    Anschlusskonfiguration > Anschlussart
    ---------------------------------------------
    Anschlussart POTS
    Beschreibung Telco

    Wahlpause 2
    Wahlendeüberwachungstimer 5

    ------------------------------
    Allgemeine Einstellungen
    ------------------------------

    Land Schweiz
    PIN1 ****

    Nationaler Präfix 0
    Ortznetzkennzahl
    Internationaler Präfix 00
    Länderkennzahl

    Amtskennziffer 0
    Service Rufnummer 55

    Gebührenimpuls Frequenz 12 kHz

    SMS Server 1
    SMS Server 2
    SMS Server 3

    Music on Hold (MoH) Aus
    Besetzt bei Besetzt [v] Aktiviert

    Anrufweiterleitung (CFNR) 15

    -------------------------------------
    Interne Rufnummern > Analog
    ------------------------------------

    Teilnehmer Nummer 10
    Teilnehmer Name FXS1
    Prioritäts-Telefonnummer 000000000
    Endgeräte-Typ Telefon

    Alternative Telefonnummer 1 000000001
    Alternative Telefonnummer 2 000000002

    Rufnummern Anzeige (CLIP) [v] Aktiviert
    Namensanzeige (CNIP) [v] Aktiviert
    Rufnummern Anzeige (CLIP Off Hook) [v] Aktiviert
    Anklopfen [ ] Aktiviert
    Anrufschutz [ ] Aktiviert
    Gebührenimpuls [ ] Aktiviert

    Automatische Amtsholung [ ] Aktiviert
    Wahlberechtigung uneingeschränkt
    Sperrwerk / Freiwerk [ ] Aktiviert
    SMS / MMS empfangen [ ] Aktiviert
    Verbindungsdaten [ ] Aktiviert
    Keypad [ ] Aktiviert
    A-Rufnummer unterdrücken (CLIR) [ ] Aktiviert
     
  2. elbiar

    elbiar Starter

    Registriert seit:
    30. September 2010
    Beiträge:
    1
    Punkte für Erfolge:
    0
    Hallo greenwave,

    wurde an dem analogen Anschluss mal ein analoges Telefon ausprobiert ? Es wäre vielleicht ganz interessant, ob an diesem die Rufnummern sowohl national als auch international korrekt angezeigt wird.

    Vielleicht werden irgendwelche fehlerhaften Informationen übertragen, welche von der TR200 falsch ausgewertet werden.

    Ggf. mal die Displayanzeigen von einem Telefon posten.

    Gruß, Elbiar
     
  3. greenwave

    greenwave Starter

    Registriert seit:
    26. September 2010
    Beiträge:
    2
    Punkte für Erfolge:
    0
    Hi Elbiar! Danke für die Antwort!

    Ja, ich habe auch schon das analoge Apparat direkt an dem analogen Anschluss oder an einer Fritz!Box ausprobiert: In beiden Fällen wurde die Nummer problemlos angezeigt.

    Hier sind die Displays:

    Analog -> TR200aw -> Telefon (analog)
    ---------------------------------------------
    Inernational: "Extern" (1/2 Sek) nacher "00049...."
    National: nur "Extern" (Log: "voip: [ERR] LmFxoDataLinkMsg[1435]: CLIP CRC error")

    Analog -> Telefon
    ---------------------
    Inernational: "0049...."
    National: "0......"

    Analog -> Fritz!Box -> Telefon (analog)
    ---------------------------------------------
    International: "Extern" (1/2 Sek) nacher "00049...."
    International: "Extern" (1/2 Sek) nacher "0......"

    Was meinst Du dazu, woran könnte es liegen?