Port freigeben?!?

Dieses Thema im Forum "Billion" wurde erstellt von Omikron, 2. Juli 2006.

  1. Omikron

    Omikron Starter

    Registriert seit:
    2. Juli 2006
    Beiträge:
    2
    Punkte für Erfolge:
    1
    Hallo Leute!

    Irgendwie mache ich noch etwas falsch zwecks Port-Freigabe.

    Ich habe den Billion 743 B und vor etlichen Monaten auch schon mal ein Firmupdate gemacht. Seitdem sehen die Seiten vom Router wo man sich einloggt etwas komfortabler aus.

    Bei mir funktioniert Google Earth nicht so richtig. Immer wenn ich das Prg. starte möchte es mit dem "kh.google.com" Server mit Port 80 in Verbindung setzen.

    Port 80 wollte ich mit meinem Router freigeben. Dort muß man doch auf Konfiguration/Virtual Server die Daten eingeben. Dort gebe ich (Externer/Umgeleiteter) Port 80-80 ein, Protokoll TCP und IP Adresse die, die ich unter Netzwerkeinstellungen bei LAN-Verbindung zu sehen ist, ein.

    Was mache ich falsch?

    Danke im voraus.

    Gruß, Omikron.
     
  2. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    das heist:
    die Software versucht sich mit dem Server (kh.google.com) auf dessen Port 80 in Verbindung zu setzen;

    dafür brauchst du keinen Port zu forwarden,
    wird einfach nur der Google-Earth-Server nicht erreichbar oder überlastet sein bzw. einfach nicht antworten;

    Port 80 ist HTTP, wenn dein INet geht, dann funktionierts bei dir über Port 80
     
  3. Omikron

    Omikron Starter

    Registriert seit:
    2. Juli 2006
    Beiträge:
    2
    Punkte für Erfolge:
    1
    Hallo pez!

    Vielen Dank für den Tipp!

    Werde es mal beobachten!

    Gruß, Omikron
     
  4. limulus

    limulus Starter

    Registriert seit:
    25. Juli 2006
    Beiträge:
    1
    Punkte für Erfolge:
    1
    Hallo Zusammen.
    Bei mir sieht es ähnlich aus.
    Inet läuft unter Win und suse9.1
    Aber kein Google Earth (unter Win)
    Der Router ist ein Levelone 1414.
    Muss ich wirklich k ein Forwarding oder dergleichen einstellen?
    Ich würde mich über einen guten tip wirklich serh freuen.
    thx
     
  5. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    Hi,

    Google-Earth funktioniert definitiv über Port 80, wenn INet funzt, dann geht auch Google-Earth, außer es blockiert noch eine Software-Firewall am WIN-Rechner;

    habs auf drei Rechner gleichzeitig hinter Router laufen, Null Probs

    Link 1
    Link 2