Billion Bipac 743 ge Keine Internetverbindung

Dieses Thema im Forum "Billion" wurde erstellt von babe82, 25. Januar 2007.

  1. babe82

    babe82 Starter

    Registriert seit:
    25. Januar 2007
    Beiträge:
    4
    Punkte für Erfolge:
    0
    Ich habe eine Problem mit einem Billion Bipac 743 ge. Vor einer Woche war ein Telefonmensch bei uns und sagte wir müssen unseren Router verschlüsseln, da sonst jeder Zugriff drauf hat. Wir haben ihn davor gesetzt und er hat es gemacht. Heute komme ich plötzlich nicht mehr ins Internet und kriege keine Verbindung zum Router „Zielhost nicht erreichbar“. Ich habe die WEP Verschlüsselung 128 überprüft und nochmal neu eingegeben aber es passierte nichts. Daraufhin stellte ich den Router zweimal aus (kein Reset gedrückt). Mein Verbindungsmanager meldete darauf kein Signal mehr. Sonst zeigte er an mit wieviel Prozent er verbunden ist. Die LED Leuchte von meinem USB Stick blickte wie verrückt aber ich kam immer noch nicht ins Internet. Der Telefonmensch sagte mir das bei dem Feld SSID nichts stehen darf nur die Prozentzahl der Verbindung. Nun steht dort aber wlan-ap und 34%. Das System steht auf Open System WEP 128 Port 1#. Außerdem habe ich plötzlich zwei Netzwerkverbindungen. Einmal für meinen Usb Stick und einen Ethernet Adapter. Wer kann mir helfen?
     
  2. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    0
    Hallo,

    alles was du hier beschreibst, ist eigentlich normal...

    sicher, das du die WEP-verschlüsselung korrekt eingegeben hast ?

    -- Sonst zeigte er an mit wieviel Prozent er verbunden ist
    jetzt kann er nichts anzeigen, da keine Verbindung

    -- das bei dem Feld SSID nichts stehen darf nur die Prozentzahl der Verbindung
    dann wirst dein WLAN schwer finden, müstest im Router die SSID-Anzeige wieder aktivieren
    "die Prozentzahl der Verbindung" ist nur die Stärke des Signals, hat aber nichts mit einer Verbindung deines PC zu tun

    -- Nun steht dort aber wlan-ap und 34%
    wenn bei dir "SSID" aus ist, kann "wlan-ap" nicht deines sein, wird ein WLAN (SSID) eines Nachbarn sein

    -- Außerdem habe ich plötzlich zwei Netzwerkverbindungen
    ist auch normal, 1. die WLAN-Verbindung und 2. war wahrscheinlich mal ein kabel angesteckt

    als erstes mußt du DEIN WLAN mal finden (in Reichweite, suchen mit Software des USB-Stick), wenn gefunden, dann "Verbinden" klicken und Verschlüsselung eingeben

    um die Einstellungen im Router zu überprüfen, mal ein Kabel anstecken;
    wenns noch immer nicht funktioniert, im Router die SSID ein, Verschlüsselung und MAC-Filter aus, dann klappts sicher;

    jetzt dann Verschlüsselung "Ein" und testen;
    dann MAC-Filter "Ein" und testen;
    wenns noch immer geht, kannst jetzt noch die SSID-Anzeige wieder abschalten
     
  3. babe82

    babe82 Starter

    Registriert seit:
    25. Januar 2007
    Beiträge:
    4
    Punkte für Erfolge:
    0
    Hallo,

    danke für die Hilfe. Werd es mal alles ausprobieren.
     
  4. babe82

    babe82 Starter

    Registriert seit:
    25. Januar 2007
    Beiträge:
    4
    Punkte für Erfolge:
    0
    Auf eine mir unverständliche Weise hat der Router die Verschlüsselung von WEP rausgenommen. Daran lag es...
     
  5. babe82

    babe82 Starter

    Registriert seit:
    25. Januar 2007
    Beiträge:
    4
    Punkte für Erfolge:
    0
    Da ein Internetspezi bei uns die Internetverschlüsselung am Router vorgenommen hat, und der Router diese wieder rausgeschmissen hat, wollte ich selbst den Router wieder verschlüsseln.

    Ich wollte die Verschlüsselung nach WEP 128 vornehmen. Wie muss ich bei der Verschlüsselung vorgehen?
     
  6. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    0
    siehe Handbuch Seite 26-27

    Verschlüsselung wählen, mit Passphrase einen Schlüssel generieren, den erzeugten Hex-Schlüssel und Einstellungen notieren, am Rechner das WLAN suchen, beim Verbinden den Hex-Schlüssel eingeben (WLAN-Einstellungen wie am Router)