Konfiguration belklin wirelessrouter und versatel

Dieses Thema im Forum "Belkin" wurde erstellt von Karsten88, 20. Februar 2010.

  1. Karsten88

    Karsten88 Starter

    Registriert seit:
    20. Februar 2010
    Beiträge:
    4
    Punkte für Erfolge:
    1
    Guten Tag.
    Ich hab derzeit versatel dsl mit einem router von versatel, funtioniert auch .
    Allerdings hat der router nur einen ethernetanschluss für einen pc, darum hab ich einen wireless router von belklin gekauft.
    Hm ich such grad nach der produktnummer, da steht:
    N 150, F6D4230ed4-H, ver. 3000ed.
    Ich hab folgendes probiert:
    Den router mit der software auf der cd automatisch konfigurien, mit dem benutzernamen und passwort den ich auch bei verstel benutze. Jedoch ohne erfolg.
    Hierbei ist der pc direkt über ethernet in den router gesteckt und der router als modem angschlossen.
    Auch als repeater komme ich mit dem router nicht in internet.
    Also versuche ichs mt manueler konfiguration und öffne im internetexplorer und firefox die im handbuch angegebene ip. (192.168.0.2). Der browser fügt automatsch ein http ein und schafft es dann nicht das konfigurationsmenü zu öffnen.
    Nach dem zigsten F5 versuch gelang es sogar einmal o. O das lies sich aber nicht wiederholen.
    Welche Schritte könnte ich noch probieren?
     
  2. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    35.228
    Punkte für Erfolge:
    780
    Hallo,

    willkommen im Forum.

    Warum lässt du den Versatel-Router nicht so wie er ist und er sollte auch weiter die Einwahl machen.
    Den anderen Router verbindest du via LAN zu LAN und deaktivierst dort DHCP und bringst den noch in den IP-Bereich des Versatel-Routers. Dann ist der neue Router ein WLAN-Switch.
    Anleitung dazu findest du -hier-

    Gruß Frank
     
  3. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Welcome in the Forum.
    Wenn du meinst der Belkin Router ist am Modem angeschlossen ist das OK, weil der Belkin kein integriertes Modem hat.

    Wenn das Versatel Modem sonst gut funktioniert kannste den Belki als WLAN Switch konfigurieren, siehe -hier-.
    Die Funktion kannste erst mal kpl. vergessen.

    Bye Chris
     
  4. Karsten88

    Karsten88 Starter

    Registriert seit:
    20. Februar 2010
    Beiträge:
    4
    Punkte für Erfolge:
    1
    Ja genau ich meinte das der router an das modem angeschlossen war.
    Bei der Anleitung hänge ich an einem Schritt, das konfigurieren der ip im router 2.
    Wie oben bereits beschrieben kann ich den router ja nicht konfigurieren.
    Habs einfach mal ohne einstellen probiert, aber das funktioniert leider nicht :/
     
  5. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Stell mal den Router auf die Werkseinstellungen zurück und konfiguriere ihn neu.
    Nimm mal den IE für die Konfiguration und lass die CD weg, die wird nicht gebraucht.

    Als Internetzugang stellst du PPPoE ein, Benutzername und Passwort eingeben.
    Mehr brauchst du erst mal nicht fürs Internet.
    Wenn das geht kannste dich an die WLAN Einstellungen wagen.
    Änderung der LAN IP ist eigentlich net nötig.

    Bye Chris
     
  6. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    35.228
    Punkte für Erfolge:
    780
    Hallo,

    da ist aber die Voraussetzung, dass der Versatel-Router als Modem konfiguriert ist, oder?

    Gruß Frank
     
  7. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Genau, was ist das für ein Versatel Modem oder Router? Genauer Typ!

    Bye Chris
     
  8. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    35.228
    Punkte für Erfolge:
    780
    Hallo,

    auf der Belkin-HP gibt es einen ISP-Konfigurator. -KLICK-
    Bei Versatel gibt er folgendes an, siehe Anhang
    (Voraussetzung ein DSL-Modem vor dem besagten Router)

    Gruß Frank
     

    Anhänge:

  9. Karsten88

    Karsten88 Starter

    Registriert seit:
    20. Februar 2010
    Beiträge:
    4
    Punkte für Erfolge:
    1
    Ok hier erstmal die zusatzinfos :)
    Der Versatelrouter ist ein Turbolink AR860E1-B.
    Auf die Komfigurationsseite des belklin routers kommich ach dem werkseinstellungsreset jetzt auch, mit der ip 192.168.2.1 aus ip config. wenn nur der belklin router angeschlossen ist.
    Ich hab dann im konfiguratuionsmenü dem router die ip 192.169.2.100 zugewiesen und Dhcp ausgestellt. Danach funktionierte die config weiter unter der ip 192.168.2.100 natürlich :)
    Nach einem neustart des pcs komme ich aber irgendwie nicht mehr auf die config des routers bis ich ihn wieder auf werkseinstelungen setze.
    Nach dem umstellen und bevor ich wieder auf werkseinstellungen gesetzt hab, hab ich das setup so getestet:
    Versatelrouter ist ans modem angeschlossen und über den port für den pc hab ich ein neues ethernetkabel genommen und den belklin router damit angeschlossen.
    das kabel ist in einem der anschlüsse für pcs., nicht in dem internetanschluss wie in der anleitung :)
    Das ethernnetkabel zum pc ist in einen weiteren anschluss vom belklin router angeschlossen. noch ist das ganze ohne erfolg aber stimmt das setup soweit?
    Ich poste hier noch die ipconfig wenn nur der versatel router zwischwen mode und pc liegt:

    ethernetadapterlan verbindung:
    Ipadresse autoconfig:169.254.69.241
    subnetz: 255.255.0.0
    Standartgateway: 169.254.69.241

    Ethernetadapter VTDSL
    Ipadresse: 62.214.225.152
    Subnetz: 255.255.255.255
    Standardgateway 62.214.225.152

    Eure neuen anweisungen probier ich gleich, nur dann ist das internet natürlich erstmal wieder wehg, darum dauerts immer. Ihr antwortet echt schnell, dankö :)

    Edit: Ok wenn man auf ppoe stellt tuts :) Ip addresse musst ich auf automatisch lassen.
    Vielen Dank das ihr an eurem wochenende zeit opfert :).
    So jetzt nurnoch das wireless konfiguiern
     
  10. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    35.228
    Punkte für Erfolge:
    780
    Hallo,

    demnach hast du noch ein extra Modem vor dem Router von Versatel. Dieser Hinweis wäre von Anfang an wichtig gewesen, denn dann ist der Belkin-Router direkt dahinter richtig. Die Einstellungen erfolgen nach den Daten im Anhang.

    Kann ich deinem Nachtrag entnehmen, dass es nun funktioniert?

    Gruß Frank
     
  11. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,
    Der Turbolink ist selber ein Router und hat bereits ein integriertes Modem! Oder hast du vor dem Turbolink noch ein Modem?
    Diese Einstellung ist im Belkin total nutzlos weil der Turbolink schon die Einwahl ins Internet macht. Wenn du den Belkin an einem LAN Port mit dem Turbolink verbunden hast ist der Belkin nur ein Switch, der Turbolink ist der Router wo die Einwahl ins Internet macht.

    Diese Konfig ist auch OK wenn der Belkin eine IP aus dem IP Bereich des Turbolink hat und im Belkin der DHCP Server deaktiviert ist. Im Turbolink muss der DHCP Server eingeschalten sein.

    Schau dir nochmal deine Verkabelung und Konfig genau an, wenn die net sauber gemacht ist kommste ins rotieren wenn es mal Probleme gibt.

    Bye Chris
     
  12. Karsten88

    Karsten88 Starter

    Registriert seit:
    20. Februar 2010
    Beiträge:
    4
    Punkte für Erfolge:
    1
    JA dhcp ist am belkin aus und am turbolik an, hab am turbolink nichts verändert. :)
    Die internet verbindung funkttioniert auch, ich muss jetzt nurnoch das wirelessnetzwerk einstellen, hoffe das geht unkomplizierter.
    Danke nochmal für eure Hilfe :)
     
  13. onkeljohn

    onkeljohn Top-User

    Registriert seit:
    21. August 2007
    Beiträge:
    951
    Punkte für Erfolge:
    16
    das turbolink ar860e1-b (http://www.sphairon.com/fld7106/fld0054/serv_vt_ar860_01.html) wird von versatel standardmäßig als "nur"modem eingestellt ausgeliefert. nach einem reset ist es also im bridge-modus. das ist also dein modem.
    man kann es zwar auch als router zur einwahl einsetzen, das ist aber weder von versatel vorgesehen, noch wird es supportseitig unterstützt.
    man sollte auch tunlichst vermeiden bei der hotline anzugeben, dass man daran selber rumgefummelt hat. in einem supportfall sollte also z.b. vorher eine vielleicht eingespielte alternative firmware von routertech wieder durch eine originale ersetzt werden, oder ein reset durchgeführt werden, um den auslieferungszustand wieder herzustellen.

    deine bemerkung, dass dhcp am turbolink an ist, ist also mehr als verwirrend und vermutlich falsch, wenn du am turbolink nichts verändert hast.
    ebenso verwirren deine ausführungen bezüglich "Versatelrouter ist ans modem angeschlossen".
    meinst du mit "modem" vielleicht das hier http://www.sphairon.com/fld7106/fld0054/serv_vt_versatelbox_02.html oder ein gerät mit aufschrfift ntsplit ?