belkin n750 db hält Verbindung nur 16 Stunden

Dieses Thema im Forum "Belkin" wurde erstellt von Bohne01, 4. September 2015.

  1. Bohne01

    Bohne01 Starter

    Registriert seit:
    4. September 2015
    Beiträge:
    6
    Punkte für Erfolge:
    1
    Hallo in die Runde,

    mein Router sendet für ca. 12-16 Stunden ein Signal, mit dem ich Handys u. PC mit dem Internet verbinden kann.
    Nach der Zeit, sendet der Router ein sehr gutes Signal, aber die Geräte können sich nicht einwählen.
    Nach dem Abschalten/Einschalte läuft die Zeit wieder runter.

    Mit anderen Routern gab es keinerlei Probleme.

    Ich habe keine Zeitabschaltung im Router ausgewählt, obwohl es danach aussieht.
    Firmensoftware mit Update, sonst?
    Google hat nichts erbracht.
    Konfiguration lt. Handbuch.

    Danke für eure Hilfe! :D
     
  2. Bohne01

    Bohne01 Starter

    Registriert seit:
    4. September 2015
    Beiträge:
    6
    Punkte für Erfolge:
    1
    Nachtrag: Die blaue LED leuchtet immer!
     
  3. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    Hallo und willkommen,

    dein Problem hört sich auch für mich sehr ungewöhnlich an, eine wirkliche Lösung kann ich dir nicht anbieten, ich würde den Router auf Werkseinstellungen resetten und danach manuell neu einrichten (kein Backup verwenden)

    mußt du aber alles neu einrichten, auch den INetzugang...

    welche Firmwareversion wird dir denn derzeit angezeigt ?
     
  4. Bohne01

    Bohne01 Starter

    Registriert seit:
    4. September 2015
    Beiträge:
    6
    Punkte für Erfolge:
    1
    Hallo,

    danke für deine Antwort

    Version: F9K1103v1
    Update: N750-GPL-1.00.46 mit 248 KB
    komplettes Reset werde ich gleich vornehmen

    Mal sehen wie lange der Funker empfangbar sein wird.
     
  5. Bohne01

    Bohne01 Starter

    Registriert seit:
    4. September 2015
    Beiträge:
    6
    Punkte für Erfolge:
    1
    So, die Zeit läuft schon wieder nach dem Werksreset.
    Mal sehen wie es ausgeht.

    Mein Plan falls das Problem weiterhin besteht:
    Gerät geht an den Händler/Werk zurück.
     
  6. Bohne01

    Bohne01 Starter

    Registriert seit:
    4. September 2015
    Beiträge:
    6
    Punkte für Erfolge:
    1
    Hallo,

    24 Stunden Funkzeit, danach war wieder kein Kontakt erhältlich, trotz Werksreset.

    Also der Router geht nun nach vier Monaten zurück.

    Danke euch! :)
     
  7. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    danke fürs Feedback :up:
     
  8. Bohne01

    Bohne01 Starter

    Registriert seit:
    4. September 2015
    Beiträge:
    6
    Punkte für Erfolge:
    1
    Hallo,

    heute hat mir die Hotline empfohlen, den Kanal 1 oder 6 zu aktivieren!
    Da frage ich mich, wozu gibt es den Automodus eigentlich!
    Egal, den Versuch wage ich noch - ist mir nun auch schon egal. :rolleyes:
     
  9. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    hast du denn wirklich gedacht du könntest das Gerät so einfach zurückschicken ohne einn paar "guten" Ratschlägen der Hotline :D

    auch die haben eine Daseinsberechtigung :cool:

    obwohl die Belkin-Hotline meist ganz gut ist...