Belkin hinter FritzBox um LAN zu erweitern

Dieses Thema im Forum "Belkin" wurde erstellt von wired, 21. März 2010.

  1. wired

    wired Routinier

    Registriert seit:
    19. September 2008
    Beiträge:
    110
    Punkte für Erfolge:
    18
    Ich bin früher mit einem Belkin Router F5D5231 ins Internet gegangen. Nun hat mir mein neuer Provider eine FritzBox (4Ports) gegeben, mit der ich ins Internet gehe.

    Ich will nun mit dem Belkin-Router auf 7 Ports erweitern, deshalb bin ich dieser Anleitung gefolgt, doch leider erfolglos. :(

    Ich habe meinen PC von der FritzBox getrennt und das Ethernet-Kabel in einen der LAN-Ports des Belkin gesteckt. Dann habe ich den Router auf die Werkseinstellungen zurückgesetzt (Resetknopf 5 Sek. gedrückt). Nun wollte ich über 192.168.2.1 (Standard-Routeradresse laut Handbuch) in meinem Browser den Router ansprechen - vergeblich.

    Ich nutze derzeit Kubuntu-Linux und habe allen Teilnehmern in meinem Netz feste IPs vergeben.

    Was habe ich falsch gemacht/übersehen?
     
  2. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    Hallo,

    halte den Resetknopf mal länger...
    hat dein PC vom Belkin dann überhaupt IPs bezogen und welche (ifconfig) ?
     
  3. wired

    wired Routinier

    Registriert seit:
    19. September 2008
    Beiträge:
    110
    Punkte für Erfolge:
    18
    Was meinst Du mit ifconfig?

    Ich hatte, als ich den Belkin im Netzwerk hatte bereits feste IPs oder was meinst Du?

    Ich habe eben nochmal 30 Sek. den Resertknopf gedrückt. Die Bereitschaftsanzeige blinkte grün, dann nochmal schneller, dann wieder durchgehend. Die eine LAN-Statusanzeige leuchtet durchgehend Orange mit kurzen Unterbrechungen beim Reset.
     
  4. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    ifconfig ist ein Befehl unter Linux um sich z.B: die Netzwerkadapter-Konfiguration anzusehen, wie ipconfig unter WIN...

    somit könntest mal mit dyn. IPs testen, ob der DHCP des Routers eine korrekte IP liefert und du dann somit überhaupt die Möglichkeit hast, dich mit dem Router zu verbinden

    prinzipiell sollte es auch mit den richtigen, statischen IPs funktionieren
     
  5. wired

    wired Routinier

    Registriert seit:
    19. September 2008
    Beiträge:
    110
    Punkte für Erfolge:
    18
    Mmmh, das verstehe ich jetzt nicht so richtig. Welche dyn. IPs soll ich testen, wenn der Router doch gar nicht ansprechbar ist? Als DHCP-Server habe ich ihn auch nicht genutzt und ich spreche ihn doch auch direkt mit seiner IP an?

    wie auch immer, Du wirst schon wissen, was Du willst:

    user@rechner:~$ ifconfig
    eth0 Link encap:Ethernet Hardware Adresse 00:14:2a:8d:47:3e
    inet Adresse:192.168.178.2 Bcast:192.168.178.255 Maske:255.255.255.0
    inet6-Adresse: fe80::214:2aff:fe8d:473e/64 Gültigkeitsbereich:Verbindung
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metrik:1
    RX packets:12972 errors:0 dropped:0 overruns:0 frame:0
    TX packets:12909 errors:0 dropped:0 overruns:0 carrier:0
    Kollisionen:0 Sendewarteschlangenlänge:1000
    RX bytes:9401600 (8.9 MB) TX bytes:2298340 (2.1 MB)
    Interrupt:18 Basisadresse:0x2000

    lo Link encap:Lokale Schleife
    inet Adresse:127.0.0.1 Maske:255.0.0.0
    inet6-Adresse: ::1/128 Gültigkeitsbereich:Maschine
    UP LOOPBACK RUNNING MTU:16436 Metrik:1
    RX packets:332 errors:0 dropped:0 overruns:0 frame:0
    TX packets:332 errors:0 dropped:0 overruns:0 carrier:0
    Kollisionen:0 Sendewarteschlangenlänge:0
    RX bytes:39847 (38.9 KB) TX bytes:39847 (38.9 KB)
     
  6. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    naja, dein Rechner hat die statische IP 192.168.178.2 und dein Router sollte 192.168.2.1 haben, somit anderes Subnet und nicht erreichbar ;)

    also statische IP auf 192.168.2.xxx ändern oder DHCP (= dynamische IPs verwenden)
     
  7. wired

    wired Routinier

    Registriert seit:
    19. September 2008
    Beiträge:
    110
    Punkte für Erfolge:
    18
    oops ich wusste es, ich wusste es... :rolleyes:

    Vielen herzlichen Dank!

    Ich habe die IP im Rechner geändert, dass kam ich an den Router. Nun die IP des Routers geändert und DHCP ausgeschaltet und das war's. Dann wieder IP im Rechner zurück geändert und ich konnte wieder ins Setup des Belkin. SUPER. :D

    Morgen werde ich den Router als Erweiterung ins Netz hängen.

    Du hast mir sehr geholfen! :up:
     
  8. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    ganau ;)
    manchmal sieht man vor lauter IPs den Router nicht mehr...

    danke fürs Feedback :up:

    bei Problemen einfach wieder melden...