Zurücksetzen des Routers geht nicht

Dieses Thema im Forum "AVM (Fritz)" wurde erstellt von actioner, 13. Juli 2018.

  1. actioner

    actioner Starter

    Registriert seit:
    13. Juli 2018
    Beiträge:
    4
    Punkte für Erfolge:
    1
    Hallo Zusammen,
    da mein aktueller Router kaputt gegangen ist, wollte ich eine bereits ausrangierte aber noch funktionsfähige 7270 V3 Fritz Box wieder vorübergehend einsetzen.
    Die hatte ich vor vielen Jahren im Einsatz. Zuerst verlangt sie nach einem Passwort. Dann wollte ich sie wie beschrieben zurücksetzen, aber dann kommt folgende Fehlermeldung:
    FRITZ!Box wurde nicht auf Werkseinstellungen zurückgesetzt
    Das Wiederherstellen der Werkseinstellungen ist gescheitert, da dieser Computer nicht dazu berechtigt ist.

    Das Wiederherstellen der Werkseinstellungen starten Sie von einem Computer aus, für den die Internetnutzung in der FRITZ!Box unbegrenzt ist.

    Jetzt errinnere ich mich entfernt daran, dass ich evtl damals diese Fritz Box so konfiguriert hatte, dass sich nur bestimmte Rechner oder Notebooks verbinden dürfen. Jetzt sind aber inzwischen ganz andere Geräte im Einsatz und ich würde gerne den Router auf Werkseinstellung zurückstellen. Hat jemand eine Ahnung wie das funktionieren könnte, Danke
     
  2. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    28.406
    Punkte für Erfolge:
    243
    Hallo,

    willkommen im Forum.

    Wüsste augenblicklich nicht, dass man sowas mit normaler Firmware der FB konfigurieren könnte. Egal!

    Es gibt mehrere Optionen.
    1. über eine Tastenkombination mit Hilfe eine normalen analogen Telefons klappt es
    upload_2018-7-13_10-19-19.png
    2. über das Wiederherstellungstool -KLACK-

    Gruß Frank
     
  3. actioner

    actioner Starter

    Registriert seit:
    13. Juli 2018
    Beiträge:
    4
    Punkte für Erfolge:
    1
    Hallo Frank,
    danke für die schnelle Antwort.
    Für 1: Dazu müsste das Telefon doch irgendwo in der FB bekannt und konfiguriert sein. Aber da komme ich doch gar nicht ran.
    Zu 2. Oh da habe ich Bedenken die Einstellungen am Notebook nicht mehr vollständig zurückstellen zu können und mir da irgendwas zu zerschiessen. Und ich habe da Windows 10 drauf. Da schaut es wahrscheinlich wieder anders aus?
    Danke Gruß
    Günter
     
  4. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    28.406
    Punkte für Erfolge:
    243
    Hallo,

    hast du es schon mit Version 1 probiert?

    Gruß Frank
     
  5. actioner

    actioner Starter

    Registriert seit:
    13. Juli 2018
    Beiträge:
    4
    Punkte für Erfolge:
    1
    Hallo, ja habe es gerade probiert. Router macht nichts. Aber mein Telefon ist doch auch gar nicht mit der 'alten' FB verbunden. Ich selbst habe hier einen Speedport SMART im Einsatz. Vielleicht muss ich doch weiter ausholen: Ich will meine alte FB7270 wieder gangbar machen als Ersatz für einen defekten Router W710 V bei meinen Eltern. (Sie werden sich im Oktober - nach meinem Urlaub auf IP umstellen lassen und bis dahin wollte ich denen meine alte FB zur Verfügung stellen. Als Alternative dachte ich einen W724v bei EBAY zu ersteigern. Bei meiner alten FB 7270 stört mich etwas das dauernd grün blinkende LED Lämpchen: POWER / DSL. Das WLAN Lämpchen brennt dauerhaft grün wenn ich die WLAN Taste gedrückt habe. Vielleicht ist der Router doch defekt...

    Apropos meine Eltern hatten damals vor > 10 Jahren noch eine ISDN AGFEO Anlage eingebaut, einen Splitter und T-NET ISDN Box im Keller. (Vermutlich wegen 2 benötigten Anschlüssen, FAX und Internet. Das kann ja dann alles raus bei der Umstellung auf IP ? Für das Abklemmen der ISDN Anlage muss da ein Telekom Mitarbeiter vor Ort kommen?
    Danke Gruß Günter
     
  6. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    28.406
    Punkte für Erfolge:
    243
    Hallo,

    du musst das Telefon schon an die FB anschließen.

    Außerdem bedenke, die FB 7270 kommt mit VDSL nicht klar. Das Modem ist dafür nicht ausgelegt.

    Deine Eltern sollten sich ein aktuelles Modell der Telekom holen oder auch mieten.
    Dann haben sie bei Problemen immer vollen Support.

    Das mit den LEDs ist normal, da ja das DSL nicht anliegt und das WLAN aktiv ist.

    Man könnte auch über WLAN in das Routermenü gelangen und die FB dort zurück setzen.

    Das mit der Demontage der ISDN-Anlage und mit der richtigen Verkabelung zum Anschluss passend ist eigentlich nicht schwer, sofern man dort etwas belesen ist.

    Gruß Frank
     
  7. actioner

    actioner Starter

    Registriert seit:
    13. Juli 2018
    Beiträge:
    4
    Punkte für Erfolge:
    1
    Hallo Frank,
    danke für die Infos.
    Inzwischen habe ich die Version versucht aber das funktioniert, d.h. die FB startet nicht neu. D.H. der Anruf wirkt sich nicht aus. Das Telefon wählt zwar irgendwas, man hört zumindest etwas. Aber es passiert nach dem Auflegen nichts.
    Gruß
    Günter
     
  8. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    28.406
    Punkte für Erfolge:
    243
    Hallo,

    eventuell klappt auch -dies- da du ja nicht ins Routermenü gelangst, weil es am Kennwort scheitert.
    Bitte auch die weiter unten aufgeführten Links beachten.

    Gruß Frank