WLANverbindung zw. FB 7590 und WAP 3205 v2

Dieses Thema im Forum "AVM (Fritz)" wurde erstellt von hjm47, 10. Februar 2019 um 01:10 Uhr.

  1. hjm47

    hjm47 Stammgast

    Registriert seit:
    29. März 2010
    Beiträge:
    53
    Punkte für Erfolge:
    8
    Guten Abend,

    habe versucht, eine WLAN-Verbindung zwischen der FB 7590 und einem ZyXEL WAP 3205 v2 als Repeater, für die über uns liegende Etage zu installieren. Im Prinzip ist dies gelungen. Wenn die Verbindung zwischen den Geräten stabil steht, sind die Sendestärke und Geschwindigkeit mehr wie brauchbar.

    Doch seit einigen Tagen ist mir im Ergebnisprotokoll der FB aufgefallen, dass unter nicht reproduzierbaren Umständen, das WAP sich im Abstand von 2 Sekunden immer wieder an der FB ab- und anmeldet. (Siehe Grafik) Dies geschieht manchmal über 50 mal hintereinander, dann aber gibt es Phasen, wo über zwei Stunden alles fehlerfrei läuft. Nach einem Neustart geht es ebenfalls ca. 2 Stunden gut und dann wird das Ergebnisprotokoll wieder mit Einträgen bombardiert.

    Habe insgesamt drei WAP-Geräte, der "Wackelkontakt" mit der FB tritt bei allen auf.

    Bei Internetnutzung in der 1. Etg. gibt es dann vereinzelt Aussetzer mit dem WLAN-Netz. Doch die langanhaltesten Wackler sind dann zu beobachten, wenn niemand über die Repeater das Internet benutzt.

    Was läuft da schief in meinem System und wo liegt der Fehler?

    WLAN_Ereignisse_2019-02-09 124059.jpg
     
  2. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    29.462
    Punkte für Erfolge:
    263
    Hallo,

    du solltest mal die WLAN-Konfig im FB-Menü betrachten. Könnte was mit dem Bandsteering zu tun haben.
    So sieht meine WLAN-Konfig aus. Kannst ja mal bei dir testen, am besten schrittweise.
    upload_2019-2-10_10-11-54.png

    Gruß Frank
     
  3. hjm47

    hjm47 Stammgast

    Registriert seit:
    29. März 2010
    Beiträge:
    53
    Punkte für Erfolge:
    8
    Danke für den Hinweis.

    Leider kann ich den Funkkanal nicht auf Automatik stellen. Habe es versucht, doch die FB will immer da hin, wo das dickste Getümmel herrscht. Dann gab es die allseits bekannten Probleme wg. zu vieler Nutzer im Umfeld. Darum die Funkkanalwahl in etwas weniger genutzte Bereiche.

    Gruß

    HJM

    Funkkanalbelegung.PNG ZyXEL.PNG
     
  4. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    29.462
    Punkte für Erfolge:
    263
    Hallo,

    sicher hast du schon ohne die letzten zwei Haken getestet (siehe meine Konfig)?
    Der Repeater funkt ja nur im 2,4 GHz. Hast du mal das 5GHz im Routermenü temporär deaktiviert?
    Auch mal mit WPA statt WPA2 testen.

    Gruß Frank