WLAN-Router nicht über zugewiesene IP zu erreichen

Dieses Thema im Forum "AVM (Fritz)" wurde erstellt von Cometor, 25. November 2019.

Schlagworte:
  1. Cometor

    Cometor Starter

    Registriert seit:
    25. November 2019
    Beiträge:
    7
    Punkte für Erfolge:
    1
    Guten Tag!

    Ich habe ein kleines Problem und hoffe das vielleicht jemand mit etwas mehr Ahnung als ich dieses Problem kennt bzw. lösen kann.
    Mein Heimnetz sieht folgendermaßen aus:
    Fritzbox 6490 Cable als Router Version 07.01
    Da diese gut geschützt im Keller steht habe ich noch zwei 7390 für das Wlan (06.86 OS). Eine macht genau das was es soll, die zweite macht Probleme.
    Ich habe beide nacheinander eingestellt (IP-Client Modus), WLAN funktionieren auch so weit.
    Von der 6490 im Keller wird aber nur eine richtig angezeigt. Ich habe den beiden eine feste IP im statischen Bereich zugewiesen X.X.X.190 und X.X.X.191. Die mit der 190 funktioniert, die 191 nicht. Wenn ich in meinen Browser die 191 eintrage komme ich nirgendwo an. Die IP ist nicht vergeben. Anpingen über Konsole usw. läuft ins leere.
    Mittlerweile habe ich rausgefunden das die 191-Fritzbox sich einfach eine andere IP genommen hat. Durch austesten habe ich rausgefunden das ich per X.X.X.103 zugriff auf die Box habe.

    Hatte das Problem schonmal jemand, oder kann mir erklären wieso das so ist?

    Liebe Gruße
    Cometor
     
  2. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    36.809
    Punkte für Erfolge:
    930
    Hallo,

    willkommen im Forum.

    Sowas ist schon mal möglich, aber nicht tragisch. Nun hast du ja beide IPs, wie du die Router erreichen kannst.
    Kontraproduktiv ist aber, wenn der DHCP-Bereich nicht geändert und die IP statisch vergeben wurde, es zu Komplikationen kommen kann.

    Gruß Frank
     
  3. Cometor

    Cometor Starter

    Registriert seit:
    25. November 2019
    Beiträge:
    7
    Punkte für Erfolge:
    1
    Das ist schon richtig. Es ist erstmal nix tragisches. Nach einem Neustart/Stromausfall hat die Box allerdings wieder eine andere Adresse. Und bis jetzt ist die neue IP zwar immer in den DHCP bereich gefallen, wenn die dann aber doch mal auf eine vergebene Adresse fällt wäre es doof.
    Mich Interessiert hauptsächlich wieso das überhaupt auftritt. Ist das ein bekannter Bug bei den Fritzboxen?
     
  4. CapFloor

    CapFloor Moderator

    Registriert seit:
    9. August 2010
    Beiträge:
    3.475
    Punkte für Erfolge:
    160
    Hi,
    das glaube ich nicht. Solche Probleme treten nach meiner Erfahrung nur auf, wenn die Konfiguration der FB nicht korrekt ist - bei dir also von der Box, die eigentlich eine feste IP-Konfiguration haben sollte, aber nicht hat.

    Poste bitte mal die Einstellungen der fehlerhaften FB.

    VG
     
  5. Cometor

    Cometor Starter

    Registriert seit:
    25. November 2019
    Beiträge:
    7
    Punkte für Erfolge:
    1
    Was meinst du denn genau damit?
    Die Zugangsdaten habe ich so eingestellt:

    Weitere Internetanbieter/Anderer Internetanbieter
    Anschluss an externes Router/Modem
    IP-Client Modus

    Mehr habe ich an der Box selber nicht einstellen. Das aktuelle OS läuft auch drauf.
    Ansonsten habe ich in der zentralen Fritzbox nur eingestellt, dass die Box eine statische IP bekommt.
    In der zentralen Box steht auch das die problembehaftete Box die IP 191 hat, also wenn ich in Heimnetz o.ä. nachschaue.
    Erreichen tue ich die Box allerdings nur (aktuell) über die 103.

    Danke für die Antworten!
     
  6. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    36.809
    Punkte für Erfolge:
    930
    Hallo,

    kann man in der Netzwerkübersicht über den Bearbeiten-Button nicht einstellen, dass man dem Gerät immer die gleiche IP zuweist?
    Kann es leider nicht praktisch nachvollziehen, da ich keine weitere FB im IP-Client-Modus habe.

    Gruß Frank
     
  7. Boss.55

    Boss.55 Freak

    Registriert seit:
    25. Januar 2017
    Beiträge:
    529
    Punkte für Erfolge:
    50
    Hallo !
    Das könnte vielleicht helfen. In der 6490
    >Heimnetz>Netzwerk>Netzwerkverbindungen

    Dort bei den 7390ern Verbindung bearbeiten (Stiftsymbol) gewünschte IP eintragen und Haken bei
    "Diesem Gerät immer die gleiche IP" zuweisen"

    bye
     
  8. Cometor

    Cometor Starter

    Registriert seit:
    25. November 2019
    Beiträge:
    7
    Punkte für Erfolge:
    1
    Da habe ich wohl irgendwie das zitieren versemmelt:

    Ich habe der Fritzbox bereits eine statische IP über das "Stiftsymbol" zugewiesen. Das meinte ich mit "fester IP im statischen Bereich".
    Die Problematik ist ja das die IP fest zugewiesen ist sich die Fritzbox aber trotzdem per DHCP einloggt. Und die 6490 dann in der Heimnetzübersicht auch noch die falsche (statische) IP anzeigt und nicht die, mit der sich die Box einloggt
     
  9. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    36.809
    Punkte für Erfolge:
    930
    Hallo,

    dort geschieht nicht die Zuordnung, wenn man dem Gerät eine statische IP geben möchte.
    Dort wird lediglich eine Reservierung gemacht.
    Reservieren kann man aber nur IPs, die via DHCP vergeben wurden.
    Die kommen logischerweise aus dem DHCP-Bereich.

    Reine statische IPs vergibt man woanders. Die sollten auch außerhalb des DHCP-Bereichs liegen.
    Unter Heimnetz >>> Netzwerk >>> Reiter Netzwerkeinstellungen
    gibt es eine Taste die nennt sich IPv4-Adressen
    Dort sieht es so aus.
    upload_2019-11-26_21-21-34.png
    Man ändert dort die IPv4-Adresse und deaktiviert auch DHCP.

    Eigentlich macht das so ähnlich, aber nur auf DHCP-Basis, die Konfiguration als IP-Client.

    Kannst ja mal testen und berichten.

    Gruß Frank
     
  10. Cometor

    Cometor Starter

    Registriert seit:
    25. November 2019
    Beiträge:
    7
    Punkte für Erfolge:
    1
    Man kann den Geräten in dieser Einstellung auch IPs zuweisen, die nicht im DHCP-Bereich liegen. Ich habe den DHCP-Bereich von 20 bis 180, also liegt die ausgewählte IP außerhalb dieses Bereichs.
    In der Fritzbox, die im IP-Client Modus betrieben wird, gibt es diese Einstellungen nicht.
     
  11. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    36.809
    Punkte für Erfolge:
    930
    Hallo,
    aha, dass konnte ich nicht selber ausprobieren.

    Eventuell wurde dem Gerät die 103er IP direkt beim erstmaligen Einrichten vergeben.

    Kurios ist aber, dass sich trotzalledem die IP immer wieder ändert oder habe ich da was falsch verstanden?

    Gruß Frank
     
  12. Cometor

    Cometor Starter

    Registriert seit:
    25. November 2019
    Beiträge:
    7
    Punkte für Erfolge:
    1
    Ich habe die Problembox bis jetzt einmal neu gestartet. Vor dem Neustart war alles gleich , da hatte sie sich aber die .116 ausgesucht. Also irgendwie alles ziemlich komisch.

    Heute werde ich nochmal alles neustarten und DHCP aus und wieder anschalten und wieder alles neustarten.

    Vielleicht löst das ja einfach das Problem.
     
  13. CapFloor

    CapFloor Moderator

    Registriert seit:
    9. August 2010
    Beiträge:
    3.475
    Punkte für Erfolge:
    160
    Hi,

    du hast also wirklich eine Adress-Reservierung im DHCP-Server außerhalb des DHCP-Bereichs eingestellt? Das ist genau das Problem. Diese Reservierung kommt nie zum Tragen, da der DHCP-Server der FB nur Reservierungen innerhalb seines DHCP-Bereiches berücksichtigt. Da also die Reservierung hinfällig ist, vergibt der DHCP-Server für die zweite Box einfach (irgend)eine IP-Adresse innerhalb seines DHCP-Bereiches.

    Meiner Meinung nach kann man eine derartiges Konstrukt - IP Reservierung außerhalb des DHCP-Bereiches des DHCP-Servers - in einer FB nur dann durchführen, wenn die reservierte IP-Adresse zum Zeitpunkt der Einrichtung innerhalb des DHCP-Bereiches des DHCP-Servers lag und danach der DHCP-Bereich eingeschränkt wurde.

    VG
     
  14. Cometor

    Cometor Starter

    Registriert seit:
    25. November 2019
    Beiträge:
    7
    Punkte für Erfolge:
    1
    Hallo Cap,

    dem ist nicht so. Man darf in den Einstellungen jegliche IP eintragen. Das ist kein reservieren der IP sondern eine Aufgabe an die Fritzbox die entsprechende IP immer zuzuweisen. Das kannst du im DCHP- und statischen IP bereich machen.
    Wenn ein Gerät eine IP hat, und der Haken bei immer die gleiche zuweisen gesetzt wird, kann kein anderes Gerät mehr die gleiche IP bekommen. Hier der passende Textblock aus dem AVM Support:

    Die IP-Adresse darf von keinem anderen Gerät verwendet werden und muss aus dem IP-Netzwerk der FRITZ!Box stammen (Werkseinstellung: 192.168.178.0). Die IP-Adresse darf innerhalb oder außerhalb des DHCP-Bereichs liegen (Werkseinstellung: 20 bis 200).
    Zu finden unter der Überschrift
    Netzwerkgerät immer die gleiche IP-Adresse von FRITZ!Box zuweisen lassen.
     
  15. CapFloor

    CapFloor Moderator

    Registriert seit:
    9. August 2010
    Beiträge:
    3.475
    Punkte für Erfolge:
    160
    Hi,
    Stimmt, das scheint AVM in der Tat irgendwann mal eingebaut zu haben:up:. Ist auch eine eher seltene Funktion...

    Dann wird es wohl daran nicht liegen...;)

    VG