Win Xp - Keine Interneterbindung trotz sehr gutem Signal unter FF u IE

Dieses Thema im Forum "AVM (Fritz)" wurde erstellt von Torstenfritz, 25. September 2010.

  1. Torstenfritz

    Torstenfritz Starter

    Registriert seit:
    25. September 2010
    Beiträge:
    1
    Punkte für Erfolge:
    1
    Hallo !!! Ich hoffe ihr könnt mir helfen.

    Da mein Rechner mit der Zeit etwas älter geworden ist, habe ich das System neu aufgesetzt. ( Formatierung und altes Image mit Acronis installiert). Anschließend habe ich alle wichtigen Updates inkl. Servicepack 3 und g-data installiert. Ich besitze eine Fritzbox 3170. Mein Notebook erkennt die Fritzbox mit sehr guter Signalstärke (48 MBit/s). Trotzdem bekomme ich häufig weder mit dem firefox noch dem internet exlorer ins Internet. Es kommen dann Meldungen wie z.B Seite oder Server konnte nicht geladen werden. Komischerweise komme ich ab und zu, wenn ich die Verbindunng mehrmals aktiviere und deaktiviere, ins Internet. Folge Dinge habe ich schon ohne Erfolg probiert: proxys deaktiviert, g-data und windows firewall deaktiviert,g-data komplettscan mit allen updates, fritzbox firmware update durgeführt, neuesten wlan treiber erneut installiert, funkkanal in den einstellungen geändert. Nichts hat geholfen. Ich würde mich sehr freuen, wenn jemand noch eine Idee hätte, woran das liegen könnte.
    Viele Grüße !!
    Torsten
     
  2. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Ich nehmen an du hast die Verbindung per LAN schon probiert und hast da keine Probleme...

    Wird die WLAN Verbindung mit einen speziellen Programm gemacht oder nutzt du Windows für die WLAN Verbindung?
    Wenn ein Verbindungsprogramm benützt wird mal im Autostart deaktivieren und per Windows einrichten.
    Kannst auch mal die Verbindung manuell einrichten, siehe -hier-

    Bye Chris
     
  3. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    27.960
    Punkte für Erfolge:
    243
    Hallo,

    gibt es ggf. viele benachbarte WLANs in deiner Umgebung? Dann nutzt auch ein Sendekanalwechsel wenig.
    Man könnte auch mal den Routerstandort optimieren.

    Gruß Frank