VPN von FritzBox 7270 zu Cisco Pix

Dieses Thema im Forum "AVM (Fritz)" wurde erstellt von hohi17, 23. August 2010.

  1. hohi17

    hohi17 Starter

    Registriert seit:
    23. August 2010
    Beiträge:
    2
    Punkte für Erfolge:
    1
    Guten Tag,

    um ein VPN zum Firmennetzwerk aufzubauen benutzen wir einen Cisco Softwareclient, der zu einer Cisco Pixs verbindet. Die Configurationsdatei (.pcf) des Softwareclients sieht wie folgt aus: (Sicherheitsrelevate Angaben habe ich mit Platzhaltern versehen)

    [main]
    Description=
    Host=<HOST_IP>
    AuthType=1
    GroupName=GlobalVPNAccess
    GroupPwd=
    enc_GroupPwd=<KEY>
    EnableISPConnect=0
    ISPConnectType=0
    ISPConnect=DEGRE K RTC
    ISPCommand=
    Username=<NAME>
    SaveUserPassword=0
    UserPassword=
    enc_UserPassword=
    NTDomain=
    EnableBackup=1
    BackupServer=<BACHUP-HOST-IP>
    EnableMSLogon=1
    MSLogonType=0
    EnableNat=1
    TunnelingMode=0
    TcpTunnelingPort=10000
    CertStore=0
    CertName=
    CertPath=
    CertSubjectName=
    CertSerialHash=00000000000000000000000000000000
    SendCertChain=0
    VerifyCertDN=
    DHGroup=2
    ForceKeepAlives=0
    PeerTimeout=90
    EnableLocalLAN=0
    EnableSplitDNS=1
    ForceNetLogin=0
    ISPPhonebook=C:\Documents and Settings\All Users\Application Data\Microsoft\Network\Connections\Pbk\rasphone.pbk

    Mir sagt das leider alles nicht viel, daher meine Frage an die Profis!

    1. Sind die Einstellungen auch in einem FritzBox VPN darstellbar?
    2. Wie genau muss dann die Importdatei für die Fritzbox aussehen?

    Wenn Ihr mir dabei helfen könntet, wäre ich Euch sehr dankbar.

    Gruß
    hohi17

    Meine Hardware: FritzBox Fon 7270 mit Firmware-Version: 54.04.80
     
  2. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    27.923
    Punkte für Erfolge:
    243
    Hallo,

    willkommen im Forum.

    Vielleicht bekommst du es schon hin, wenn du mal im VPN-Portal von AVM schaust. -KLICK-

    Gruß FRank
     
  3. hohi17

    hohi17 Starter

    Registriert seit:
    23. August 2010
    Beiträge:
    2
    Punkte für Erfolge:
    1
    Hallo Frank,

    danke für Deine Info.

    Die Vorlagen von AVM aus dem VPN-Portal hatte ich mir schon angesehen, und ich habe auch eine Importdatei mit meinen Daten daraus erstellt. Leider führten die Einstellungen nicht zum Erfolg.

    Bei der Vorlage ist z.B. Nat ausgeschaltet, in der Konfiguration meines Softwareclients hingeben ist Nat eingeschaltet. (EnableNat=1)

    Es wird warscheinlich fast richtig sein, aber irgend etwas fehlt noch.
    Vieleicht hast Du oder ein anderer Leser noch eine Idee, was fehlen könnte?

    Gruß
    hohi17