Gelöst VPN Verbindung geht nur mit einem Benutzer

Dieses Thema im Forum "AVM (Fritz)" wurde erstellt von magura, 14. April 2019.

Schlagworte:
  1. magura

    magura Gelegenheits-User

    Registriert seit:
    9. März 2018
    Beiträge:
    21
    Punkte für Erfolge:
    1
    Hallo zusammen,

    ich habe eine DDNS Adresse bei Lupus (Hersteller meiner Aussenkamera) eingerichtet.
    Dann in der FB 6490C alles entsprechend konfiguriert und zwei FB Benutzer eingerichtet. Zusätzlich auch einen VPN Zugang.

    Mit einem Benutzer klappt das auch problemlos, mit den anderen jedoch keine Chance!
    Irgendeine Ahnung, wo dran das liegen könnte?
     
  2. shirocco88

    shirocco88 Routinier

    Registriert seit:
    28. Dezember 2017
    Beiträge:
    102
    Punkte für Erfolge:
    18
    gibt es Unterschiede zwischen den Users ? z.B. Kindersicherung bei dem nicht funktionierenden User
     
  3. magura

    magura Gelegenheits-User

    Registriert seit:
    9. März 2018
    Beiträge:
    21
    Punkte für Erfolge:
    1
    nein, nix
     
  4. shirocco88

    shirocco88 Routinier

    Registriert seit:
    28. Dezember 2017
    Beiträge:
    102
    Punkte für Erfolge:
    18
    #4 shirocco88, 15. April 2019
    Zuletzt bearbeitet: 15. April 2019
    in diesem Fall sind weitere Inpus zur Diagnose erforderlich, um die Ursache zu finden:

    dazu nachfolgende Abschnitte aus den Supportdaten:
    http://fritz.box/?lp=support

    Code:
    ##### BEGIN SECTION vpn VPN
    ...
    ##### END SECTION vpn
    
    
    ##### BEGIN SECTION dyndns DynDNS
    ...
    ##### END SECTION dyndns
    
    
    ##### BEGIN SECTION Networking Supportdata networking
    ...
    ##### END SECTION Networking Supportdata networking
    
    
    ##### BEGIN SECTION Events Events
    ...
    ##### END SECTION Events
    

    ggf. bei vpn.cfg die Zeilen key, remoteip, remotehostname anonymisieren;
    das ike.log sollte die Zeile "avmike:< add(appl=dsld,cname=" beginnend enthalten; ggf. vorher Fritzbox rebooten; alles in CODE-Tags oder Attachement-Datei posten und dann kann man weiteres sagen.

    jeweils Logfile von funktionierendem User und dann separate Session von nicht funktionierendem User.
    Bitte auch die Netzwerksituation (WLAN, LTE, .., Subnet) und Deviceart (Android, iphone, windows-pc) des VPN-Clients beschreiben.
     
    magura hat sich bedankt.
  5. magura

    magura Gelegenheits-User

    Registriert seit:
    9. März 2018
    Beiträge:
    21
    Punkte für Erfolge:
    1
    Danke es hat sich jedoch mittlerweile erledigt. Ich habe die FB in den Werkszustand versetzt und die Konfiguration weider geladen....jetzt geht alles :)