Verbindung bei 7270 bricht nach langer Zeit ab oder verbindet nicht

Dieses Thema im Forum "AVM (Fritz)" wurde erstellt von AngelDust_666, 7. März 2010.

  1. AngelDust_666

    AngelDust_666 Gelegenheits-User

    Registriert seit:
    15. Juni 2008
    Beiträge:
    12
    Punkte für Erfolge:
    1
    Servus,
    vorweg möchte ich sagen das ich schon Google gequält habe aber keine passenden Themen gefunden habe, lediglich ähnliche denn meine zwei Probleme sind anders:

    Problem 1:
    Laptop steht luftlinie 2m vom Router entfernt, verbindung super und es steht nichts im weg wie z.b. eine Wand oder so. Nach mehreren Stunden und das in unregelmäßigen abständen ist die Verbinung weg. Es kommt aber auch vor das die Verbindung da ist aber sich die Seiten nicht mehr laden lassen. Wähle ich mich dann wieder neu ein indem ich auf mein XP Symbol das aussieht wie ein Fernseher oder PC unten rechts bei der Uhr mit der rechten Maus klicke und dann auf Reparieren gehe, geht es wieder. Früher hatte ich nicht das Problem.

    Problem 2:
    Direkt über dem Router nur ein Stockwerk höher stehen zwei PC´s. Ich finde die Fritzbox und kann auch eine Verbindung herstellen aber diese bricht sofort wieder ab.

    An der Fritzbox 7270 ist die aktuelle Firmware installiert, die PC´s sowie der Laptop haben Win XP Pro mit allen Updates.
    Angeschlossen an der Box sind folgende Geräte:
    PC mit Kabel verbunden (geht)
    Laptop über WLan (geht wie Problem 1 beschrieben)
    Zwei weitere PC´s über WLan (gehen wie in Problem 2 nicht)
    Nintendo Wii über WLan (geht)

    Liebe Grüße
    Jan
     
  2. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    35.237
    Punkte für Erfolge:
    780
    Hallo,

    zu Problem 1:

    Überprüfe die Energieverwaltung des Netzwerkadapters

    zu Problem 2:

    es könnt der MAC-Filter blocken

    Gruß Frank
     
  3. AngelDust_666

    AngelDust_666 Gelegenheits-User

    Registriert seit:
    15. Juni 2008
    Beiträge:
    12
    Punkte für Erfolge:
    1
    Wo stell ich die Energieverwaltung ein?

    Was mir auffällt, der MAC-Filter müsste aus sein da ich gelegentlich noch mehr Wii´s hier stehen habe und die kann ich ohne Probleme mit der Box verbinden
     
  4. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    35.237
    Punkte für Erfolge:
    780
    Hallo,

    die Energieverwaltung der Netzwerkadapter überprüfst du wie folgt:

    >>Öffne die Eigenschaften der LAN- oder WLAN-Verbindung
    >>Dort findest du den Name deines Netzwerkadapters, dahinter ist ein Button "Konfigurieren"
    >>Über den öffnet sich ein weiteres Fenster, in dem der letzte Reiter die Energieverwaltung ist.
    >>Dort prüfst du ob der Haken raus ist bei: "Computer kann Gerät ausschalten, um Energie zu sparen"

    Bezüglich der anderen Sache mal Sendekanal wechseln und mal ohne Verschlüsselung testen. Eventuell mal feste IPs vergeben.

    Hier noch paar Links -1- und -2-

    Gruß Frank
     
  5. AngelDust_666

    AngelDust_666 Gelegenheits-User

    Registriert seit:
    15. Juni 2008
    Beiträge:
    12
    Punkte für Erfolge:
    1
    Servus,
    danke für die Links nur leider haben die auch nicht helfen können ABER mir ist eben etwas aufgefallen.

    Ich sitze am Laptop und habe nebenbei ICQ an, alles geht, schließlich bin ich nur knapp 2m vom Router entfernt. Als sich urplötzlich mein Darm meldete, schnappte ich mir den Laptop und bin aufs Klo da ich die Email weiter schreiben wollte. Zwischen Klo und Wohnzimmer sind zwei Wände und ca 4-5m Luftlinie. ICQ meldete ich sei nicht angemeldet, ich guck unten rechts auf meine Symbole und sehe das ich nicht einmal mit dem Router verbunden bin, wenn ich allerdings die Netzwerke suche, finde ich meins und es wird voller Empfang angezeigt. Eine Verbindung herstellen ist jedoch unmöglich :( Früher konnte ich selbst auf dem Klo oder wer weiß wo noch mein Web nutzen.

    Liegt nicht am Laptop, den habe ich schon beim Schwiegervater getestet.
     
  6. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    35.237
    Punkte für Erfolge:
    780
    Hallo,

    danke für deine detailierten Ausführungen.....

    WLAN ist halt so, es funzt und einen halben Meter weiter nicht mehr. Da können selbst Reflektionen eine Rolle spielen. Die Anzeige im Notebook ist auch nicht in Echtzeit.

    Eventuell findest du externe Störquellen, die dein WLAN beeinträchtigen. Manchmal hilft es auch schon den Routerstandort etwas zu optimieren. Das stand aber in den beiden LINKS.

    Gruß Frank