Uralt FritzBox 7050 FW-Update bricht ab. Nur 11 MBit Downstream

Dieses Thema im Forum "AVM (Fritz)" wurde erstellt von Zyrano, 8. Februar 2011.

  1. Zyrano

    Zyrano Gelegenheits-User

    Registriert seit:
    8. Februar 2011
    Beiträge:
    21
    Punkte für Erfolge:
    1
    Hallo Leutz, ich bin dann der neue xDD

    Ich habe 2005 mal eine FritzBox 7050 mit 1&1 zusammen bekommen.
    Mit der habe ich seither das Problem, dass mir nur 11MBit lt. FB (ca 730 KB/sek. lt. FTP-Download) zur Verfügung stehen.
    Jetzt wurden wir auf T-Com DSL 16 MBit umgestellt und habe nach wie vor nur 11644 kBit/s. Downstream lt. FritzBox.

    Ich hatte die Hoffnung, dass das durch ein FW-Update (derzeit v. 14.03.71) die Geschwindigkeit angepasst wird...
    Nun habe ich mir die "fritz.box_fon_wlan_7050.14.04.33.image" von AVM geladen
    und wollte diese installieren.
    Leider bekomme ich dabei den Fehler, dass das Update durch einen nicht näher
    spezifizierten Fehler abgebrochen wurde.

    Ich steck an der FB über DLAN und einem Netgear Swtich. Netzwerk läuft kompl. auf 100MBit Fullduplex, außer natürlich das DLAN. Da kommen nur max 85 MBit durch.
    Für eine DSL16MBit denke ausreichend =)

    Habt ihr evtl eine Idee was ich machen kann ?

    Freue mich über jede Antwort.
     
  2. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Welcome in the Forum.

    Evtl brauchst du eine spezielle Firmware auf der Box um das Update einzuspielen.

    Mit dem Recovery File, findest du -hier- und danach die neueste Firmware sollte es klappen.

    Bye Chris
     
  3. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    29.218
    Punkte für Erfolge:
    263
    Hallo,

    das Firmwareupdate machst du unbedingt via LAN. GGF. die Softwarefirewall ausschalten.
    Anleitung findest du -hier-

    Gruß Frank
     
  4. Zyrano

    Zyrano Gelegenheits-User

    Registriert seit:
    8. Februar 2011
    Beiträge:
    21
    Punkte für Erfolge:
    1
    Danke für eure Antworten xD

    Welche Datei nehm ich denn da ?
    04.15 oder 04.31 ?

    Ist DLAN nicht gleich LAN ? Also ich hab die FB nicht über USB dran wenn du das meinst =)
     
  5. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    29.218
    Punkte für Erfolge:
    263
    Hallo,

    das FW-Update mit einem kurzen Netzwerkkabel direkt am Router ist immer am Besten.

    Gruß Frank
     
  6. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallom

    Nimm die aktuellere.
    DLAN ist quasi LAN! Somit OK ;)

    Bye Chris
     
  7. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    29.218
    Punkte für Erfolge:
    263
    Hallo,

    DLAN=LAN >>> schon, aber da man ein Firmwareupdate nicht alle Tage macht, würde ich eine direkt LAN-Verbindung favorisieren.

    Gruß Frank
     
  8. Zyrano

    Zyrano Gelegenheits-User

    Registriert seit:
    8. Februar 2011
    Beiträge:
    21
    Punkte für Erfolge:
    1
    Danke erstmal für eure Antworten.
    Ich probier mal das Recover und FW-Update.
    Wenn alles gut läuft solltet ihr mich in ca. 15 Minuten wiedersehen ^^
     
  9. Zyrano

    Zyrano Gelegenheits-User

    Registriert seit:
    8. Februar 2011
    Beiträge:
    21
    Punkte für Erfolge:
    1
    Fehlermeldung: Memorylayout inkompatibel bei Recover...

    Kein Recovery mit der 04.31 möglich..

    Hilfe ! ^^
     
  10. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Ist das auch wirklich ne 7050?
    Welche Firmware ist aktuell drauf?
    Dann probier mal die .15

    Steht auch in der Hilfe .txt:
    Zum Wiederherstellen einer FRITZ!Box mit einem älteren Firmware-Stand verwenden Sie
    eine Recover*.exe-Version ~04.15 oder älter.
    Wird eine Recover*.exe verwendet, die nicht zum Firmware-Stand passt, kann die
    FRITZ!Box erst wieder in Betrieb genommen werden, wenn sie mit einer geeigneten
    Recover-Version wiederhergestellt wurde.

    Bye Chris
     
  11. Zyrano

    Zyrano Gelegenheits-User

    Registriert seit:
    8. Februar 2011
    Beiträge:
    21
    Punkte für Erfolge:
    1
    Im Moment is die 14.03.71 drauf.
    Ich glaub ich habs grad gerallt ^^
    ich versuch mal die 04.15 =)
     
  12. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    29.218
    Punkte für Erfolge:
    263
    Hallo,

    deine Firmware ist ja die erste FW überhaupt vom Juli 2005. Eventuell muss man vorher noch die anderen FW-Versionen installieren. Schau mal -hier-
    Halte den Mauszeiger auf die Firmware deine FB. Dann werden alle Versionen angezeigt.

    Gruß Frank
     
  13. Zyrano

    Zyrano Gelegenheits-User

    Registriert seit:
    8. Februar 2011
    Beiträge:
    21
    Punkte für Erfolge:
    1
    Gibt es die ganzen FW-Updates überhaupt noch ? ^^
     
  14. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Auf der offiziellen AVM Seite nicht, da muss man schon etwas googeln und ein wenig Glück haben.

    Bye Chris
     
  15. Zyrano

    Zyrano Gelegenheits-User

    Registriert seit:
    8. Februar 2011
    Beiträge:
    21
    Punkte für Erfolge:
    1
    OK. Hab mit Google alle 12 Updates gefunden. 14.03.71 bis 14.04.33.

    Dann werd ich mal =)
     
  16. Zyrano

    Zyrano Gelegenheits-User

    Registriert seit:
    8. Februar 2011
    Beiträge:
    21
    Punkte für Erfolge:
    1
    14.03.71 auf 14.03.85 :

    Es trat ein nicht näher spezifizierter Fehler während des Updates auf.

    Langsam wirds kriminell ^^
    Ich weiß nich was ich tun soll...
     
  17. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Stell mal die Box auf Werkseinstellung zurück, kurz vom Strom nehmen und nochmal probieren.

    Bye Chris
     
  18. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    29.218
    Punkte für Erfolge:
    263
    Hallo,

    14.03.85?

    Schau mal in die Liste, dort wird als nächste die 14.03.86 aufgeführt.
    Versuche es mal mit zweier Sprüngen.

    Gruß Frank
     
  19. Zyrano

    Zyrano Gelegenheits-User

    Registriert seit:
    8. Februar 2011
    Beiträge:
    21
    Punkte für Erfolge:
    1
    So... also,

    Recover: Gerät vom Strom, Recover 04.15 gestartet, erkennt Fritzbox nicht, bzw sagt nach Neustart und start des Programms nicht, dass das Gerät an Strom soll, sondern direkt, dass er keine Fritzbox gefunden hat.

    Update:
    FB auf Werkseinstellung gedreht.
    Update von 14.03.71 auf 14.03.86 gleicher Fehler wie vorhin.
    Gleiches mit Update auf 14.03.88.
    AVM Startcenter sagt, dass es eine neue FW-Version gibt (14.04.33 bereits geladen = Gleicher Fehler.)

    Immerwieder "Es trat ein nicht näher spezifizierter Fehler während des Updates auf."

    Ich habe eben zufällig gesehen, dass die Bezeichnung genau
    FRITZ!Box Fon WLAN 7050 (UI), Firmware-Version 14.03.71
    lautet. Hat das (UI) was zu bedeuten ?`Weil wie gesagt. Das Startcenter sagt, dass das Update für diese FB ist.
     
  20. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    UI = United Internet = 1&1
    Deine Box ist gebrandet mit einer speziellen 1&1 Software, das Firmware update sollte trotzdem funktionieren.

    Bye Chris