T-Concept X311 an Fon1 der FritzBox 7360 - geht das?

Dieses Thema im Forum "AVM (Fritz)" wurde erstellt von JeyFrog, 29. Juni 2015.

  1. JeyFrog

    JeyFrog Starter

    Registriert seit:
    29. Juni 2015
    Beiträge:
    9
    Punkte für Erfolge:
    1
    Hallo Forum,
    nachdem ich Stunden mit lesen im Forum verbracht habe, aber mein Problem nicht exakt wiedergefunden habe, hab ich mich in der Hoffnung angemeldet, das mir jemand weiterhelfen kann.
    Bisher betreibe ich eine TK-Anlage (T-Concept X311) mit einer Türklingel Doorbell (zweidraht – nicht a/b) und 4 analogen Schnurrtelefonen + 1x Anrufbeantworter und 1xFAX = alle 6 Anschlüsse der TK belegt) Darüber läuft also Türklingel und Telefonie.
    Daneben habe ich eine Fritz!Box für den Internetanschluss (bisher kein VoIP)
    Ich bin nun von der ALL-IP Umstellung der Telekom betroffen und muss in naher Zukunft auf Wiedersehen zu meinem Analogen Festnetz sagen.
    Zum Testen, ob die Kommunikation mit bestehender analoger TK-Anlage und Fritzbox für zukünftiges VoIP zu testen, habe ich mir bereits eine Fritz!box 7360 zugelegt, die schon mal ALL-IP fähig ist und einen analogen FON1 Ausgang hat (irgendwie gibt es nur den RJ11 Ausgang hinten mit mittlerer Pin-Belegung) – an der ich meine X311 anschließen wollte. Also einen 4-Pin-belgten Westernstecker gekauft und von FON 1 an den Eingang der X311 angeschlossen. Ergebnis – keine Kommunikation zwischen Fritzbox und TK-Anlage L.
    Hat jemand schon mal so eine Kombination ans laufen gebracht?
    Telefondose der Telekom à Splitter à Y-kabel (DSL & Festnetz) in Fritzbox à FON 1 Anschluss RJ11 6P4C der Fritzbox an Eingang X311 à an den Nebenstellen der X311 hängen analoge schnurrgebundene Nebenstellentelefone und Türsprechstelle.
    Vermutung: Die Fritzbox gibt Ihre Signale über die mittleren PINs –OXXO– ab und die TK-Anlage bekommt Ihre Signale über die äußeren PINs –XOOX–. Ich habe also ein Kabel selbst zusammengebastelt, indem ich die Kabel verdreht habe. (Vielleicht gibt es dafür auch schöner einen Adapter). Beim Einstecken in die Fritzbox leuchtet kurz (für 5 Sekunden) die Festnetz-LED – jetzt scheint Kontakt da zu sein. Dann ist allerdings mein Festnetzanschluss besetzt (als kein Anruf geht ein) und über die Telefonanlage ist kein Freizeichen zu bekommen (kein Anruf kann getätigt werden).
    Die X311 ist so eingestellt, dass sie automatisch ein Freizeichen vom Amt bekommt, wenn ein Nebenstellentelefon abgehoben wird.
    Hat jemand eine Idee, wie ich die Fritzbox so konfigurieren kann, das Sie das „Amt“ an die TK-Anlage durchschleift? oder sonst eine Lösung, wie ich zukünftig mit VoIP zurecht komme, ohne alle Teile austauschen zu müssen.
    PS: die reine Festnetztelefonie über ein an der Fritzbox angeschlossenes DECT Telefon klappt. Auch ein analoges Schnurrtelefon am FON1 Stecker angeschlossen funktioniert. NUR die TK-Anlage will nicht!

    LG JeyFrog
     
  2. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    29.218
    Punkte für Erfolge:
    263
    Hallo,

    willkommen im Forum.

    Man hat ja bei einem analogen Anschluss nur eine Rufnummer.
    Demnach klingeln bei einem ankommenden Anrufe alle Nebentelefone!
    Das kann man bei einem ip-basierten Anschluss ändern.
    Dort sind je nach Anbieter mehrere MSN möglich und man kann trennen. Sinnvoll bei einem FAX.

    Die FB 7360 hat ja auch seitlich einen TAE-Port an FON 1. Hast du es mal darüber probiert?
    Denke, dass was mit der Verkabelung (Aderzuordnung) nicht passt oder das die FB und die analoge TK-Anlage ein Kompatibilitätsproblem haben.

    Schau dir mal die -Liste- an.

    Ist denn die Festnetz-Rufnummer in der FB eingerichtet? (Muss ja)
    Ist ein analoger Anschluss eingerichtet? (Muss ja)

    Man könnte darüber nachdenken, die TK-Anlage komplett abzuschaffen.

    Die aktuellen FBen (FB 7390, FB 7490) haben zwei analoge FON-Ports, einen S0-Port für eine ISDN-Anlage oder ISDN-Telefon und via DECT kann man direkt 6 Mobilteile anmelden. Jedem Telefon kann man bei einem ip-basierten Anschluss eine separate Rufnummer zuweisen.
    Es gibt ein integriertes FAX zum Senden und eine FAXweiterleitung via Mail schon in der FB.

    Gruß Frank
     
  3. JeyFrog

    JeyFrog Starter

    Registriert seit:
    29. Juni 2015
    Beiträge:
    9
    Punkte für Erfolge:
    1
    Danke für die schnelle Reaktion. Ich habe mir jetzt erst mal das Kabel "Wentronic Telefon Adapter RJ11 Stecker auf TAE F Buchse" bestellt ... das sollte den Kontakt von Fritzbox zur TK Anlage vernünftiger herstellen - als das mein selbstgebasteltes Kabel tut.

    Ich hoffe das ich über Einstellungen die TK-Anlage X311 und die Fritzbox 7360 kompatibel bekomme. Ich möchte weder das Geld für eine neue TK-Anlage nebst Türsprechanlage in die Hand nehmen, noch die Umbauarbeiten verrichten.

    Da wäre mir eine Einstellung in der Software viel lieber :)

    Zu den Fragen.
    Ja ich habe eine Festnetznummer (meines analogen Festnetzanschlusses) in der Fritzbox eingerichtet. Als Telefoniegerät habe ich ein Telefon (TK-Anlage) an FON1 eingerichtet.

    Ich habe halt das ganze Haus mit Telefonleitungen verkabelt und in nahezu jedem Raum den Anschluss für schnurrgebundene Telefone, die ich auch gern in der Funktion erhalten möchte. Zumal ich von jedem Apparat aus mit der Türsprechstelle telefonieren will. Ich möchte auch nicht alle Schnurrtelefone durch DECT Modelle ersetzen (es strahlt ja schon genug im Haus und das Kostet auch wieder).

    Übrigens meine bei ebay erstandene Fritzbox 7360 hat seitlich KEINEN TAE-Port! NUR den RJ11 FON 1 auf der Rückseite (war darüber auch erstaunt ist vielleicht ein Sondermodell??)

    Kennst Du Dich zufällig mit der T-Concept X311 aus? Kann ich diese vielleicht so konfigurieren, dass sie mit der Fritzbox zusammenarbeitet?
     
  4. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    29.218
    Punkte für Erfolge:
    263
    Hallo,

    so da hat diese FB 7360 seitlich keinen TAE-Port. Tja, dann hast du nur den einen Weg.
    Bei etlichen anderen Modellen, hat man Telefon-Ports seitlich und hinten, einmal RJ11 und einmal TAE.

    Leider kann ich dir bezüglich TK-Anlage Concept nicht helfen. Damit kenne ich mich nicht aus.

    Kurios ist, dass ein normales Telefon funktioniert und die Anlage nicht!
    Somit kann es ja nicht an der FB liegen.

    Gruß Frank
     
  5. JeyFrog

    JeyFrog Starter

    Registriert seit:
    29. Juni 2015
    Beiträge:
    9
    Punkte für Erfolge:
    1
    Hallo Frank,

    Ja, verwunderlich. Habe auch gestaunt als die Fritzbox ankam und KEINEN seitlichen Telefoneingang hatte. Da wollte ich ja eigentlich mit meiner Telefonanlage ran.

    Ein Analoges Telefon hat (nach mehreren Anlaufen) wie gewünscht funktioniert.
    Die Fritzbox scheint grundsätzlich zu funktionieren. Schade das auf Anhieb das Zusammenspiel mit der X311 nicht geklappt hat. Ich hoffe ja ich bekomme das noch irgendwie hin.

    Vielleicht wenn ich das automatische Amt Holen der X311 ausschalte.

    Vielleicht meldet sich ja aber auch noch ein anderer User, der die X311 kennt. Die war vor längerer Zeit wohl mal ziemlich beliebt. Ich habe Sie vor 5 Jahren bereits im Ausverkauf und die Türsprechstelle gebraucht gekauft. Ich meine auch mal irgendwo gelesen oder gehört zu haben, das die Anlage Unteranlagenfähig sein soll. Habe das aber nicht mehr gefunden und weiß nicht wie ich es einstellen soll. Die Betriebsanleitung kann man noch bei der Telekom laden. Aber darin habe ich nichts diesbezüglich gefunden.
     
  6. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    29.218
    Punkte für Erfolge:
    263
    Hallo,

    hast du mal das Kabel des analogen Telefons, was funktioniert, verwendet?

    Die anderen Sachen kann man nur probieren.

    Gruß Frank
     
  7. JeyFrog

    JeyFrog Starter

    Registriert seit:
    29. Juni 2015
    Beiträge:
    9
    Punkte für Erfolge:
    1
    Ja. Das Kabel des funktionierenden Telefons habe ich getestet. Ist ja das RJ11 Kabel zu RJ11 Kabel, welches für die TK-Anlage gedacht war.
    Beim Originalkabel des funktionierenden Telefons (TEA F Stecker an RJ11-Stecker) sind am RJ11-Stecker die mittleren Adern belegt. Also will das Telefon darüber Signale bekommen.
    Damit passt es halt auch zur Fritzbox, die ja auch die mittleren Adern belegt.
    Nur die TK Anlage scheint da die zwei danebenliegenden Adern zu nutzen. Dafür habe ich mir ja jetzt den Adapter bestellt (der noch nicht da ist). Das soll ja mein selbstgebasteltes Kabel ersetzen.

    Das ist aber leider noch nicht die Lösung. Der Adapter ersetzt nur meine Eigenbastelei. Die anderen Probleme
    - kein Freizeichen am analogen Telefon der TK-Anlage
    - Besetztzeichen, wenn man von Außen anruft,
    werden wohl bleiben
     
  8. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    29.218
    Punkte für Erfolge:
    263
    Hallo,

    besetzt, wenn man darauf schon spricht, stellt man in der Konfig des analogen Ports in der FB ein.
    Freizeichen gibt es bei INET-Anschlüssen nicht mehr.
    Du bekommst dann entweder ein besetzt oder ein Rufsignal, wenn gewählt wurde.
    Ist ja auch so bei einem Handy.

    Dann warte erst mal ab, was das Adapter bewirkt.

    Gruß Frank
     
  9. JeyFrog

    JeyFrog Starter

    Registriert seit:
    29. Juni 2015
    Beiträge:
    9
    Punkte für Erfolge:
    1
    Mal sehen wann der Adapter, dank Poststrike ankommt :confused:

    Nur noch mal zur Klarstellung:
    Im Moment ist ja noch Festnetz und DSL aktiv (noch kein ALL-IP)
    Da sollte also am analogen Telefon, welches an der TK-Anlage hängt, schon ein Freizeichen kommen. Beim Anruf vom Handy aus auf meine Festnetznummer wird angezeigt das Besetzt ist, obwohl kein Gespräch vom Festnetz aus geführt wird.

    Gruß JeyFrog
     
  10. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    29.218
    Punkte für Erfolge:
    263
    Hallo,

    also wenn man ein normales analoges Telefon an die FB anschliesst, tritt das Problem nicht auf, nur in Verbindung mit der Anlage?
    Das Problem tritt ebenso nicht auf, wenn die Anlage direkt an der TAE steckt?

    Gruß Frank
     
  11. JeyFrog

    JeyFrog Starter

    Registriert seit:
    29. Juni 2015
    Beiträge:
    9
    Punkte für Erfolge:
    1
    Exakt so ist es.
    Läuft das Festnetz über die Fritzbox und am Fon1 hängt ein normales analoges Telefon - alles OKAY
    Hängt die TK-Anlage direkt am Splitter (wie bisher eben) - alles OKAY

    Hängt die TK-Anlage am Fon1 der Fritzbox - erscheinen die geschilderten Probleme
     
  12. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    29.218
    Punkte für Erfolge:
    263
    Hallo,

    tja, dann kann es ja nur an der Kombination FB<>TK-Anlage liegen, sei es über die Verkabelung oder/und über die Konfiguration der TK-Anlage.
    Eventuell kann man doch mal einen anderen Routertyp testen, um das auszuschließen.

    Oder man findet jemand, der sich sehr gut mit der Konfiguration der TK-Anlage auskennt.

    Nochwas, mal die beiden Adern untereinander tauschen (also a und b).

    Gruß Frank
     
  13. JeyFrog

    JeyFrog Starter

    Registriert seit:
    29. Juni 2015
    Beiträge:
    9
    Punkte für Erfolge:
    1
    Auch den Adertausch (a und b) habe ich bereits erfolglos getestet.
    Ich bleib mal am Ball - wird dann noch etwas ausprobieren, wenn der Adapter da ist und bei Erfolg Rückmeldung geben, falls noch mal jemand die Kombi wie ich hat.
     
  14. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    29.218
    Punkte für Erfolge:
    263
    Hallo,

    eventuell kannst du auch mal Kontakt mit dem Hersteller der TK-Anlage aufnehmen. Möglicherweise haben die einen entscheidenden Tipp. Mir fällt augenblicklich nichts mehr ein.

    Gruß Frank
     
  15. JeyFrog

    JeyFrog Starter

    Registriert seit:
    29. Juni 2015
    Beiträge:
    9
    Punkte für Erfolge:
    1
    Nicht zu fassen - es läuft!!! :)

    Adapter an FritzBox FON1 angeschlossen, TAE Stecker vom Splitter an den Adapter und die Sache läuft.

    Vielen Dank Frank für Deine Hilfe.
     
  16. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    29.218
    Punkte für Erfolge:
    263
    Hallo,

    hey prima, danke für deine Rückmeldung.

    Gruß Frank