seltsames VPN Problem

Dieses Thema im Forum "AVM (Fritz)" wurde erstellt von KUNZEIT, 6. September 2019.

  1. KUNZEIT

    KUNZEIT Starter

    Registriert seit:
    6. September 2019
    Beiträge:
    5
    Punkte für Erfolge:
    1
    Hallo Forum,
    ich freue mich hier zu sein und hoffe auf Eure Hilfe.

    Folgendes Problem bei VPN-Verbindung (LAN-LAN-Kopplung) zweier AVM FritzBoxen.
    1. FritzBox 6490 Cable, IP-Bereich 192.168.0.x
    2. FritzBox 7490, IP-Bereich 192.168.188.x

    VPN funktioniert eigentlich,
    nur kann ich auf einige Geräte auf Seiten der 7490 nicht zugreifen.
    Der Zugriff funktioniert z.B. auf alle Netzwerkdrucker und auf die WLAN-Repeater.
    Aber er funktioniert nicht auf zwei PCs und eine QNAP NAS.
    Das der Zugriff auf die PCs nicht funktioniert könnte ich noch veretehen, wegen eventuellen Firewall-Einstellungen,
    wobei ich auch die schon geprüft und testweise abgeschalten habe.
    Das QNAP NAS muss aber erreichbar sein, denn das besitzt keine Firewall.

    Was könnte das Probnlem sein, hat jemand eine Idee?
    Ich habe den Netzwerk-Switch (Netgear Gigabit 8-Port) im Verdacht, jedoch wäre auch das nicht wirklich logisch,
    da ja auch die Netzwerkdrucker an dem Switch hängen.

    Für Ideen bin ich überaus dankbar.

    Gruss
    H. Kunze
     
  2. CapFloor

    CapFloor Moderator

    Registriert seit:
    9. August 2010
    Beiträge:
    3.096
    Punkte für Erfolge:
    120
    Hi,

    willkommen im Forum.

    Wie willst du die PCs / NAS ansprechen? Wie sprichst du die Netzwerkdrucker an? Kannst du die PCs /NAS anpingen? Haben die Geräte feste IP-Adressen?

    VG
     
  3. KUNZEIT

    KUNZEIT Starter

    Registriert seit:
    6. September 2019
    Beiträge:
    5
    Punkte für Erfolge:
    1
    Die Geräte werden per IP-Adresse angesprochen.
    Die IP-Adressen sind teilweise fest (z.B. NAS und Drucker, teilweise dynamsich (DHCP, z.B. die PCs) .
    Wenn ich einen Netzwerk-Scann durchführe werden alle Geräte angezeigt, ausser die PCs und das NAS.
    In der FritzBox werden unter "Heimnetzwerk" aber alle Geräte angezeigt.
    In der FritzBox gibt es keine Filter für die nicht sichtbaren Geräte.
    Danke für Hilfe

    Gruss
    H. Kunze
     
  4. CapFloor

    CapFloor Moderator

    Registriert seit:
    9. August 2010
    Beiträge:
    3.096
    Punkte für Erfolge:
    120
    Hi,
    Willst du auf den Geräten Laufwerke ansprechen per SMB? Oder auf das NAS per http zugreifen? Den Drucker per http oder aus dem Druckertreiber?

    Die festen IP-Adressen sind außerhalb des DHCP-Bereichs der FB? Die Geräte sind alle im selben Subnetz? Die Subnetzmaske ist "Standard", etwa "255.255.255.0"? Poste mal die IP-Konfigurationen aller genannten Geräte (IP-Adresse, Maske, Standard-Gateway und DNS-Server).

    Die VPN-Konfiguration hast du über den Einrichtungsassistenten der FB durchgeführt?

    VG
     
  5. KUNZEIT

    KUNZEIT Starter

    Registriert seit:
    6. September 2019
    Beiträge:
    5
    Punkte für Erfolge:
    1
    Der Zugriff soll sowohl per SMB als auch per http stattfinden.
    Die Drucker sind MFC und netzwerkfähig, somit ist auch da der Zugriff per http gewollt.
    Wobei die Drucker nicht wichtig sind, die sind nur Beispiel, dass der Zugriff per VPN ja teilweise funktioniert.
    Die festen IPs sind ausserhalb der DHCP-Bereichs.
    Subnetzmaske ist auf den Geräten mit fester IP 255.255.255.0.
    Die IP-Adressen und die LAN-Einstellungen sind auf den Geräten alle OK, sonst würden sie auch lokal nicht funktionieren.
    Die VPN-Einrichtung (LAN-LAN-Kopplung) wurde innerhalb der FritzBoxen durchgeführt.
    Meines Wissens gibt es auch nur die Methode.

    Gruss
    H. Kunze
     
  6. CapFloor

    CapFloor Moderator

    Registriert seit:
    9. August 2010
    Beiträge:
    3.096
    Punkte für Erfolge:
    120
    Hi,

    funktioniert der Zugriff von einem der PCs, die nicht erreicht werden können, auf ein Gerät im Remote-Netzwerk, also "umgekehrter" Zugriff?

    Ansonsten fällt mir dazu nichts mehr ein. Nach meiner Erfahrung liegen solche Probleme praktisch nie an der VPN-Verbindung selbst, sondern fast immer am Routing in den verbundenen Netzwerken. Mehr kann ich dir nicht mit auf den Weg geben...

    VG
     
  7. KUNZEIT

    KUNZEIT Starter

    Registriert seit:
    6. September 2019
    Beiträge:
    5
    Punkte für Erfolge:
    1
    Ok, den Weg anders herum habe ich noch nicht probiert.
    Ist aber auf jedenfall interessant das zu testen.
    Vielen Dank für die Hilfe, bis hier hin.

    Gruss
    H. Kunze
     
  8. FBRouter

    FBRouter Gelegenheits-User

    Registriert seit:
    11. September 2019
    Beiträge:
    12
    Punkte für Erfolge:
    3
    Dumme Frage, aber Firewall ist aus? NetBios-Filter sind auch wirklich aus? Übersicht man schnell oder immer wieder :)
     
  9. KUNZEIT

    KUNZEIT Starter

    Registriert seit:
    6. September 2019
    Beiträge:
    5
    Punkte für Erfolge:
    1
    Ja, NetBios-Filter ist aus.
    Das NAS (QNAP) hat keine Firewall.
    Würde ja auch nicht erklären, warum der Zugriff nur bei einigen Geräten nicht geht.

    Gruss
    H. Kunze