Seit Umstieg auf FritzBox 6591 miserable Download Geschwindigkeit

Dieses Thema im Forum "AVM (Fritz)" wurde erstellt von daniel4453, 31. Juli 2020.

  1. daniel4453

    daniel4453 Starter

    Registriert seit:
    31. Juli 2020
    Beiträge:
    2
    Punkte für Erfolge:
    1
    Guten Abend,



    ich bin langsam echt am verzweifeln.

    Seit dem ich vor einer Woche von meiner 6490 auf die 6591 umgestiegen bin, habe ich massive Download Probleme.

    Dies ist mir vor allem beim Netflix und YouTube schauen aufgefallen, dass ich nur Videos mit 480p schauen kann da drüber geht NICHTS mehr!

    Habe den Cable Max Tarif 1000 von Unitymedia.

    Ich habe alles mögliche ausprobiert, vom Einfachen neustarten der FritzBox, neustarten des Hauptnetzeils im Keller bis hin zu diversen Ratschlägen anderer Foren, selbst der Kundenservice kann mir scheinbar nicht helfen.



    Als ich beim Kundenservice nachfragte ob man dann nicht wieder meine alte 6490 aktivieren könne wurde dies verneint, da man sonst den ganzen Vertrag kündigen müsste, da die 6490 kein DOCSIS 3.1 unterstützt und man Angst vor einer Abmahnung hätte??

    Davor lief der Tarif auch auf einer 6490 jedoch mit voller Geschwindigkeit!



    Ich erziele bei diversen Online Speed Tests nur eine Download-Geschwindigkeit von ca. 6-10Mbit.

    Der Upload Speed liegt bei vollen 100%, sprich 50Mbit.

    Laut Vodafone Speed Test kommt die volle Geschwindigkeit per Kabel zwar an diese kommt aber bei mir nicht an meinen Endgeräten an..



    Das Problem besteht sowohl über eine LAN Verbindung als auch über eine WLAN Verbindung.

    Habe mehrere PC's, Fernseher, diverse Kabel etc getestet..



    Also muss es jawohl an der FritzBox selber liegen?!
     
  2. daniel4453

    daniel4453 Starter

    Registriert seit:
    31. Juli 2020
    Beiträge:
    2
    Punkte für Erfolge:
    1
    Außerdem wird mir kein DOCSIS 3.1 angezeigt??
    Wie sind die Werte ansonsten?


    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
     
  3. dslloser

    dslloser Routinier

    Registriert seit:
    25. November 2007
    Beiträge:
    144
    Punkte für Erfolge:
    28
    Hallo!
    Möchte dich nicht trösten, aber mir geht es genau so, in Berlin. Selbst eine Störungsmeldung bei Vodafone hat nichts ergeben. Download ist doch okay, ihre internen Geräte geben das eben nicht her, bekam ich als Antwort. Frage kam nach VPN und Virenscanner. Nein, alles nicht vorhanden. Auch mit der von Vodafone gelieferten Arris Station ist es nicht besser. Irgendwann im Laufe des Tage geht dann alles wieder einwandfrei, dann wieder nicht. Manchmal geht sogar garnichts. Dann verbindet sich die FB6591 (meine eigene) neu und alles geht wieder, kurzzeitig.
    Das mit dem Docsis 3.1 in einer Richtung ist wohl überall so, selbst mit der Vodafone Station.
    Zu deinen Modemwerten kann ich nicht sagen, damit kenne ich mich nicht aus.
    Frage 6490 mit 1000er Tarif, da kann doch die Geschwindigkeit garnicht rüber kommen Oder?