Probleme mit 7390 als Repeater hinter 6590 nach deren Update

Dieses Thema im Forum "AVM (Fritz)" wurde erstellt von wroderich, 23. August 2020.

  1. wroderich

    wroderich Gelegenheits-User

    Registriert seit:
    8. April 2020
    Beiträge:
    13
    Punkte für Erfolge:
    1
    Hallo,

    ich hatte lange eine alte 7390 als Repeater hinter einer 6590 Cable. Das ging mehr oder weniger gut. Ich musste eiige Geräte direkt in der 7390 unter WLAN/Sicherheit eintragen, weil offenkundig nicht alles übernommen wurde (liegt das daran, dass 7390 selbst kein MESH hat?), aber es gibt.
    Die 7390 hatte auch eine eigene IP, über die man sie administrieren konnte.

    Nun habe ich letzte Wochen die 6590 auf das neue OS 7.21 geupdatet und auf WPA2 UND WPA3 eingestellt.
    Danach war die 7390 nicht mehr verbunden.
    Gut, es war angegeben, man müsse einige Verbindungen neu einstellen.

    Ich habe daraufhin die 7390 abgemeldet und per Kabel administriert. Die Einstellungen waren fast alle da.

    Sie meldet sich nun auch wieder an, und wird in der 6590 auch mit der alten IP-Adresse angezeigt, aber ich kann sie darüber nicht erreichen. AUch wird sie im MESH nicht angezeigt, in der Heimnetzliste aber aufgeführt.

    Zuerst hatte ich den Eindruck, dass sie nun quasi "unsichtbar" tatsächlich alle Repeater-Funktionen erfüllt (also wohl auch alle Einstellungen von der 6590 übernommen hat). Nun aber gibt es Probleme.

    Hat jd. einen Tipp, wie ich die 7390 wieder als vollwertigen Repeater in mein MESH bekomme?
     
  2. wroderich

    wroderich Gelegenheits-User

    Registriert seit:
    8. April 2020
    Beiträge:
    13
    Punkte für Erfolge:
    1
    Ich sehe gerade, ab und zu kann man sie im MESH sehen, momentan HINTER einem anderen Repeater, der aber weiter weg ist (im Keller). Aber ich kann sie nicht administrieren. Auch scheint sich kein Gerät über sie anzumelden (womit die Repeaterfunktion selbst nicht erfüllt wäre).
     
  3. Cool2

    Cool2 Freak

    Registriert seit:
    27. Mai 2020
    Beiträge:
    543
    Punkte für Erfolge:
    48
    @wroderich Die 7390 kann kein Mesh erst ab FritzOS 7.0 möglich. Die 7390 kann auch kein Wpa3 mit PMF.
     
  4. wroderich

    wroderich Gelegenheits-User

    Registriert seit:
    8. April 2020
    Beiträge:
    13
    Punkte für Erfolge:
    1
    Danke. Das ist mir klar.
    Warum aber wurde sie vor dem Update der 6590 im Netz angezeigt und war auch erreichbar als Netzgerät und ist nun zwar immer wieder mal sichtbar (unter Details wird WPA 2 angegeben), bekommt aber keine IP-Adresse?
     
  5. Cool2

    Cool2 Freak

    Registriert seit:
    27. Mai 2020
    Beiträge:
    543
    Punkte für Erfolge:
    48
    Nun habe ich letzte Wochen die 6590 auf das neue OS 7.21 geupdatet und auf WPA2 UND WPA3 eingestellt.
    Danach war die 7390 nicht mehr verbunden.

    @wroderich Du schreibst doch Wpa3 ist eingestellt, das muss raus.
     
  6. wroderich

    wroderich Gelegenheits-User

    Registriert seit:
    8. April 2020
    Beiträge:
    13
    Punkte für Erfolge:
    1
    Warum? Das neue OS erlaubt es, in der 6590, sowohl WPA3 als auch WPA3 anzubeieten, so dass WPA2 und WPA3-Geräte funktionieren.
     
  7. Cool2

    Cool2 Freak

    Registriert seit:
    27. Mai 2020
    Beiträge:
    543
    Punkte für Erfolge:
    48
    @wroderich Funktioniert nicht wenn der Master auf WPA2 /Wpa3 steh, es muss auf WPA2 (CCMP) stehen dann sollte die 7390 wieder funktionieren
     
  8. wroderich

    wroderich Gelegenheits-User

    Registriert seit:
    8. April 2020
    Beiträge:
    13
    Punkte für Erfolge:
    1
    OK, ich probier das mal. Heißt das, dass WP2+ WP3 eigentlich sinnlos ist, weil reine WPA2-Geräte doch nicht funktionieren?
     
  9. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    36.854
    Punkte für Erfolge:
    930
    Hallo,

    für die FB 6590 gibt es aktuell noch nicht die Firmware 7.21, nur die 7.20.

    Richtig, die FB 7390 kennt nicht den Mischbetreib WPA2/WPA3 und verbindet sich somit nicht.

    So ein Mischbetrieb ist eigentlich nie eine gute Wahl und bringt mehr Probleme als Vorteile.
    Wie bereits von @Cool2 empfohlen, lass es auf WPA2.

    WPA3 ist noch in den Kinderschuhen und damit kommen nur wenige Geräte mit klar.

    Gruß Frank
     
    Cool2 hat sich bedankt.