Powerline 1220E Benutzeroberfläche nicht aufrufbar

Dieses Thema im Forum "AVM (Fritz)" wurde erstellt von Madeleine2280, 4. Mai 2021.

Schlagworte:
  1. Madeleine2280

    Madeleine2280 Starter

    Registriert seit:
    4. Mai 2021
    Beiträge:
    7
    Punkte für Erfolge:
    3
    Hallo.

    Kann mir jmd sagen, ob es normal ist, dass die Benutzeroberfläche des Powerline 1220E nicht aufrufbar ist (siehe Bild)? Oder ist hier etwas falsch gelaufen? Auf den Powerline 1260E kann ich aber zugreifen und habe den als Powerline-Brücke eingestellt. Hätte ich den 1260E direkt mit der Fritzbox 7590 verbinden müssen?

    Merkwürdig ist mir auch, dass die LAN Verbindungen aus der Fritzbox 7590 mit 100 Mbit/s angezeigt werden und dann bspw.beim TP Link jedoch 116 Mbit/s weitergibt. Kann mir das jmd erklären?

    Wir sind bei der Telekom Kunde und haben Magenta VDSL 50 IP.

    Tausend Dank schon mal für eure Hilfe!
     

    Anhänge:

  2. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    37.975
    Punkte für Erfolge:
    1.305
    Hallo,

    willkommen im Forum.

    Du solltest den 1220er mit dessen IP aufrufen. also 192.168.178.81.
    Wenn man mehrere Adapter hat, dann immer über deren IP.

    Ja, dass ist eine Ethernetverbindung über ein Netzwerkkabel. Die hat nun mal 100 MBit/s.
    Zwischen den beiden Powerlineadaptern ist einen Verbindung über die Steckdosenleitung. Die ist in deinem Fall eben höher.
    Dort wird die Qualität der Verbindung bewertet.

    Gruß Frank
     
  3. Madeleine2280

    Madeleine2280 Starter

    Registriert seit:
    4. Mai 2021
    Beiträge:
    7
    Punkte für Erfolge:
    3
    Hallo Frank.

    Vielen Dank für deine schnelle Antwort.

    Den 1220er mit der IP aufzurufen, hatte ich bereits versucht aber funktioniert nicht. Es wird mir angezeigt, dass die Seite nicht erreichbar ist. Ob ich besser nochmal alles auf Werkseinstellungen zurücksetze und von vorn beginne?
    Lg Madeleine
     
  4. ESK400E

    ESK400E Power-User

    Registriert seit:
    14. September 2019
    Beiträge:
    1.146
    Punkte für Erfolge:
    110
    Hallo.
    Der 1220 hat keine Benutzeroberfläche. Wenn man ihn bearbeiten will geht das nur über Heimnetz / Netzwerk /Netzwerkverbindungen/ Bleistift.
     
  5. Madeleine2280

    Madeleine2280 Starter

    Registriert seit:
    4. Mai 2021
    Beiträge:
    7
    Punkte für Erfolge:
    3
    Hallo ESK400E,
    bist du dir sicher? Bevor ich den 1260er mit ins Netz gebracht habe, konnte ich auf die Benutzeroberfläche des 1220er zugreifen.

    Also wäre deiner Meinung nach alles in Ordnung, so wie es jetzt ist?
     
  6. ESK400E

    ESK400E Power-User

    Registriert seit:
    14. September 2019
    Beiträge:
    1.146
    Punkte für Erfolge:
    110
    #6 ESK400E, 4. Mai 2021
    Zuletzt bearbeitet: 4. Mai 2021
    Hallo.
    Ich hab jetzt nicht alles gelesen aber der 1220 hat keine Benutzeroberfläche. Sollte auch in der BDA stehen.
    Kannst auch mit demPowerline Programm von AVM auf dem PC schauen wie und wie gut die Piwerliner verbunden sind.
     

    Anhänge:

  7. Mailo

    Mailo Experte

    Registriert seit:
    1. August 2018
    Beiträge:
    341
    Punkte für Erfolge:
    50
    Moin,
    du hast möglicherweise einen Switch an Lan1 der 7590. Entweder die LAN einstellung der Fritzbox steht auf Greemode (100Mbit) oder das verwendete Netzwerkkabel ist keines mit 8Adern oder der Switch kann nur 100Mbit.
    Die Verbindung zum 2400 sollte auf jeden Fall 1Gbit betragen.
    Screenshot 2021-05-04 152015.png
    Einstellungen für Powerline sollten unter Heimnetz/Netzwerk---Stift zufinden sein. Für das einrichten gibts eigelntlich ein entsprechendes Programm von AVM.

    mfg Mailo
     
  8. Madeleine2280

    Madeleine2280 Starter

    Registriert seit:
    4. Mai 2021
    Beiträge:
    7
    Punkte für Erfolge:
    3
    @ESK400E : Ok, das Programm Powerline werde ich mir Abend mal ansehen. Danke für den Tipp.

    @Mailo : Alle LAN Anschlüsse sind im Powermode. Das war auch mein erster Gedanke. Dann kann es jetzt eigentlich nur am Switch oder am Kabel liegen. An das Kabel hätte ich nie gedacht. Danke!
     
  9. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    37.975
    Punkte für Erfolge:
    1.305
    Hallo,

    das Powerline-Programm gibt es -hier-

    Gruß Frank
     
    Madeleine2280 hat sich bedankt.
  10. Mailo

    Mailo Experte

    Registriert seit:
    1. August 2018
    Beiträge:
    341
    Punkte für Erfolge:
    50
    welchen Switch hast du denn? google doch mal danach ob der nur 100 Mbit kann.
     
  11. AndreasL

    AndreasL Freak

    Registriert seit:
    18. November 2002
    Beiträge:
    526
    Punkte für Erfolge:
    18
    PL Adapter von AVM ohne WLAN haben keine Web-GUI. Nur die Geräte mit WLAN Modul haben eine Weboberfläche, da diese Geräte auch unabhängig von der FB eingesetzt werden können.
     
  12. Madeleine2280

    Madeleine2280 Starter

    Registriert seit:
    4. Mai 2021
    Beiträge:
    7
    Punkte für Erfolge:
    3
    Tadaaa...der Switch kann tatsächlich nur bis 100 Mbit/s. Na dann werde ich mich mal nach einem guten neuen informieren. 5 Ports würden völlig reichen.
     

    Anhänge:

  13. Madeleine2280

    Madeleine2280 Starter

    Registriert seit:
    4. Mai 2021
    Beiträge:
    7
    Punkte für Erfolge:
    3
    Irgendwie wechselt in der Mesh Heimnetz ständig die Verbindung des Powerline (siehe Fotos). Ist das normal? Hab ich grad erst bemerkt. Vorher hatte ich den Powerline 510/540 und da war alles stabil.
     

    Anhänge:

  14. Elektrotechniker

    Elektrotechniker Super-User

    Registriert seit:
    22. November 2017
    Beiträge:
    2.911
    Punkte für Erfolge:
    270
    Hallo,

    5 port gigabit Switch von TP-LINK, zb

    Ja, bitte lies mal dazu diesen AVM Hinweis:

    https://avm.de/service/fritzbox/fri...4_Fehlerhafte-Eintrage-in-der-Mesh-Ubersicht/


    Gruß Marcel
     
    Madeleine2280 hat sich bedankt.
  15. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    37.975
    Punkte für Erfolge:
    1.305
    Hallo,

    will mal -hier- ein Beispiel bringen.

    Gruß Frank
     
    Elektrotechniker hat sich bedankt.
  16. Elektrotechniker

    Elektrotechniker Super-User

    Registriert seit:
    22. November 2017
    Beiträge:
    2.911
    Punkte für Erfolge:
    270
    Genau... Auch nicht teuer


    Gruß Marcel
     
  17. Madeleine2280

    Madeleine2280 Starter

    Registriert seit:
    4. Mai 2021
    Beiträge:
    7
    Punkte für Erfolge:
    3
    Danke für den Tipp, hab aber inzwischen schon den TP Link TL SG1005P Switch bestellt, der leider teurer war aber naja, der Amazon Geschenkgutschein musste ja auch mal eingesetzt werden :|.
     
    frank.td hat sich bedankt.
  18. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    37.975
    Punkte für Erfolge:
    1.305
    Hallo,

    das ist ja auch ein Switch, der PoE liefern kann.
    Wenn man es benötigt, dann hat man das schon mal.
    Und wenn noch ein Gutschein vorhanden war, umso besser.

    Gruß Frank