Gelöst Mesh mit 7590 + 2x 4020 über Powerline - Langsam

Dieses Thema im Forum "AVM (Fritz)" wurde erstellt von hallohering, 9. Mai 2019.

Schlagworte:
  1. hallohering

    hallohering Starter

    Registriert seit:
    9. Mai 2019
    Beiträge:
    3
    Punkte für Erfolge:
    1
    Hallo zusammen,

    ich bräuchte mal den Experten Rat hier aus dem Forum.

    Ich habe in unserem Haus ein Mesh aus einer Fritzbox 7590 im Keller, einer 4020 im Erdgeschoss und einer 4020 im zweiten Stock laufen.

    Verbunden sind die Boxen jeweils über TP-Link TL-PA8010P 1300Mbit/s Powerline. So sieht das dann aus:
    fritz-setup.png

    Im Keller ist das Wlan auch gut und schnell. Ab dem Erdgeschoss sieht es dann allerdings schon ganz anders so. Vor allem die Response Zeiten sind sehr lang. Es vergehen einige Sekunden bis sich überhaupt etwas tut und dann ist die Leitung recht langsam bzw. schwankend.

    Habt ihr eine Idee woran das liegen könnte? Wie könnte ich das debuggen? Oder wäre es besser einzelnen APs zu betreiben in den Stockwerken?

    Vielen vielen Dank für Eure Hilfe,
    LG hallohering :)
     
  2. Elektrotechniker

    Elektrotechniker Top-User

    Registriert seit:
    22. November 2017
    Beiträge:
    887
    Punkte für Erfolge:
    48
    Hallo,
    Das könnte an den powerline Adaptern liegen... Stromleitungen könnten schlechte Verbindungen verursachen... Unterschiedliche Phasenlage der Adapter ohne phasegkoppler kann die Verbindung auch verschlechtern. Alte Stromleitungen, schlechte Kontakte an Steckdosen....

    Besteht die Möglichkeit, direkt cat 7 zu verlegen?

    Und was ich noch sehe... In einem mesh, und damit auch wlan roaming, (bandsteering), automatischer Wechsel zwischen 2,4 und 5 GHz gut funktioniert, sollten beide Frequenzbänder die gleiche ssid haben...
    Du hast das 5 GHz band anders benannt.

    SSID sollte sichtbar sein
    SSID und Kennwort keine Sonderzeichen und Leerzeichen
    Kein Mischbetrieb WPA und WPA 2, sondern nur auf WPA 2 stellen...




    Gruß Marcel
     
    hallohering hat sich bedankt.
  3. hallohering

    hallohering Starter

    Registriert seit:
    9. Mai 2019
    Beiträge:
    3
    Punkte für Erfolge:
    1
    Hi Marcel,

    danke das du dir die Zeit genommen hast! Ich habe die Einstellungen mal so vorgenommen wie du meintest. Cat7 direkt zu verlegen muss ich mal schauen. Leerrohre habe ich keine gefunden bei uns.

    LG hallohering
     
  4. Elektrotechniker

    Elektrotechniker Top-User

    Registriert seit:
    22. November 2017
    Beiträge:
    887
    Punkte für Erfolge:
    48

    Hallo,

    Ist denn eine Besserung dadurch eingetreten?


    Gruß Marcel
     
  5. hallohering

    hallohering Starter

    Registriert seit:
    9. Mai 2019
    Beiträge:
    3
    Punkte für Erfolge:
    1
    Hallo Marcel,

    es ist tatsächlich wesentlich besser geworden! Ich weiss jetzt nicht wirklich durch was, aber es ist viel besser.

    Bald kriege ich VDSL 250 mbit bei mir, da brauche ich wahrscheinlich eh einen Ersatz für Powerline, sonst schöpfe ich das gar nicht aus.

    Danke nochmal für deine Hilfe! :)

    LG hallohering