Massive W-LAN Probleme mit Frist Box 7320

Dieses Thema im Forum "AVM (Fritz)" wurde erstellt von Neflite, 4. Oktober 2010.

  1. Neflite

    Neflite Starter

    Registriert seit:
    4. Oktober 2010
    Beiträge:
    1
    Punkte für Erfolge:
    0
    Hallo zusammen,
    ich habe hier diesen Thread eröffnet weil mir so langsam die Ideen ausgehen.
    Ich habe bei 1&1 einen DSL-Anschluss bekommen mit obiger Fritz Box.

    Problem ist, das die W-LAN Verbindung im ca. Minutentakt abbricht....
    Dazu hab ich 3 Clients, 2x Win7, 1x Android

    Was hab ich bereits getan:
    -Firmware-Update auf die neueste (Stand ca. 16.09.2010 wen ich das im Kopf richtig habe)
    -Vergabe statischer IP's bei den 3 (versch. Clients) statt DHCP
    -Funkkanal geändert (alle 13 durchprobiert)
    -Verschlüsselungen geändert (ohne, WEP, WPA2)
    -Stromsparoptionen bei den WLAN-Karten deaktiviert
    -Werkseinstellung wiederherstellen & Daten manuell eingeben

    Alles erfolglos....und langsam gehen mir die Ideen aus.
    Anzumerken wäre zudem noch das ich stets vollen Empfang habe.....und das Internet an sich, wenn ich die Clients via Kabel direkt dran hänge eine einwandfreie Verbindung habe ins Internet.
     
  2. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    27.255
    Punkte für Erfolge:
    63
    Hallo,

    willkommen im Forum.

    Hast du viele WLANs in deiner unmittelbaren Umgebung? Diese könnte das Deine beeinflussen.
    Welchen 802.11-Modus benötigst du?
    Kannst du im 5GHz-Bereich arbeiten, sofern es Adapter und Router unterstützen?

    Ansonsten hast du alles andere bereits schon abgearbeitet. :up:

    Gruß Frank