Kann nicht mehr auf fritz.box zugreifen

Dieses Thema im Forum "AVM (Fritz)" wurde erstellt von NieThePiet, 29. Oktober 2017.

  1. NieThePiet

    NieThePiet Starter

    Registriert seit:
    28. Oktober 2017
    Beiträge:
    8
    Punkte für Erfolge:
    1
    Guten Tag,

    ich habe gestern Abend versucht, meine Fritz!Box 7170 als Repeater für die Basisstation zu verwenden. Also war ich dafür die ganze Zeit auf fritz.box, die Box war am Stromnetz und per Lankabel mit dem Laptop verbunden.

    Ganze Zeit war ich auf fritz.box und es ging, dann habe ich wieder kurz auf die Basisstation gewechselt und wollte wieder auf fritz.box bei der 7170 zugreifen. Dann komm ich immer auf die Seite Keine Internetverbindung mit dem Dino. (Es ist ja normal, dass ich kein Internet mit der Box habe, aber davor konnte ich immer ganz normal auf fritz.box zugreifen).

    Warum funktioniert es nicht mehr? Passierte, nachdem ich versucht habe die Box als Repeater zu verwenden und schon fast mit allen Einstellung durch war.

    Liebe Grüße
     
  2. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    34.151
    Punkte für Erfolge:
    655
    Hallo,

    man muss sich bei sowas ausschließlich via LAN mit dem Router verbinden.
    Nach der Konfig zum Repeater bekommt die FB eine andere IP.
    Diese findet man in der Netzwerkübersicht im Routermenü.
    Mit dieser IP spricht man dann das Menü des Repeaters an.

    Erst nach dem Rücksetzen klappt es wieder mit fritz.box

    Optimal ist die statische IP-Vergabe.
    Dann spricht man die Geräte über dessen IP an.
    Beispiel:
    Router Fritzbox 192.168.178.1 oder fritz.box
    Repeater Fritzbox 192.168.178.2 (in den IPv4-Adressen geändert)

    Gruß Frank
     
  3. NieThePiet

    NieThePiet Starter

    Registriert seit:
    28. Oktober 2017
    Beiträge:
    8
    Punkte für Erfolge:
    1
    #3 NieThePiet, 30. Oktober 2017
    Zuletzt von einem Moderator bearbeitet: 31. Oktober 2017
    Hallo.

    Hat irgendwie bei mir nicht geklappt und habe es mit "169.254.1.1" gelöst.

    Allerdings habe ich jetzt ein anderes Problem.
    Mir wird die Fritz!Box 7170 nicht mehr bei den Netzwerken angezeigt und weiß nicht, ob der Repeater jetzt funktioniert oder nicht.

    Vor dem letzten Bestätigen des Repeaters stand, dass der Name und der Netzwerkschlüssel mit der Basisstation identisch sein muss. Also habe ich die 7170 genauso genannt wie die Basisstation.

    Jetzt wird mir nur die Basisstation angezeigt, egal ob ich den Fritz!Box Repeater nur am Stromnetz hab oder auch mit Lan am Laptop verbunden habe.

    Allerdings leuchtet der Repeater jetzt mit Gelb bei Power und bei WLAN. Also scheint sie zu funktionieren? Die andere 7050 blinkt am Netzwerk nur bei Power. Also hat sich anscheinend auf jeden Fall was getan.

    Aber kann ja auch nicht richtig sein, dass die Fritz!Box Repeater aus den Netzwerken verschwunden ist? Irgendwie müsste ich sie ja im Notfall nochmal bearbeiten müssen bzw. weiß gar nicht ob sie wirklich funktioniert.

    Liebe Grüße
     
  4. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    34.151
    Punkte für Erfolge:
    655
    Hallo,

    wenn du nun doch mal auf der FB 7170 über dessen NOT-IP warst, dann hättest du auch gleich die IP mit anpassen sollen.
    z.b. in 192.168.178.2
    Darüber kommst du immer wieder in das Routermenü.
    Bei der FB 7050 nimmst du dann die 192.168.178.3

    Bei gleicher SSID und gleichem Netzwerkschlüssel sieht man den Repeater nicht mehr.
    Aber wenn du da nun besseren Empfang hast, wo vorher nichts ging, sollte der Repeater arbeiten.

    Gruß Frank
     
  5. NieThePiet

    NieThePiet Starter

    Registriert seit:
    28. Oktober 2017
    Beiträge:
    8
    Punkte für Erfolge:
    1
    #5 NieThePiet, 31. Oktober 2017
    Zuletzt von einem Moderator bearbeitet: 31. Oktober 2017
    Ah, jetzt verstehe ich. Das habe ich wohl nicht gemacht bzw. mir die IP-Adresse nicht aufgeschrieben.
    Die 7050 brauche ich gar nicht.

    und wie schaffe ich es, dass ich den Repeater wieder sehe? Ich bin komplett verwirrt, wenn ich die 7170 ans Stromnetz setze. Power und WLAN läuft, aber es läuft nicht wirklich besser.

    Zudem: Wenn ich schon im WLAN bin und die Box anstecke, dann läuft das Internet weiter. Trenne ich mich aber und will mich dann verbinden (wenn beides gelb leuchtet) und das eine Netzwerk angezeigt wird (ist das jetzt der Repeater oder die Basisstation) und dann den Netzwerkschlüssel eingebe, dann verbindet sich der Laptop, Handy etc. nicht mit dem Internet.

    Brauche ich gleichen Namen und Netzwerkschlüssel? (denn sowas in der Art wurde mir angezeigt, deshalb habe ich es ja gemacht). Wie ändere ich das wieder? Sehe ja den Repeater nicht mehr..

    Grüße
     
  6. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    34.151
    Punkte für Erfolge:
    655
    Hallo,

    das WLAN ansich wird ja nicht stärker, weil ein Repeater vergrößert nur die Reichweite.
    Hinzu kommt, dass die FB 7170 nur WLAN-G hat, also im Optimum nur 22Mbit/s Netto Datenrate.

    Man muss sich nicht jedes Mal trennen. Rechner aus und fertig.
    WLAN wird einmal am PC eingerichtet und abgespeichert.

    Gleiche SSID ist möglich. Zum besseren unterscheiden kann man aber unterschiedliche benutzen.

    Gruß Frank
     
  7. NieThePiet

    NieThePiet Starter

    Registriert seit:
    28. Oktober 2017
    Beiträge:
    8
    Punkte für Erfolge:
    1
    #7 NieThePiet, 31. Oktober 2017
    Zuletzt von einem Moderator bearbeitet: 31. Oktober 2017
    Das ist mir schon klar, die Stärke passt ja wenn die Reichweite ankommen würde.
    Im Optimalfall würden mir ja 22Mbit/s Download reichen - habe an der PS4 gestern getestet und es waren 3,3 Mbits Download :D..

    Das meine ich nicht. Selbst wenn ich die 7170 anschließe, sehe ich ja nur ein Netzwerk in der Anzeige. Wie schaffe ich es, dass die 7170 wieder zu sehen ist? Ich kann ja nicht auf die Fritz!Box Homepage gehen? Oder muss ich die 7170 per Lan anschließen und dann die IP-Adresse eingeben?

    Ah okay. Muss ich bei der Bassistation extra ein Gastzugang einrichten und daran den Repeater anschließen oder an die "normale" Basisstation. Auf Fritz.box kann man ja einen Gastzugang aktivieren.

    Grüße
     
  8. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    34.151
    Punkte für Erfolge:
    655
    Hallo,

    nimmt man unterschiedliche SSIDs sieht man den Repeater.
    Bei gleicher SSID wird es ein großes WLAN.

    Durch die unterschiedlichen IPs kommt man direkt in dessen Menü um Änderungen zu machen

    Mit dem Gastzugang kommt die FB 7170 nicht klar.

    Gruß Frank
     
  9. NieThePiet

    NieThePiet Starter

    Registriert seit:
    28. Oktober 2017
    Beiträge:
    8
    Punkte für Erfolge:
    1
    #9 NieThePiet, 1. November 2017
    Zuletzt von einem Moderator bearbeitet: 1. November 2017
    Ja und ich habe die gleiche SSID bei Basisstation (7362 SL) und Repeater gemacht. Ich wusste nicht, dass man den Repeater danach nicht mehr sieht. Jetzt habe ich das Problem, dass ich nicht mehr auf die URL "fritz.box" vom Repeater komme.

    Mein Problem: Ich schließe die Fritz!Box 7170 an Stromnetz und per Lankabel an den Laptop. Tippe ich fritz.box ein, komme ich auf die Seite der 7362 SL.
    Ich weiß auch nicht, welche IP-Adresse ich eingeben soll. Habe 169.254.1.1 / 192.168.178.1 / 192.168.178.2 / 192.168.178.10 / 192.168.178.20 versucht.
    Wo sehe ich die IP-Adresse des Repeaters?

    Es leuchtet zwar Power und WLAN auf dem Repeater, allerdings scheint es nicht zu gehen.
    z.B. mein Handy. Bevor in den Repeater ans Stromnetz gebunden habe, hat das Internet funktioniert. Dann schließe ich den Repeater an. Um es zu testen, trenne ich mich auf dem Handy von WLAN und versuche mich anzumelden. Dann kommt allerdings die Nachricht, dass die Authentizierung fehlgeschlagen ist. Trenne ich den Repeater wieder vom Strom, kann ich mich auf dem Handy wieder mit dem Internet verbinden.

    Also scheint der Repeater irgendwie zu verstehen, aber irgendwas in Sachen SSID und Netzwerkschlüssel ist falsch.

    Verstehen sie das Problem?

    Liebe Grüße
     
  10. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    34.151
    Punkte für Erfolge:
    655
    Hallo,

    ändert man die Betriebsart des Gerätes, dann kommt man nur noch über dessen neue IP in dessen Menü.

    Wenn man die IP nicht genau weiß, Fehler bei der Einrichtung, könnte man die in der Heimnetzübersicht raus bekommen.

    Außerdem bin ich immer noch der Meinung, dass die FB 7362 und die FB 7170 sich nicht im Repeaterbetrieb verbinden können.
    Die FB 7170 ist zu alt und unterstützt das unsichere WDS-Verfahren. (Hatte dazu schon mal in einem anderen Thread was geschrieben)

    Besorge dir doch einfach einen aktuellen Repeater und du hast fix deine Wünsche erfüllt.

    Gruß Frank
     
  11. NieThePiet

    NieThePiet Starter

    Registriert seit:
    28. Oktober 2017
    Beiträge:
    8
    Punkte für Erfolge:
    1
    Muss ich mal in der Heimnetzübersicht schauen, ist durchaus möglich.

    Jap, damit hast du Recht. Wollte es trotzdem mal versuchen und leider lassen sich beide nicht miteinander verknüpfen. Wollte es wenigstens mal versuchen, bevor ich mir den Repeater kaufe.

    Wenigstens habe ich mir dabei ein Basiswissen zu dem Thema angeeignet :)

    Danke für die Hilfe!

    Grüße
    NTP
     
  12. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    34.151
    Punkte für Erfolge:
    655
    Hallo,
    das war doch auch schon die Sache wert.

    Gruß Frank