Internetradio ständige aussetzer

Dieses Thema im Forum "AVM (Fritz)" wurde erstellt von Cllon, 27. Mai 2019.

  1. Cllon

    Cllon Starter

    Registriert seit:
    27. Mai 2019
    Beiträge:
    4
    Punkte für Erfolge:
    1
    hallo ins Forum,

    Habe mir einen neuen Router von unitymedia, fritzbox 6490, angeschafft und nun (ok, waren auch vorher da aber ich dachte es liegt an schwankenden mtu—werten) bricht das Internetradio (Radios, 4 im Einsatz) immer wieder ab
    Hören macht so keinen Spaß mehr...
    Alle Radios sind von Medion
    Was ich probiert habe:
    • Internetradiostation im Radio device abspielen
    • Internetradiostation aus der fritzbox abspielen
    • LAN Kabel an einem Radio anschließen
    • Ein Radio läuft auf 5 ghz band die anderen auf 2,5 ghz
    • Monitoring der Bandbreiten (immer ausreichend Bandbreite da)
    Es bricht immer ab!

    Einziger positiver Versuch war als ich Internetradio auf dem Radio und mal übers Handy abspielte.
    Internetradio im Radio gab einen Abbruch, im Handy lief es....

    Ist also mein prob die evtl. Schrottigen medion internetradios?
    Wäre ärgerlich, da ich 4 Stück von denen habe...

    Die Verfügbarkeit des Radiosenders wird als hervorragend gekennzeichnet.

    Kann jemand helfen?

    Würde mich über ein Feedback sehr freuen!

    Beste Grüße
     
  2. Elektrotechniker

    Elektrotechniker Super-User

    Registriert seit:
    22. November 2017
    Beiträge:
    1.721
    Punkte für Erfolge:
    110
    Hallo,

    Folgende Punkte mal abarbeiten :

    SSID sollte sichtbar sein
    SSID und Kennwort keine Sonderzeichen und Leerzeichen
    Kein Mischbetrieb WPA und WPA 2, sondern nur auf WPA 2 einstellen.
    Mal festen Sendekanal einstellen...
    Evtl mal den wlan Punkt, tv live bevorzugen.. Unter wlan Einstellungen...

    Hast du noch repeater im Einsatz oder sind die Radios direkt mit der Fritzbox gekoppelt?

    Gruß Marcel
     
    Cllon hat sich bedankt.
  3. Elektrotechniker

    Elektrotechniker Super-User

    Registriert seit:
    22. November 2017
    Beiträge:
    1.721
    Punkte für Erfolge:
    110
    Und wie weit sind diese von den Radios entfernt? Funktioniert es, wenn es näher an der Fritzbox aufgestellt wird?
     
  4. Cllon

    Cllon Starter

    Registriert seit:
    27. Mai 2019
    Beiträge:
    4
    Punkte für Erfolge:
    1
    hey marcel, das ging schnell ;)

    also: um es kurz zu machen,alles so eingestellt (war es teilweise schon vorher) nichts half.
    radios stehen verstreut in der wohnung. selbst das nächste hat abbrüche (keine wand, 3 m entfernung, auch per lan direkt connected).

    bin mit meinem latein am ende... wo liegt der fehler?

    ah und: bis vor paar monaten lief das astrein... also es kann gehen...
     
  5. Elektrotechniker

    Elektrotechniker Super-User

    Registriert seit:
    22. November 2017
    Beiträge:
    1.721
    Punkte für Erfolge:
    110
    Hallo,

    Hast du auch mal nur 2,4Ghz getestet?
     
    Cllon hat sich bedankt.
  6. Cllon

    Cllon Starter

    Registriert seit:
    27. Mai 2019
    Beiträge:
    4
    Punkte für Erfolge:
    1
    ne, noch nicht.
    denke aber das kann es nicht sein, da ich eines ja direkt per lan label angebunden habe und auch hier: aussetzer...
     
  7. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    34.076
    Punkte für Erfolge:
    655
    Hallo,

    Willkommen im Forum.

    Um die Radios ansich auszuschließen, könnte man mal eins in einem anderen WLAN testen.
    Ich selber habe eins von Hama und damit keine Probleme.

    Gruß Frank
     
    Cllon hat sich bedankt.
  8. Cllon

    Cllon Starter

    Registriert seit:
    27. Mai 2019
    Beiträge:
    4
    Punkte für Erfolge:
    1
    hallo frank (so, und endlich am rechner, keine blöden tippfehler mehr)
    hm, gute idee, ich geb mal eines meiner freundin mit, die soll das mal bei sich testen!
    beste grüße