FritzBox 7590 und TP-Link Archer vr600v - VoIP funktioniert nicht

Dieses Thema im Forum "AVM (Fritz)" wurde erstellt von silentz, 23. März 2018.

Schlagworte:
  1. silentz

    silentz Gelegenheits-User

    Registriert seit:
    23. März 2018
    Beiträge:
    14
    Punkte für Erfolge:
    1
    Hallo alle zusammen,

    ich habe einen VDSL 100 Anschluss der Telekom (Magenta L).
    Bin vor kurzem vom Speedport auf die FritzBox 7590 umgestiegen.
    Das Einrichten der FritzBox bzw. der Tausch des Routers hat soweit ohne Probleme geklappt.

    Nun habe ich folgendes Problem:
    Ich kann nicht mehr über die VoIP Telefone telefonieren. Ein einkommender Anruf erscheint und es klingelt aber man
    hört nichts wenn man abhebt. Es kommt direkt ein Hupen und beendet alles. Wenn ich einen ausgehenden Anruf tätigen möchte kommt
    direkt das Hupen und beendet den Anruf.
    Ich setze im Haus den TP-Link Archer vr600v ein. Und Diverse VoIP Telefone unteranderem das Gigaset C430.
    Mit dem Speedport funktionierte die VoIP Telefonie unter den TP-Link Geräten ohne Probleme.
    Internet und direkt angeschlossenen Telefone an der Fritzbox funktionieren einwandfrei.
    Liegt dies an der Fritzbox? Firmware ist aktuell. Oder funktionieren die TP-Link Router nicht mit dem FritzBox Signal
    für VoIP?

    Mit freundlichen Grüßen
    Dominic
     
  2. Ehemalige Benutzer

    Ehemalige Benutzer Sammelaccount aufgelöster Benutzeraccounts

    Registriert seit:
    17. November 2002
    Beiträge:
    1.226
    Punkte für Erfolge:
    48
    Wie ist der TP-Link mit der FritzBox verbunden?
     
  3. silentz

    silentz Gelegenheits-User

    Registriert seit:
    23. März 2018
    Beiträge:
    14
    Punkte für Erfolge:
    1
    Über LAN per Patchkabel.
     
  4. Ehemalige Benutzer

    Ehemalige Benutzer Sammelaccount aufgelöster Benutzeraccounts

    Registriert seit:
    17. November 2002
    Beiträge:
    1.226
    Punkte für Erfolge:
    48
    Von welchem Port auf welchen Port?
     
  5. silentz

    silentz Gelegenheits-User

    Registriert seit:
    23. März 2018
    Beiträge:
    14
    Punkte für Erfolge:
    1
    LAN Port 3 an der Fritzbox und LAN Port 1 und 4 bei den TP-Link Geräten.
     
  6. Ehemalige Benutzer

    Ehemalige Benutzer Sammelaccount aufgelöster Benutzeraccounts

    Registriert seit:
    17. November 2002
    Beiträge:
    1.226
    Punkte für Erfolge:
    48
    Im ersten Post ist nur die Rede von einem Archer vr600v? Was gibt es noch für TP-Link Geräte?
    Eine Zeichnung/Skizze ist immer hilfreich.
     
  7. silentz

    silentz Gelegenheits-User

    Registriert seit:
    23. März 2018
    Beiträge:
    14
    Punkte für Erfolge:
    1
    Ja es sind zwei gleiche Archer vr600v im Einsatz.
    Netzwerk.png
     
  8. silentz

    silentz Gelegenheits-User

    Registriert seit:
    23. März 2018
    Beiträge:
    14
    Punkte für Erfolge:
    1
    Die Telefone sind jeweils schnurlos mit TP-Link verbunden. Es wurde lediglich der Speedport durch die Fritzbox ersetzt und seitdem gehn keine Anrufe mehr über die Telefone die mit den TP-Linksverbunden sind raus. Und eingehenden können nicht angenommen werden klingeln jedoch aber.
     
  9. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    36.851
    Punkte für Erfolge:
    930
    Hallo,

    willkommen im Forum.

    klappt die Telefonie direkt an der FB 7590?

    Gruß Frank
     
  10. silentz

    silentz Gelegenheits-User

    Registriert seit:
    23. März 2018
    Beiträge:
    14
    Punkte für Erfolge:
    1
    Hallo,

    danke :)

    Ja das klappt.

    Grüße Dominic
     
  11. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    36.851
    Punkte für Erfolge:
    930
    Hallo,

    dann sollte man die TP-Link nochmal einrichten.
    Es hat sich ja auch der IP-Bereich geändert. Vorher Speedport 192.168.2.XXX nun Fritzbox 192.168.178.XXX
    TP-Link zurücksetzen und neu einrichten.

    Gruß Frank
     
  12. silentz

    silentz Gelegenheits-User

    Registriert seit:
    23. März 2018
    Beiträge:
    14
    Punkte für Erfolge:
    1
    Auch wenn der TP-LInk seine Adresse nach wie vor via DHCP bekommt?
     
  13. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    36.851
    Punkte für Erfolge:
    930
    Hallo,

    es könnte was regelspezifisches sein...

    Gruß Frank
     
  14. silentz

    silentz Gelegenheits-User

    Registriert seit:
    23. März 2018
    Beiträge:
    14
    Punkte für Erfolge:
    1
    Die neu EInrichtung wurde bei einem der zwei vorgenommen hat sich jedoch nichts verändert.

    Kann es an den Telefonie einstellungen der TP-Links und den Einstellungen der Fritzbox liegen die evtl. vorher mit dem Speedport nicht gemacht werden mussten oder nicht manuel eingestellt werden mussten? Ich vermute das das zusammenspiel von Fritzbox und TP-Link Probleme macht. Kann das sein?

    Der Ruf geht ja durch nur es ist direkt besetzt. Zumindest bei eingehenden Anrufen...
     
  15. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    36.851
    Punkte für Erfolge:
    930
    Hallo,

    so eine Konstellation hatte ich noch nicht.
    Eher Fritzbox hinter Fremdrouter. Siehe -hier-
    Finde auf die Schnelle auch keine Anleitung von TP-Link.

    Gruß Frank
     
  16. silentz

    silentz Gelegenheits-User

    Registriert seit:
    23. März 2018
    Beiträge:
    14
    Punkte für Erfolge:
    1
    Aber das ganze hat nichts mit dem Zusammenspiel von Fritzbox und TP-Link zu tun? Oder gibt die Fritzbox Telefonie-Informationen anders weiter als der Speedport W 921V?
     
  17. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    36.851
    Punkte für Erfolge:
    930
    Hallo,

    sorry, wo es hier klemmt, kann ich dir aktuell nicht sagen. Denke schon, dass es was mit dem Zusammenspiel FB<>TP-Link zu tun hat.
    Eventuell gibt es spezifische Einstellmöglichkeiten im TP-Link oder man macht Portfreigaben in der FB. -KLICK- (Beispiel)

    Eventuell kontaktierst du mal TP-LINK.

    Gruß Frank
     
  18. silentz

    silentz Gelegenheits-User

    Registriert seit:
    23. März 2018
    Beiträge:
    14
    Punkte für Erfolge:
    1
    Mittlerweile bin ich soweit, dss ich externe Anrufe annehmen kann jedoch kein Anruf raus tätigen kann. An was kann das hängen?
     
  19. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    36.851
    Punkte für Erfolge:
    930
    Hallo,

    prima, an was lag es?

    Bezüglich abgehender Telefonate hat bestimmt auch wieder mit dem Zusammenspiel zu tun.
    Begleitend schau mal -dort-

    Gruß Frank
     
  20. silentz

    silentz Gelegenheits-User

    Registriert seit:
    23. März 2018
    Beiträge:
    14
    Punkte für Erfolge:
    1
    Habe manuell nochmal was verstellt geht aber immer noch nicht zu meiner Zufriedenheit :(