Gelöst FritzBox 7560 lässt sich nicht wiederherstellen

Dieses Thema im Forum "AVM (Fritz)" wurde erstellt von Madivaru, 16. November 2019.

  1. Madivaru

    Madivaru Aufsteiger

    Registriert seit:
    22. Januar 2012
    Beiträge:
    37
    Punkte für Erfolge:
    6
    Hallo,

    ich möchte eine Datei in die FritzBox importieren, aber die Box reagiert nicht auf die Bestätigung. Mit dem Telefon ist es nicht möglich, weil es keine Verbindung gibt. Diese wurde anscheinend beim Versuch des Datei-Imports gekappt. Wo da der Zusammenhang sein soll erschließt sich mir allerdings nicht. Anrufer bekommen einen Quittungston zu hören und wenn ich anrufen möchte, zeigt das Display "Keine Ressource". Durch Drücken einer Taste an der Box klappt es auch nicht, die Box reagiert nicht auf den Tastendruck. Ergänzend weise ich darauf hin, dass meine Internetverbindung und VoIP über Satellit erfolgt. Die Datei enthält eine Einstellung für den Sprachcodec G.729 (wegen der schlechten Telefonverbindung).

    Gibt es noch einen Trick den ich nicht kenne um die Wiederherstellung mithilfe der Datei zu bewerkstelligen? Oder könnte ein Fehler der FritzBox vorliegen der einen Austausch erfordert (ich habe noch Garantie, der Router ist keine sechs Monate alt).

    Gruß
    Madivaru
     
  2. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    31.979
    Punkte für Erfolge:
    555
    Hallo,

    woher hast du diese Info?
    Was ist das für eine Datei?
    Könnte es sich um eine Firmwareupdatedatei handeln?
    Welche Firmwareversion ist auf der FB 7560?
    Wo setzt du die FB ein (D, CH, A)?

    dann wäre ja auch noch ein Modem vor der FB 7560. Die FB bekommt dann das INET über LAN1!

    Gruß Frank
     
  3. Madivaru

    Madivaru Aufsteiger

    Registriert seit:
    22. Januar 2012
    Beiträge:
    37
    Punkte für Erfolge:
    6
    Diese Datei hat AVM wegen der Sprachprobleme (ich verstehe alle bestens, die Gesprächspartner hören mich oft nur abgehackt) zur Verfügung gestellt, der Provider hat sie mir geschickt. Ich denke es ist kein Firmwareupdate ist. Der Dateiname ist

    Providername_G.729_VoIP_only_FRITZ.Box_7560_149.07.01i.export

    7.12 - letzte Suche der Box war gestern.

    Es ist eine sog. „internationale FritzBox“ die ich in Deutschland einsetze.

    Ja.
     
  4. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    31.979
    Punkte für Erfolge:
    555
    Hallo,

    man sollte es dort versuchen:
    upload_2019-11-16_15-6-8.png
    problematisch könnte es wären, weil die Export-Datei auf der Firmware V7.01 basiert und du schon die Version 7.12 hast.

    Optimal wäre dann die Recover der 7.01 zu benutzen und dann die besagte Datei einzuspielen.
    Probiere mal diese Datei zuerst
    https://service.avm.de/downloads/downgrade/fritzbox-7560/other/
    Anleitung dazu -hier-

    Beachte unbedingt:
    Alle getätigten Einstellungen gehen verloren bei einem Downgrade.
    Unbedingt eine Sicherung anlegen und Screenshots von wichtigen Seiten im Routermenü sind nie verkehrt.

    Gruß Frank
     
  5. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    31.979
    Punkte für Erfolge:
    555
    Hallo,

    würde dann auch vorerst die automatische Updatesache deaktivieren, wenn dein Problem damit gelöst wurde.
    Ansonsten führt die FB das Update selber aus.
    upload_2019-11-16_15-14-59.png

    Gruß Frank
     
  6. Madivaru

    Madivaru Aufsteiger

    Registriert seit:
    22. Januar 2012
    Beiträge:
    37
    Punkte für Erfolge:
    6
    Dein Screenshot zeigt wo ich den Import der Datei versucht habe.

    Der Hinweis mit der zu neuen Firmware ist gut, jetzt weiß ich auch, was diese Zahl im Dateiname bedeutet.

    Die Downgrade-Datei hilft mir aus zwei Gründen nicht: Ich arbeite am Mac und ich kann auch diese nicht importieren und auch keine Sicherung machen, weil die FritzBox die Bestätigung nicht auf die Bestätigung reagiert. Dieses Problem ist der Grund meiner Anfrage.
    ;-)

    Und die Anforderung der Bestätigung deaktivieren geht auch nicht, weil die FB auch dafür eine Bestätigung haben will.

    Dieses Fenster bleibt stehen, wenn ich zur Bestätigung eine Taste an der FB gedrückt habe:

    Bildschirmfoto 2019-11-16 um 15.40.17.png
     
  7. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    31.979
    Punkte für Erfolge:
    555
    Hallo,

    in wie weit das mit einem MAC gelingt, entzieht sich meiner Kenntnis.
    Ohne den Downgrade kommst du nicht weiter.
    Besorge dir zur Not einen Windows PC.

    Gruß Frank
     
  8. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    31.979
    Punkte für Erfolge:
    555
    Hallo,

    die FB geht bei sowas nicht kaputt.

    Gruß Frank
     
  9. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    31.979
    Punkte für Erfolge:
    555
    Hallo,

    -hier- der Beweis, dass es nur mit einem Windows-PC klappt.

    Gruß Frank
     
  10. Madivaru

    Madivaru Aufsteiger

    Registriert seit:
    22. Januar 2012
    Beiträge:
    37
    Punkte für Erfolge:
    6
    Am Mac kann es nicht liegen, denn ich habe eine Sicherung gemacht, nachdem ich die FB vor einigen Monaten angeschlossen und konfiguriert habe.
     
  11. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    31.979
    Punkte für Erfolge:
    555
    Hallo,

    wie du aus dem Link (blaue Schrift) erkennen kannst, funktioniert ein Firmwaredowngrade nur mit einem Windows-PC.
    Das hat mit dem Anlegen einer Sicherung nichts zu tun.

    Gruß Frank
     
  12. Madivaru

    Madivaru Aufsteiger

    Registriert seit:
    22. Januar 2012
    Beiträge:
    37
    Punkte für Erfolge:
    6
    OK, verstanden, aber ich habe keinen Windows-PC, ich müsste Windows auf dem Mac installieren.

    Vermutest Du, dass mit der aktuellen Firmware der Fehler installiert wurde, dass die FB keine Bestätigung akzeptiert?
     
  13. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    31.979
    Punkte für Erfolge:
    555
    Hallo,

    nein, das mit der Bestätigung kann man auch abstellen, aber wahrscheinlich auch nur über einen Windows-PC.
    Einfach wäre auch den Tastencode zu benutzen.

    Gruß Frank
     
  14. Madivaru

    Madivaru Aufsteiger

    Registriert seit:
    22. Januar 2012
    Beiträge:
    37
    Punkte für Erfolge:
    6
    Ich habe ein Problem damit einzusehen, dass ich Windows verwenden muss. Denn die Bestätigungen haben jahrelang mit dem Mac geklappt. Mal sehen, es wird sich irgendeine Lösung finden.

    Danke für Deine Beiträge.
     
  15. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    31.979
    Punkte für Erfolge:
    555
    Hallo,

    eventuell kennst du jemand, z.b. ein versierter Nachbar, der dir da helfen kann.
    Der Bestätigungscode wird erst seit einiger Zeit verwendet, nicht von Anfang an.

    Was meint denn AVM dazu?

    Gruß Frank
     
  16. Madivaru

    Madivaru Aufsteiger

    Registriert seit:
    22. Januar 2012
    Beiträge:
    37
    Punkte für Erfolge:
    6
    Sorry, dass ich erst jetzt antworte.

    AVM habe ich nicht kontaktiert.

    Vorige Woche kam die neue FritzBox 7590. Damit gab es die gleichen Probleme wie mit der 7560: DIe Box hat nicht auf die Bestätigung reagiert. Und plötzlich kein Internet. Die 7560 wieder angeschlossen - auch kein Internet. Egal was ich gemacht habe - kein Inernet. Der Provider war auch ratlos und dann habe ich aus Verzweiflung die alte 7560 ohne G.729 Sprachcodec angeschlossen. Damit hatte ich eine Internetverbindung. Zu meinem großen Erstaunen gibt es mit dieser Box kaum noch Verständigungsprobleme beim Telefonieren. Das war im Februar nicht der Fall daher habe ich die neue mit Sprachcodec G.729 bekommen.

    Ich muss mit dem Satelliten (bei stärkerem Regen kein Internet und Telefon) noch einige Monate leben, ab Frühjahr werde ich hoffentlich auf Lichtwellen surfen können. Dann brauche ich vermutlich eine 7490 oder 7491.
     
  17. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    31.979
    Punkte für Erfolge:
    555
    Hallo,

    Danke für deine Rückmeldung. Es klingt alles etwas kurios, kann es so nicht nachvollziehen, weil ich z.Z. auch nicht weiß, was der Codec so alles bewerkstelligt.

    Warum willst du auf die olle FB 7490 retour? Eine FB 7491 gibt es schongarnicht.

    Gruß Frank
     
  18. Madivaru

    Madivaru Aufsteiger

    Registriert seit:
    22. Januar 2012
    Beiträge:
    37
    Punkte für Erfolge:
    6
    Es ist noch kurioser und ich bedaure es, kein Video des Bildschirms gemacht zu haben nachdem ich die Benutzeroberflächen geöffnet habe. Denn damit könnte ich beweisen, dass ich nicht an geistiger Umnachtung leide und es in den Boxen spukt.

    Beide das Internet kappende Boxen haben selbstständig die Einstellungen geändert. Ich weiß, Ihr glaubt mir jetzt nicht und denkt, dass ich gepennt und etwas verstellt habe. Aber das ist nicht so, warum sollte ich z.B. das vorher ausgewählte Kabelmodem in DSL ändern, wenn ich diesen Anschluss nicht habe? Kurios finde ich auch, dass beide Boxen bei den Verbindungseinstellungen vorher beim Down- und Upstream in kbit/s angezeigt haben und die Werte plötzlich zehnfach höher waren. Nachdem beide Boxen nicht ins Internet gefunden haben wurde o.g. plötzlich in mbit/s angezeigt. Die Zahlen waren entsprechend verändert.

    Die 7590 hat mir der Provider fertig konfiguriert inkl. der Datei mit verbessertem Sprachcodec. Das Internet lief eine Weile und dann habe ich den PUSH-Service konfiguriert. Während ich im Internet nachsehen wollte, wie genau der smtp-Server heißt, ist die Internetverbindung abgerissen und danach waren Einstellungen verändert. Der Provider hat dann etwas gesagt, das ich leider auch von anderen schon des Öfteren gehört habe: „So etwas haben wir noch nie erlebt“. Vielleicht habe ich hier Hausgeister die mithilfe von elektromagnetische Wellen die Geräte beeinflussen. ;-)

    Blöd, da sind mir die Zahlen durcheinander geraten. Die 7490 bietet der Glasfaser-Provider an, laut einer Liste bei AVM ist sie aber gar nicht für Lichtwellen gedacht sondern nur die 5490 und 5491. Ob aktiv oder passiv muss ich dann noch beim Provider erfragen.
     
  19. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    31.979
    Punkte für Erfolge:
    555
    Hallo,

    hier wird keiner für verrückt erklärt, es gibt für alles eine Erklärung.
    In wie weit man die dann auch findet, ist eine andere Geschichte.

    Aber egal, es funktioniert und das ist die Hauptsache.

    Zu deinem Glasfaseranschluss.
    Man kann fast jede FB für den benutzen, wenn man das interne Modem deaktiviert.
    Dann benötigt man ein externes Modem und konfiguriert "Internetzugang über LAN1 oder WAN"
    Die FBen 5490 und 5491 sind für Glasfaseranschlüsse direkt ausgelegt und haben dieses spezielle Modem inne.

    Gruß Frank
     
  20. Madivaru

    Madivaru Aufsteiger

    Registriert seit:
    22. Januar 2012
    Beiträge:
    37
    Punkte für Erfolge:
    6
    Puh, Glück gehabt. :)

    Ich wage aber nicht die Benutzeroberfläche zu öffnen, denn nachdem ich das gemacht habe sind die anderen beiden Boxen aus dem Internet ausgestiegen. Der PUSH-Service war zum Glück aktiviert somit gibt es keinen zwingenden Grund.

    Brauche ich dann gar keinen ONT und das noch zu verlegende Glasfaserkabel (Leerrohr ist vorhanden) kann direkt vom APL in die FritzBox (ein Stockwerk höher) gesteckt werden?