Fritzbox 7490 - Subnetz Problem mit zweitem Router (Horizon)

Dieses Thema im Forum "AVM (Fritz)" wurde erstellt von supergarv, 8. November 2018.

Schlagworte:
  1. supergarv

    supergarv Starter

    Registriert seit:
    8. November 2018
    Beiträge:
    1
    Punkte für Erfolge:
    1
    Hi!

    Mein Kabel-Internet wird über eine Unitymedia-Horizon Box verbunden. Über den LAN-Ausgang von der Horizon-Box hatte ich bislang via PowerLAN in ein weiteres Zimmer an einem weiteren Router weitere Geräte angeschlossen. Da ich mit der WLAN-Leistung sowohl vom Horizon-Router als auch vom zweiten Router nicht zufrieden war, habe ich mir nun einen FritzRepeater 1750E nebst einer Fritzbox 7490 gekauft, die ich im Mesh-Betrieb eingerichtet habe.

    Meine Horizon-Box und mehrere Endgeräte (auch ein Server) nutzen statische IP-Adresse im 192.168.0.0 Subnetz; die Horizon-Box macht DHCP für die IPs 192.168.0.100 bis 192.168.0.200, meine Server/Komponenten haben die IP-Adressen 192.168.0.42 - .44, dann ist noch ein Drucker statisch eingerichtet.

    Wenn ich im WLAN vom FritzRepeater-Mesh bin, kriegen meine WLAN-Endgeräte auch DHCP von der Horizon-Box. Buchen sich die Geräte aber an der FritzBox ein, dann ist dort ein 192.168.188.0 Subnetz aktiv. Das Routing ins Internet funktioniert auch soweit, auch kriege ich wenn ich in dem Subnetz drin bin die Geräte von 192.168.0.x angepingt.

    ABER: Ich habe auch eine Phillips Hue Bridge. Wenn ich die an die Fritzbox hänge, dann kann ich im WLAN von der Fritzbox auch auf die Hue-Bridge zugreifen - aber meine WLAN Geräte im anderen Subnetz kommen dann dort nicht dran. Umgekehrt, wenn ich die Huge Bridge an die Horizon-Box hänge, dann komme ich vom anderen WLAN dran, aber vom Haupt-WLAN nicht.

    Kurzum: Ich möchte meine Fritzbox irgendwie gerne so konfigurieren, dass sie das DHCP von der Horizon nutzt und sich auch brav im 192.168.0.0 Subnetz befindet. Dafür hatte ich mal testweise in der Fritzbox das Subnetz auf 192.168.0.0 geändert (mit 192.168.255.255 Netzmaske), aber dann waren alle WLAN-Geräte nicht mehr in der Lage auf der Internet zuzugreifen.

    Welche konkreten Optionen/Einstellungen muss ich in der Fritzbox (aktuelles 7er OS) setzen, damit ich keine Routing-Probleme bekomme? Da fehlt mir leider die Routing-Fachkenntnis. :(

    Vielen Dank und Grüße,
    Garvin