Gelöst FritzBox 7490 mit entferneten Branding

Dieses Thema im Forum "AVM (Fritz)" wurde erstellt von RiinoBrudas, 22. Februar 2019.

  1. RiinoBrudas

    RiinoBrudas Starter

    Registriert seit:
    22. Februar 2019
    Beiträge:
    3
    Punkte für Erfolge:
    1
    Hey Leute.
    Ich habe mich jetzt hier bisschen umgeschaut aber konnte keine Hilfe für mein Problem finden.
    Hatte vor 3 Jahren eine FritzBox 7490 zu meinen WobCom Internet Vertrag bekommen. Jetzt bin ich umgezogen und wir hatten dort eine neuen Internetanbieter mit anderem Router.
    Dieser Vertrag wurde aber gekündigt und der neuere Router muss zurück.

    Jetzt will ich meinen alten Router (die FritzBox 7490) für denen neuen Internetanbieter nehmen.
    War gestern bei WobCom weil die dem Router ein Branding versetzt haben. Soll irgendwie bedeuten das der Router bei keinem anderen Internetanbieter funktionieren soll.
    Router also abgegeben und innerhalb von 10 min. war das erledigt.

    Jetzt habe ich gestern versucht den Router an den PC mit einem LAN Kabel anzuschließen damit ich auf die Benutzeroberfläche der Fritzbox zugreiffen kann.

    Der Router blinkt ganz links auf, dann leuchtet es konstant und nach paar Sekunden blinken nochmal alle Leuchten auf und es beginnt von vorn.

    Ich kann keine Verbindung zur Benutzeroberfläche herstellen. Habe jetzt mehrere Anleitungen im Internet ausprobiert aber es funktioniert nicht.

    Weiß jemand einen Rat ?

    Mit freundlichen Grüßen
    Riino
     
  2. svenyeng

    svenyeng Top-User

    Registriert seit:
    27. Juni 2017
    Beiträge:
    902
    Punkte für Erfolge:
    30
    Hallo!

    Der PC muss eine IP aus dem Bereich der FB haben.
    Die Frage ist jetzt ob bei der FB DHCP an ist.

    169.254.1.1 ist die Notfall IP der Fritz!Box.
    Um damit auf die Fritz!Box zu kommen musst Du aber die Netzwerkconfig am PC anpassen:
    IP: 169.2541.2
    Subnetzmaske: 255.155.0.0

    Nun kannst Du mit 169.254.1.1 auf die Fritz!Box zugreifen.

    Gruß
    sven
     
  3. RiinoBrudas

    RiinoBrudas Starter

    Registriert seit:
    22. Februar 2019
    Beiträge:
    3
    Punkte für Erfolge:
    1
    Ok danke erstmal für die Antwort.
    Das bedeutet ich gehe (unter Windows 10) auf Netzwerk und Freigabecenter. Dann auf Adapteroptionen ändern.
    Doppelklicke die Ethernetverbindung, da ich ja die Fritzbox über LAN Kabel mit dem Pc verbunden habe.
    Doppelklicke Internetprotokoll Version 4 (TCP/IPv4).
    Und dort setze ich dann unter Folgende IP-Adresse verwenden, die 169.254.1.2 und als Subnetzmaske 255.255.0.0
    Richtig ?
     
  4. svenyeng

    svenyeng Top-User

    Registriert seit:
    27. Juni 2017
    Beiträge:
    902
    Punkte für Erfolge:
    30
    Hallo!

    So wie Du es beschrieben hast, ist es korrekt.

    Gruß
    sven
     
  5. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    34.877
    Punkte für Erfolge:
    780
    Hallo,

    -hier- steht alles dazu.

    Gruß Frank
     
  6. RiinoBrudas

    RiinoBrudas Starter

    Registriert seit:
    22. Februar 2019
    Beiträge:
    3
    Punkte für Erfolge:
    1
    So danke danke nochmal. Habe es mit dem Wiederherstellungstool hingekriegt.