Fritzbox 7430 - Glasfaseranschluss einrichten

Dieses Thema im Forum "AVM (Fritz)" wurde erstellt von Aphelon, 11. Oktober 2017.

Schlagworte:
  1. Aphelon

    Aphelon Gelegenheits-User

    Registriert seit:
    11. Oktober 2017
    Beiträge:
    12
    Punkte für Erfolge:
    1
    Habe nach einem Umzug auf Glasfaser gewechselt und wollte mir das Geld für einen neuen Router sparen. Mein Anbieter hat mir daraufhin einen sogenannten Medienkonverter zugestellt, der zwischen Glasfaserdose und Router angebracht werden soll.
    Ich habe nach einer Anleitung von AVM den Konverter an LAN1 der Fritzbox angeschlossen (PC an LAN2) und bin bei der Einrichtung (die natürlich gescheitert ist) wie folgt vorgegangen.
    - Ich habe zunächst die Fritzbox auf Werkseinstellung zurückgesetzt.
    - Dann habe ich im Menü "Internet" -> "Zugangsdaten", "Anderer Anbieter" ausgewählt und benannt.
    - Hab die Option "Externes Modem oder Router" ausgewählt und "Internetverbindung selbst aufbauen"
    - Hab dann die neuen Zugangsdaten eingegeben und bei Up- und Down-Stream meine maximale Geschwindigkeit.

    Nach dem Anwenden der Einstellungen konnte allerdings keine Internetverbindung aufgebaut werden.

    Jetzt ist nur die Frage, wo der Fehler liegt.

    Die Anleitung, nach der ich gegangen bin: https://avm.de/service/fritzbox/fri...uer-Betrieb-am-Glasfaseranschluss-einrichten/
     
  2. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    34.689
    Punkte für Erfolge:
    780
    Hallo,

    willkommen im Forum.

    In der verlinkten Anleitung redet man von "einem zusätzlichen Glasfasermodem".
    Sollte das der benannte Konverter sein?
    Kommst du direkt am Konverter mit einem PC ins INET?

    Gruß Frank
     
  3. Aphelon

    Aphelon Gelegenheits-User

    Registriert seit:
    11. Oktober 2017
    Beiträge:
    12
    Punkte für Erfolge:
    1
    #3 Aphelon, 12. Oktober 2017
    Zuletzt bearbeitet: 12. Oktober 2017
    Ja Medienkonverter und Glasfasermodem sollten hier die gleiche Funktion haben und nein es funktioniert nicht, wenn ich meinen PC direkt an den Konverter anschließe. Habs aus Verzweiflung schon probiert, allerdings würde das ja 1. bedeuten, dass ich versuche mich ohne Zugangsdaten im Internet einzuwählen und 2. möchte ich ja auch das WLAN der Fritzbox nutzen.

    Zum Verständnis: https://m.reichelt.at/Medienkonvert...dex.html?ACTION=3&GROUPID=5826&ARTICLE=208239

    So sieht dieser Medienkonverter aus, den ich von meinem Anbieter bekommen habe. Bei mir steht eine andere Marke drauf, ansonsten ist er aber baugleich. Dieser soll zwischen Fritzbox und Glasfaserdose geschlossen werden.
     
  4. svenyeng

    svenyeng Top-User

    Registriert seit:
    27. Juni 2017
    Beiträge:
    876
    Punkte für Erfolge:
    30
    Hallo!

    Der Medienkonverter kann nur 100MBit.
    Die Fritzbox 7430 kann auch nur 100MBit.

    Ich würde hier einen neuen Glasfaser-Router kaufen.
    Es macht doch keinen Sinn, einen guten und schnellen Glasfaseranschluss, der mehr als 100Mbit kann künstlich mit Geräten zu drosseln. Der Provider liefert Dir eine Leistung die Du nicht nutzen kannst, Du bezahlst aber dafür.

    Gruß
    sven
     
  5. Aphelon

    Aphelon Gelegenheits-User

    Registriert seit:
    11. Oktober 2017
    Beiträge:
    12
    Punkte für Erfolge:
    1
    Bei dem Glasfaseranschluss ist bei uns hier für Privatpersonen momentan nicht mehr als 50Mbit/s zu bekommen (100Mbit/s für geschäftliche Anschlüsse)
    Demnach habe ich vorerst nicht mehr als 50Mbit/s. Der Konverter hat mich nichts gekostet und für den Router hätte ich den vollen Preis bezahlen müssen.

    Bin halt geizig;)

    Einen neuen Router werde ich mir dann erst zulegen, wenn mehr Bandbreite möglich ist und ich meinen Tarif dahin wechsel. Es macht für mich wenig Sinn über 200€ für etwas auszugeben, was ich erst in zwei oder mehr Jahren brauche.
     
  6. svenyeng

    svenyeng Top-User

    Registriert seit:
    27. Juni 2017
    Beiträge:
    876
    Punkte für Erfolge:
    30
    Hallo!

    Ok, dann ist das verständlich.
    Aber nur 50Mbit bzw. 100Mbit über Glasfaser ist komisch.
    Per V-DSL bekommt man vielrorts ja schon ne 100.000er Leitung.
    Wenn natürlich die 50 bzw. 100MBit symetrisch sind, siehts anders aus.
    Das wäre ne richtig gute Sache.

    Gruß
    sven
     
  7. Aphelon

    Aphelon Gelegenheits-User

    Registriert seit:
    11. Oktober 2017
    Beiträge:
    12
    Punkte für Erfolge:
    1
    Ich merke an, das 50Mbit/s auf 1400m ü0 mitten im Nirgendwo durchaus passabel sind. Glasfaser wurde vor kurzem erst hier in der Gegend verlegt und VDSL hat es hier meiner Kenntnis nach nie gegeben. Ich wohne 1km vom nächsten Haus entfernt und 5km vom nächsten kleinen Dorf. Demnach war das mit Kupfer hier immer schwierig.
     
  8. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    34.689
    Punkte für Erfolge:
    780
    Hallo,

    irgendwas stimmt m. E. mit der Hardware nicht.
    Was meint dein Provider dazu?

    Gruß Frank
     
  9. elo22

    elo22 Fachmann

    Registriert seit:
    11. März 2014
    Beiträge:
    222
    Punkte für Erfolge:
    18
    Denke ich auch, ich würde den PC direkt an den Konverter anschliessen. Die FB wird als Router ungeeinget sein.

    Lutz
     
  10. Aphelon

    Aphelon Gelegenheits-User

    Registriert seit:
    11. Oktober 2017
    Beiträge:
    12
    Punkte für Erfolge:
    1
    Laut Anbieter sollte es funktionieren. Und laut AVM sollte es auch kein Problem sein mit der FB 7430. Ich glaube daher nicht, das es an der Hardware liegt. Ich probiere heute Abend den PC direkt an den Konverter anzuschließen. Von anderer Seite wurde mir jetzt auch empfohlen, die DHCP Einstellungen zu überprüfen und zu schauen, ob der Anbieter mir eine VLAN ID mitgeteilt hat. Wenn ich es heute Abend nicht hinbekomme. Melde ich mich bei meinem Anbieter.
     
  11. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    34.689
    Punkte für Erfolge:
    780
    Hallo,

    hast du irgendwelche Zugangsdaten?

    Gruß Frank
     
  12. Aphelon

    Aphelon Gelegenheits-User

    Registriert seit:
    11. Oktober 2017
    Beiträge:
    12
    Punkte für Erfolge:
    1
    Ja und die wurden entsprechend eingetragen.
     
  13. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    34.689
    Punkte für Erfolge:
    780
    Hallo,

    im Router oder in einer Maske, wenn man den Internetexplorer öffnet?
    Man könnte ja auf einem PC, der direkt am Medienkonverter via LAN steckt eine Breitbandverbindung entsprechend erstellen.

    Gruß Frank
     
  14. Aphelon

    Aphelon Gelegenheits-User

    Registriert seit:
    11. Oktober 2017
    Beiträge:
    12
    Punkte für Erfolge:
    1
    Die Einstellungen wurden in der Maske über den Browser eingetragen, wie ganz am Anfang des Themas beschrieben. Das mit dem PC direkt an den Konverter würde ich heute Abend gerne ausprobieren. Allerdings weiß ich nicht wirklich was ich da einstellen muss, außer die Zugangsdaten einzugeben.
     
  15. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    34.689
    Punkte für Erfolge:
    780
    Hallo,

    diese Vorgehensweise macht man nur bei einem Modem davor.
    Deswegen auch die Frage, ob der Konverter ein Modem ist.... Bin da skeptisch.

    Bei einem reinen Kabelanschluss hat man auch ein Modem davor, dafür benötigt man keine Zugangsdaten.

    Bei DSL geht es nicht ohne Modem.

    Steht dazu nichts auf der Internetpräsenz deines Providers. Welcher???

    Gruß Frank
     
  16. Aphelon

    Aphelon Gelegenheits-User

    Registriert seit:
    11. Oktober 2017
    Beiträge:
    12
    Punkte für Erfolge:
    1
    Der Provider ist Raiffeisen Online
     
  17. AndreasL

    AndreasL Freak

    Registriert seit:
    18. November 2002
    Beiträge:
    509
    Punkte für Erfolge:
    18
    #17 AndreasL, 12. Oktober 2017
    Zuletzt bearbeitet: 12. Oktober 2017
    Blöde Frage: Der Konverter hat Strom, die LEDs zeigen Verbindung auf Faser und Kupfer an?
    Der Konverter steckt auch wirklich an der Box Lan 1 (gelb) und nicht versehentlich an dem grauen DSL Port?

    Du musst erst mal klären, was da aus der Faser raus kommt. Der Konverter, wenn es ein reiner Medienkonverter ist, ist passiv/transparent. Es bleibt also zu klären ob aus dem Anschluss Ethernet mit DHCP kommt oder ob da PPoE oder ähnliches raus kommt. Danach kann man entscheiden, was wie wo einzustellen ist. Im Ersten Fall ist evt nur eine MAC übergabe erforderlich, im Router sagt man 'Internet an Port 1 ohne Zugangsdaten'. Im zweiten Fall muss man genauer gucken ob das irgendwie direkt mit der FritzBox angesprochen werden kann.

    Also erst mal Klären wie der Anschluss arbeitet (Vermutung: VDSL PPoE über Glasfaser).

    In der Beschreibung zur Fritz 5490 steht:
    Die FRITZ!Box 5490 kann auf unterschiedliche Arten am Glasfaseranschluss angeschlossen werden:
    - direkt mit einem Glasfaserkabel am Glasfaseranschluss
    - mit einem Netzwerkkabel an einem Glasfasermodem (FTTH-ONT / Medienkonverter)

    In deinem Fall also Option 2 und dafür musst du den Konverter an Port1 der Box anschließen. In der Box konfigurierst du dann deinen Zugang über Port 1 (anderer Anbieter). Wenn es eine Box von RO ist dann taucht auch RO als Provider in der Liste auf. Wenn du eine Originale Box hast musst du bei anderen Anbieter über Port 1 auf jeden Fall Benutzername und Passwort übergeben. Das hast du ja schon in deinem #1 Posting beschrieben. Der Konverter ist vom Provider, sollte also passen (Wellenlänge etc).

    Demnach geht es mit einem PC direkt am Konverter via DHCP nicht. Hier müsste man mit dem guten alten DFÜ Netzwerk / Breitbandverbindung in Windows (je nach Version) arbeiten um das richtige Protokoll zu nutzen. Leider finde ich nirgends, was die nutzen, ob eine Vlan nötig ist oder ähnliches.

    Nachtrag: Die Box an Port 1 kann auf 2 Wegen eingerichtet werden:
    1) IP Client
    2) Router
    Handbuch: https://assets.avm.de/files/docs/fritzbox/fritzbox-7430/fritzbox-7430_man_de_DE.pdf
    Seite 40 und dan weiter auf Seite 67ff
    Auf Seite 68 und 69 sind die beiden Modi erklärt. Welcher bei dir nun passt kannst du ja einfach ausprobieren. Ich Tipp auf 'als Router' da als IP Client keine Zugangsdaten nötig wären.
     
    Aphelon hat sich bedankt.
  18. Aphelon

    Aphelon Gelegenheits-User

    Registriert seit:
    11. Oktober 2017
    Beiträge:
    12
    Punkte für Erfolge:
    1
    Das nenne ich mal eine ausführliche kompetente Antwort. Danke! Ich werde es heute Abend mal mit der Anleitung versuchen.

    Am Medienkonverter leuchteten bisher immer 4 LEDs von denen eine etwas flackert. Die Flackernde hat die Beschriftung Link Active, die anderen heißen TX FDX und PWR. Der Konverter hat also Strom. Vom Konverter geht ein Ethernetkabel in LAN1 vom Router. Da, wo früher mein PC angehängt war, der jetzt an LAN2 weichen musste (beides gelbe Anschlüsse). Alle Stecker wurden mehrfach geprüft, ob sie richtig und gut stecken.

    Fritzbox und Medienkonverter sind beide von Raiffeisen.
    VLAN wird nicht benötigt. In einem anderen Forum hat mir jemand die Firmware von der Fritzbox 5490 zerlegt und Einstellungen für RO Glasfaser heraus gesucht.
    desc.txt
    Code:
    box:settings/opmode=opmode_pppoe
    connection0:pppoe:settings/username=nome@xdsl.rol
    connection0:pppoe:settings/password=pass22xdsl
    connection0:pppoe:settings/mode=lcp
    connection0:settings/ProviderDisconnectPrevention/Enabled=0
    
    ar7.cfg
    Code:
    ar7cfg {
            mode = dsldmode_router;
            vccs {
                    dsl_encap = dslencap_pppoe;
                    connections = "internet";
            }
            mcupstream = "iptv";
            dslifaces {
                    enabled = yes;
                    name = "internet";
                    is_mcupstream = no;
                    stay_always_online = yes;
            }
            targets {
                    type = pppcfg_target_internet;
                    name = "internet";
                    local {
                            username = "nome@xdsl.rol";
                            passwd = "pass22xdsl";
                    }
                    bProviderDisconnectPrevention = no;
            }
            dslglobalconfig {
                    autodetect = no;
                    speed_in_netto = 1000000;
                    speed_out_netto = 1000000;
            }
    }
    
    
    // EOF
    
    tr069.cfg
    Code:
    tr069cfg {
            enabled = yes;
            igd {
                    managementserver {
                            url = "http://acs.raiffeisen.net";
                            username = "rolnewuser@xdsl.rol";
                            password = "1new%User9";
                    }
            }
            guimode = guimode_hidden;
    }
    
    
    // EOF
    
    Wirklich geholfen hat mir das zwar nicht, aber vielleicht kann man da herauslesen, wie RO die Verbindung herstellen möchte.
     
  19. AndreasL

    AndreasL Freak

    Registriert seit:
    18. November 2002
    Beiträge:
    509
    Punkte für Erfolge:
    18
    Wenn die Box von ROL geliefert wurde sollte es eigentlich ganz einfach sein. In den Internet Provider Daten sollte ROL als Anbieter auftauchen da die Box von denen ist und sie sich selber eingetragen haben. Modus Router mit externen Modem an Lan1, Benutzername + Passwort eintragen, fertig. Wenn man es mit dem PC testen will muss man über Breitbandverbindung einen Einwahlzugang unter Windows anlegen da PPPoE verwendet wird.
     
  20. Aphelon

    Aphelon Gelegenheits-User

    Registriert seit:
    11. Oktober 2017
    Beiträge:
    12
    Punkte für Erfolge:
    1
    Das habe ich schon versucht. Sogar extra mit der Einstellung "Raiffeisen Online LAN1" als Anbieter. Externes Modem/Router ausgewählt. Und dann sowohl mit Verbindung selbst aufbauen und Zugangsdaten eingegeben, als auch ohne Zugangsdaten und Verbindung nutzen probiert, aber ohne Erfolg. Hab das ganze dann noch ohne die Auswahl externes Modem probiert, ebenfalls erfolglos. Ich hab das Gefühl, ich habe bald alle möglichen Kombinationen von Einstellungen unter Zugangsdaten ausprobiert... :(