Fritzbox 7270 WLan Netzwerk mit 2 PCs - Verbindungsprobleme 1Mbit

Dieses Thema im Forum "AVM (Fritz)" wurde erstellt von Lars79, 6. November 2010.

  1. Lars79

    Lars79 Starter

    Registriert seit:
    5. November 2010
    Beiträge:
    3
    Punkte für Erfolge:
    1
    Hallo zusammen,

    wie die meisten hier habe ich auch ein Problem!

    also, habe eine Fritzbox 7270 u ein internes WLan Netzwert mit 2 PCs u 1 Notebook aufgebaut so wie einer USB Festplatte am Router.

    PC1 = Wlan mit 300MBits
    PC2 = WLan mit 54 MBits
    Notebook = WLan mit 300MBits

    Untereinander kann man sich Daten nur mit 1 Mbit zuschicken genauso wie zu der der USB Festplatte. Ich finde es ein wenig seltsam, da so eine Karte ja von 54 - 300 MBits schafft.

    In der FB habe ich auch das häkchen gesetzt für 300MBit nutzen aber nix ist passiert 1MBit unter einer adner beim daten verschicken.

    würde mich über eure hilfe freuen miru meinem burder rauchen schon die köpfe :)
     
  2. BadDeath

    BadDeath Starter

    Registriert seit:
    5. November 2010
    Beiträge:
    4
    Punkte für Erfolge:
    1
    Guten Morgen!

    Dann schafft der Adapter von PC2 wohl maximal Standard g - also 54 Mb/s. Welcher ist denn drin?
    Und ihr schafft im Netzwerk wirklich nur 1 Mb/s und nicht 1 MB/s? Das wäre dann selbst für g etwas wenig.....
     
  3. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    28.659
    Punkte für Erfolge:
    243
    Hallo,

    willkommen im Forum.

    Man sollte folgende Sachen beachten.
    Die 54 MBit/s ist eine Bruttodatenrate, rein Netto sind ca. 50% möglich.
    Man sollte unterscheiden zwischen MBit/s und MB/s.
    Die Datenrate zum USB-Datenträger ist abhängig von diesem. Die Lese und Schreibgeschwindigkeit ist immer unterschiedlich.

    Gruß Frank
     
  4. Chandler

    Chandler Starter

    Registriert seit:
    29. Oktober 2010
    Beiträge:
    9
    Punkte für Erfolge:
    1
  5. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    28.659
    Punkte für Erfolge:
    243
    Hallo,

    @Chandler

    ich bezweifel stark, dass man da Parallelen ziehen kann. Es ist hier eine FB 7270 und keine FB 7320. Außerdem geht es hier um internen Traffic, innerhalb im eigenen Netzwerk.

    Gruß Frank
     
  6. Chandler

    Chandler Starter

    Registriert seit:
    29. Oktober 2010
    Beiträge:
    9
    Punkte für Erfolge:
    1
    Denke schon dass das relevant ist.

    Bei mir gings ja auch ums interne Netzwerk und wenn nur 1 MBit intern über WLAN ankommt kanns im Inet auch nicht schneller gehen.

    Zudem sollten die 7270 und 7320 eigentlich die gleiche Firmware haben.

    Also so gehts bei mir zumindest intern jetzt mit 3,24 MBit (6% von 54) und mit dem nächsten Firmwareupdate ist hoffentlich wieder alles normal.
     
  7. Lars79

    Lars79 Starter

    Registriert seit:
    5. November 2010
    Beiträge:
    3
    Punkte für Erfolge:
    1
    also was ich net verstehe das ich intern im WLan Netzwerk auch nur mit ca. 900kbs senden kann also net nur ich auch die anderen 3 rechner wenn ich glück habe kommt die geschwindigkeit mal auf 1,3MBits mehr nist nicht drinnen
    habe sogar shcon in der Fitzbox den harken auf 300MBits gestzt nix hat sich geändert

    danke schon mal für die vielen andtworten
     
  8. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    28.659
    Punkte für Erfolge:
    243
    Hallo,

    @Chandler

    die Firmware ist sicherlich nicht identisch, aber die Oberfläche ist annähernd gleich.

    @Lars79

    wie sieht es via LAN aus?

    Gruß Frank
     
  9. Lars79

    Lars79 Starter

    Registriert seit:
    5. November 2010
    Beiträge:
    3
    Punkte für Erfolge:
    1
    Lan habe ich noch net getestet! kommt auch ehr nicht in frage da wir ein 2 familien haus haben und die fritzbox als telefonanlage u wlan router nutzen . . da ist die kabellose varante schon die beste.

    was nur komisch ist man aus dem netz mit 16mbis laden kann aber im wlannetzwerk es nicht schaft sich die daten in si einer geschwindigkeit zu zu schicken oder von einem anderen runter zu laden.

    router steht in der 2ten etwage . . selbst im keller schafft man noch 16Mbits internet leistung

    ich bin mit meinem latein am ende
     
  10. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    28.659
    Punkte für Erfolge:
    243
    Hallo,

    wer weiß was du für Barrieren in deiner Decke und Wänden eingebaut sind.
    Schon mal die Antennen anders angeordnet bzw. den Routerstandort verändert?

    Gruß Frank