Fritzbox 7270 DSl Startcenter bei Diagnose keine Fritzbox

Dieses Thema im Forum "AVM (Fritz)" wurde erstellt von jüru, 27. Januar 2010.

  1. jüru

    jüru Starter

    Registriert seit:
    27. Januar 2010
    Beiträge:
    3
    Punkte für Erfolge:
    1
    Wenn ich im DSL Startcenter auf Diagnose drücke, sucht er nach der Fritzbox vergebens
    Bei Protekt unter Fritzbox ist sie auch nicht aufgeführt.
    Gehe ich aber in die Fritzbox, erscheint der DSL Anschluß

    Wo liegt das Problem ?

    Jüru
     
  2. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Welcom in the Forum.

    Welches Betriebssystem? 64Bit Versionen werden Teiweise nicht unterstützt.

    Bye Chris
     
  3. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    35.151
    Punkte für Erfolge:
    780
    Hallo,

    das DSL-Startcenter ist meiner Meinung nach eine Spielerei. Alle Funktionen klappen auch tadellos, wenn man die Software von AVM nicht installiert.
    Was machst du noch mit der Software? Was versprichst du dir von der Diagnose?

    Gruß Frank
     
  4. jüru

    jüru Starter

    Registriert seit:
    27. Januar 2010
    Beiträge:
    3
    Punkte für Erfolge:
    1
    Mein Betriebssystem ist Windows 7 64 bit

    Wenn die Anzeige keinen Einfluß hat auf die Fritzbox hat, wäre das Problem schon gelöst.
    Auf Diagnose usw. kann ich verzichten. Mir ist halt aufgefallen, das keine Daten von der Fritzbox aufgelistet werden.

    Jüru
     
  5. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,
    Wohl doch ein 64Bit Problem...
    Und die Daten kannste ja in der AVM direkt nachschaun.

    Bye Chris
     
  6. Freudi

    Freudi Starter

    Registriert seit:
    28. Januar 2010
    Beiträge:
    2
    Punkte für Erfolge:
    1
    K�nnte es sein, dass dieses Problem seit der Installation von KB977074 f�r Windows 7 besteht, das seit Dienstag Abend �ber Windows/Auto Update verteilt wird? Hier gibt es anscheinend einen Zusammenhang mit Fritz!DSL-Software, mutma�lich insbesondere mit Fritz!Protect. Siehe auch http://patch-info.de/artikel/2010/01/26/766 und die Kommentare dort.

    Eine allgemeine Support-Anfrage diesbez�glich habe ich vor wenigen Minuten an AVM gerichtet.

    FWIW,
    Freudi
     
  7. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    35.151
    Punkte für Erfolge:
    780
    Hallo,

    @Freudi
    bist du selber vom Problem betroffen oder hast du nur den Beitrag gefunden?

    Ein Test wäre aufschlussreich.

    Gruß Frank
     
  8. Freudi

    Freudi Starter

    Registriert seit:
    28. Januar 2010
    Beiträge:
    2
    Punkte für Erfolge:
    1
    Hm, weder noch ;)
    Es haben sich auf meiner kleinen Site (patch-info.de) einiger Anwender gemeldet, welche von "Verlangsamungs-Problemen" nach der Installation von KB977074 unter Windows 7 berichtet haben. Da ich das nicht nachvollziehen konnte und kann, hab ich ein bisserl nachgebohrt. Die einzige Gemeinsamkeit derjenigen, welche von diesem Problem berichteten, war, dass sie Fritz!DSL-Software einsetzen. Wie sich mittlerweile herausgestellt hat (ist im Artikel und den Kommentaren nachzulesen), liegt die Ursache an "Fritz!DSL Protect" (IMHO eh überflüssig), das mit den mit KB977074 aktualisierten Versionen von explorer.exe und winlogon.exe nicht zurande kommt. Man "darf" die beiden manuell in Fritz!DSL Protect nachtragen und schon läuft die Chose. Der AVM-Support ist diesbezüglich informiert.

    Bye,
    Freudi
     
  9. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    35.151
    Punkte für Erfolge:
    780
    Hallo,

    prima, danke für deinen aufschlussreichen Beitrag, incl. Lösung.

    Muss nun AVM nachbessern oder Microsoft?

    Die Antwort von AVM kannst du gerne hier posten.

    Gruß Frank