Fritzbox 7050 andauernd aktiv

Dieses Thema im Forum "AVM (Fritz)" wurde erstellt von masterdd, 27. März 2010.

  1. masterdd

    masterdd Starter

    Registriert seit:
    27. März 2010
    Beiträge:
    5
    Punkte für Erfolge:
    1
    Hallo zusammen,

    seit einiger Zeit habe ich das Problem, dass meine Fritzbox 7050 sich nicht mehr eigenständig abmeldet. Ich habe dann eine zweite Fritzbox 7050 angeschlossen (diese hat eine kleinere Antenne, da ich dachte es liegt möglicherweise an Netzwerken aus der Umgebung) und die Daten der ersten aufgespielt. Das Ergebnis war dasselbe.
    Ich habe mir anschließend eine Fritzbox 7170 gekauft. Um ganz sicher zu gehen habe ich diese manuell konfiguriert. Auch hier bleibt die Verbindung bestehen, obwohl auch dort untern den Zugangsdaten explizit die Verbindung nach 200 oder 300 Sekunden getrennt werden soll. Lustigerweise verbindet sich die Box hier aber automatisch (muss nochmal nachschauen, evt. auch Einstellungsfehler)

    Woran kann das liegen? In der Umgebung wird kein zweites Netzwerk gefunden und auch Softwaretechnisch habe ich nichts verändert. Kann das Problem evt. mit NOD32 Smart Eset Internet Security zusammenhängen oder habe ich mir Trojaner/Viren gefangen?

    Ich habe ihr könnt mir helfen denn bei AVM hab ich es schon probiert :)
     
  2. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Welcome in the Forum.

    Benutzt du VoIP? Dann muss die Internetverbindung auf dauerhaft eingestellt sein.

    Mach mal folgendes:
    Stell mal die Info Leuchte so ein dass sie bei aktiver Internetverbindung leuchtet.
    Das WLAN deaktivierst du und stellst die gewünschte Zeit für die Internetdeaktivierung ein.
    Dann stopselst du alle LAN Rechner ab und kontrollierst mit der Infoanzeige ob sich die AVM vom Internet trennt.
    Wenn sie das tut macht de Box was sie soll und einer deiner Rechner hält die Internetverbindung aufrecht.
    Mit Viren, Updates....

    Virenscan ist kein schlechter Vorschlag ;)

    Bye Chris
     
  3. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    35.169
    Punkte für Erfolge:
    780
    Hallo,

    ich vermute, dass irgendwelche Updates im Hintergrund laufen, somit besteht Traffic und die FB trennt nicht.

    Gruß Frank
     
  4. masterdd

    masterdd Starter

    Registriert seit:
    27. März 2010
    Beiträge:
    5
    Punkte für Erfolge:
    1
    Hallo und danke für die Begrüßung.

    Ja, ich nutze VOIP und zwar über Axxeso. Ich hatte bisher auch keine Probleme mit dem Abmelden der Box obwohl ich die Internetverbidnung nicht dauerhaft eingestellt hatte. Bei Inaktivität sollte sie sich abmelden.
    Die Info Leuchte habe ich bereits so eingestellt das sie bei aktiver Wlan Verbindung leuchtet. Alle Computer kommunizieren mit der Fritzbox per Wlan, am LAN Anschluss hängt nichts. Das es mit Updates zusammenhängen könnte dachte ich mir auch aber wenn alle Computer ausgeschaltet sind muss doch die Verbindung getrennt werden?!. Ich könnte es verstehen wenn der PC an wäre, man hört bspw Musik und die Box meldet sich trotzdem nicht ab weil eben bspw. Updates im Hintergrund laufen.

    Wo kann ich die Zeit für die Internetdeaktivierung denn einstellen? Ich habe jetzt einfach mal über das Windows Menü die WLAN Verbindung deaktiviert. Die Box meldet sich aber nicht ab, Verbindung bleibt bestehen.

    Was mir noch aufgefallen ist, ist das im Fritz DSL Center der Schutz vor unbeabsichtigten Internetverbindungen deaktiviert wurde. Virenscann habe ich schon gemacht mit NOD32. Hat aber nichts gefunden

    Btw: ich habe noch einen Repeater (auch eine Fritzbox 7050) um die Signalqualität zu verbessern. Die Box läuft aber nur wenn ich sie auch wirklich brauche, ansonsten ist sie aus.
     
  5. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    35.169
    Punkte für Erfolge:
    780
    Hallo,

    bitte differenziere zwischen WLAN und Internet (DSL).

    Wenn alle WLAN-Verbindungen deaktiviert sind, muss es noch lange nicht sein, dass das INET aus geht. Wenn in der eingestellten Zeit nur ein Datenpaket verschickt wird, dann bleibt alles an. Es könnte auch mit dem Repeater zu tun haben, d.h. es könnte ja sein, er meldet sich an und die Basis ist permanent am suchen und geht deswegen nicht aus.
    Auch wenn VoIP über die FB läuft, könnte es sein, dass sie deswegen an bleibt.

    Warum soll es denn überhaupt aus gehen?

    Gruß Frank
     
  6. masterdd

    masterdd Starter

    Registriert seit:
    27. März 2010
    Beiträge:
    5
    Punkte für Erfolge:
    1
    Es kommt mir eben ein bischen komisch das die Fritzbox sich nicht mehr abmeldet. Ich hab keine Lust am Ende des Monats eine rießen Rechnung auf dem Tisch zu haben nur weil ein Virus/Trojaner es geschafft hat sich bei einer kostenpflichtigen Nummer einzuwählen. Die Kombination mit Repeater lief ja bereits tadellos und auf einmal geht es nicht mehr.
    Außerdem spart man dadurch Strom und die Strahlenbelastung ist aufgrund der großen Antenne sicher nicht unerheblich. Alleine deswegen ist es praktisch wenn sich die Kiste abschaltet.
    Ich habe den Repeater vom Strom getrennt und benutze ihn nur selten bzw. wenn ich mich in der zweiten Etage aufhalte.
     
  7. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Wenn du einen Router ohne Flatrate betreibst bis du selber schuld...Die Hinweise findet man in jedem Handbuch.

    Wo bitte soll sich der Trojaner einwählen?
    Das würde nur mit einem Modem funktionieren das am Analogport hängt.
    Wenn du die AVM mit einem Passwort schützt kann auch kein Programm die Routerdaten ändern.
    Evtl wurde mit einem Update was geändert.
    Das WLAN hat mit dem WAN/Internet nix zu tun. Für die (Zusatz)Antennen bist du selber verantwortlich.
    Mit DLAN hättest du eine Strahlenlose Verbindung in den anderen Stock.

    Was du mit abgeschaltenem WLAN an Strom sparst kannste erst mal vergessen...
    2 Minuten Haare föhnen kostet gleich viel wie ein Jahr "mit WLAN"
    Nein hab ich nicht ausgerechnet wollte dir nur verdeutlichen dass dabei nix zu sparen ist ;)

    Bye chris
     
  8. masterdd

    masterdd Starter

    Registriert seit:
    27. März 2010
    Beiträge:
    5
    Punkte für Erfolge:
    1
    ich habe natürlich schon eine flatrate nur hauptsächlich geht es mir um die abstrahlung der antenne. das mit dlan ist schlecht machbar da wir noch ein weitläufiges grundstück haben und ich im garten auch noch empfang haben will. ich habe schon mehrere sachen ausprobiert und das war die einzige lösung die ausreichend empfang geboten hat.

    also es ist definitiv nicht möglich das irgendein programm im hintergrund läuft das mir kosten verursacht? ich kenne mich da leider zu wenig aus nur es kommt mir eben komisch vor, dass es immer ging und jetzt eben nicht mehr. ein update wurde im übrigen nicht durchgeführt. die box ist nicht mit einem passwort geschützt.
     
  9. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,
    Du machst keine Updates auf deine Boxen?
    Konnte man nicht mal die WLAN Zeit einstellen, von xx bis xx?
    Musste mal Frank fragen, ich nutze die 7170 schon länger nicht mehr.

    Wegen deiner Bedenken zu der Einwahl, schau mal -hier- Da gabs noch einen anderen Artikel, ich meine in der Chip, find ihn leider grad net.

    Bye Chris
     
  10. masterdd

    masterdd Starter

    Registriert seit:
    27. März 2010
    Beiträge:
    5
    Punkte für Erfolge:
    1
    danke für den link. also so wie ich das sehe ist es praktisch unmöglich. selbst wenn einer die voip daten ausspioniert nützt es ihm nichts da es prepaid ist.
    ich muss mal auf der neuen telefonrechnung schauen ob alles in ordnung ist. wenn es das ist dann bleibt das wlan halt einfach an, was solls. bis ich die ursache dafür gefunden hab ist weihnachten.