Fritz Repeater - manuell aufwachen (wake up) oder weiter in Ruhe dämmern lassen?

Dieses Thema im Forum "AVM (Fritz)" wurde erstellt von rudiarcor, 17. August 2010.

  1. rudiarcor

    rudiarcor Gelegenheits-User

    Registriert seit:
    18. Mai 2010
    Beiträge:
    15
    Punkte für Erfolge:
    1
    Nun, nach dem zweiten neuem (!) FRITZ Repeater habe ich das dritte Teil. Erst damit konnte ich eine Verbindung zum Router / PC aufbauen und die neue Firmware flashen...
    Soweit so gut!

    Was will ich machen?
    Ich möchte etwa 10m (2 Wände dazwischen) von der FB 7390 eine etwas versteckte Steckdose nutzen, um die Reichweite zu verlängern.

    Was ist das Problem?
    Solange die Laufschrift auf dem Display läuft, klappt alles hervorragend. Wenn der Repeater dann irgendwann in Ruhezustand kommt (unten links die beiden LEDs mit dem leicht wandernden Band darüber), habe ich den Eindruck, dass der angeschlossenen Laptop das recht schwache Signal von der FB bekommt und nicht vom Repeater. Wenn der Repeater durch antippen geweckt wird, ist wieder die volle Übertragungsleistung (im Fall ca 180 - 218 MB/s) da und die Daten flutschen.

    Meine Frage:
    Ist das normal (immer erst durch antippen wecken) oder habe ich etwas falsch eingestellt (habe keine Nachtschaltung aktiviert und bin mir kein Häkchen zuviel bewusst)?
    Wie sind Eure Erfahrungen??
    Muss ich etwa, wegen Defekt, den vierten Repeater ins Haus schleppen?? :|

    DANKE
     
  2. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Der Repeater sollte schon von alleine "aufwachen", macht ja keinen Sinn das manuell zu händeln, vor allem wenn der Repeater ein Stock höher/tiefer installiert ist. :confused:
    Schön dass man am AVM Repeater so wenig manuell einstellen kann.

    Ist der Repeater an der 7390 angemeldet wenn er in Schlafmodus ist?
    Kannst du den Repeater anpingen?
    Schon mal über eine Alternative zum AVM Repeater nachgedacht?

    Bye Chris
     
  3. rudiarcor

    rudiarcor Gelegenheits-User

    Registriert seit:
    18. Mai 2010
    Beiträge:
    15
    Punkte für Erfolge:
    1
    Ich weiss nicht, welcher Esel mich ritt, den bewährten DIR 855 sowie das vorgeschaltete ADSL 2+ Modem dem Sohn zu geben und selbst auf AVM zu hüpfen...

    NEVER TOUCH A RUNNING SYSTEM
    rudiarcor
     
  4. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Universalrepeater die im 2,5 und 5GHz Mode funken sind Mangelware oder kosten dementsprechend...

    Ein gutes Gerät findest du -hier- , kann 3Mbit WLAN, gibts ab 40€, funkt aber leider nur im 2,4GHz Netz.

    Schon mal den AVM Support zu deinem Problem befragt?

    Bye Chris
     
  5. rudiarcor

    rudiarcor Gelegenheits-User

    Registriert seit:
    18. Mai 2010
    Beiträge:
    15
    Punkte für Erfolge:
    1
    @Preis: bekannt - stimmt - leider.... gibt AVM die Gelassenheit, um die Kunden als Versuchskarnickel zu nehmen ;)

    @Alternative: Hmmm, hat andere Macken... bei einem Bekannten

    @AVM-Support: Werde ich wohl heute Abend machen, baue trotzdem auf die Kompetenz in diesem Forum..
    Rechne nicht mit einer schnellen Antwort, die mich vor Freude hüpfen lässt...:(
     
  6. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Hast du im Router diese Option angehakt?
    Sendeleistung automatisch auf den tatsächlichen Bedarf verringern
    Das sollte man deaktivieren!

    Bye Chris
     
  7. rudiarcor

    rudiarcor Gelegenheits-User

    Registriert seit:
    18. Mai 2010
    Beiträge:
    15
    Punkte für Erfolge:
    1
    NEIN ... hatte ich auch schon vermutet... :|

    AVM ist kontaktiert... warte mal ab ...vielleicht bringen die uns hier im FORUM auch Licht...
    Gerade gegoogelt - scheint auch Andere zu interessieren :(
     
  8. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    28.398
    Punkte für Erfolge:
    243
    Hallo,

    ist die Firmware des Repeaters aktuell?

    Kann es sein, dass der Repeater gerade so im WLAN-Empfang liegt und nur sporadisch Empfang hat und eben dann nicht mehr aufwacht? Wer weiß, was deine Wände so alles blocken.

    Du solltest mal testweise den Repeater näher an den Router positionieren, z.B im Zimmer dazwischen.

    Gruß Frank
     
  9. rudiarcor

    rudiarcor Gelegenheits-User

    Registriert seit:
    18. Mai 2010
    Beiträge:
    15
    Punkte für Erfolge:
    1
    Gruß rudi
    :confused:
     
  10. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    28.398
    Punkte für Erfolge:
    243
    Hallo,

    tja, dann musst du halt warten, was AVM dazu meint, da du ja die Alternative von Chris nicht für geeignet findest.
    Schon mal über DLAN nachgedacht?

    Gruß Frank
     
  11. rudiarcor

    rudiarcor Gelegenheits-User

    Registriert seit:
    18. Mai 2010
    Beiträge:
    15
    Punkte für Erfolge:
    1
    Hmmm, raus gezogen...neu gebootet... bis jetzt funzt er ....warte mal etwas ab...was er "sagt".

    Werde sehen!

    @DLAN: nachgedacht ja, nur wird mein GB Netz damit damit im WAN ausgebremst - auch keine echte Alternative für die beiden eingebundene GB NAS!

    Da lieber das AVM System verkaufen :idee:
     
  12. rudiarcor

    rudiarcor Gelegenheits-User

    Registriert seit:
    18. Mai 2010
    Beiträge:
    15
    Punkte für Erfolge:
    1
    ohne Kommentar über WLAN

    Reply from 192.168.2.100: bytes=32 time=11ms
    Reply from 192.168.2.100: bytes=32 time=10ms
    Reply from 192.168.2.100: bytes=32 time=10ms
    Reply from 192.168.2.100: bytes=32 time=10ms
    Ping statistics for 192.168.2.100:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss)
    Approximate round trip times in milli-seconds:
    Minimum = 10ms, Maximum = 11ms, Average = 10ms

    komisch ist nur, dass ich nur mit der IP und nicht mit "fritz.repeater" in den Repeater komme...
     
  13. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    28.398
    Punkte für Erfolge:
    243
    Hallo,

    wenn man den Repeater nicht über fritz.repeater aufrufen kann, solltest du mal -hier- schauen.

    Gruß Frank
     
  14. rudiarcor

    rudiarcor Gelegenheits-User

    Registriert seit:
    18. Mai 2010
    Beiträge:
    15
    Punkte für Erfolge:
    1
    Nee, war es nicht!!!

    Die gute Nachricht: AVM bittet um Fehlerprotokolle (FB und FRep...mit genauer Anleitung) hatte innerhalb von 20 Stunden reagiert - LOB :up:

    Die noch bessere Nachricht:
    Habe am Samstag die "Kiste" beim Händler getauscht - ES klappt nun!!!!!!!!!!!!!!!!!!

    Alles bestens - so wie gewollt!:D
    Habe zwar nicht die Fehlerursache, doch kann ich ein Fazit ziehen:

    Das erste und zweite Gerät ließen sich nicht anmelden (beide waren Baujahr 2010)!
    Das dritte Gerät (Baujahr 2009) - Probleme wie beschrieben!
    Erst beim vierten Gerät (Baujahr 2009) habe ich nichts zu mäkel!

    D.h. genau 75 % der eingesetzten Geräte waren Schrott - ist kein gutes Zeugnis für AVM beim Repeater!

    Nun, etwa 12-17 dB Verstärkung! Alles so wie gewollt ... DANKE für alle Ratschläge - waren hilfreich für jeden, der den AVM FritzRepeater behandeln muss!

    DANKE

    :up:
     
  15. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    28.398
    Punkte für Erfolge:
    243
    Hallo,

    danke für deine Rückmeldung.

    Diese Fehlerrate ist wirklich schlecht. Sicherlich war die QS von AVM im Urlaub und der Praktikant hat die Geräte geprüft! ;) :)

    Gruß Frank
     
  16. shortman

    shortman Starter

    Registriert seit:
    16. April 2010
    Beiträge:
    5
    Punkte für Erfolge:
    1
    darf ich hier mal eine Dummie-Frage hinten dranklemmen?
    Publiziert der Repeater eigentlich ein eigenes WLAN (eigener Netzname) oder wird echt das WLAN der Fritzbox erweitert?
    Grund meiner Frage:
    Ich arbeite aktuell mit einem DLAN als Erweiterung, bildet aber ein eigenes Netz.
    Damit funktionieren aber die IP-Fones nicht (oder z.B. das FritzApp auf dem IPhone), da ich ja nicht im WLAN der Fritbox bin, sondern hinter einem weiteren Router sitze.

    Danke


    Shortman
     
  17. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    @shortman

    Hallo,

    Der AVM Repeater hat die gleiche SSID, Verschlüsselung und Kennwort wie der zugehörige Router.

    Hat dein 2. Router die gleiche SSID wie der erste?
    Wenn nicht hast du natürlich 2 unterschiedliche WLAN Netzwerke wo dann auch das Roaming nicht funktionieren kann.
    Roaming bedeutet dass dein WLAN Client den AP wechselt sobald der andere AP mit gleicher SSID ein besseres WLAN Signal bietet.

    Bye Chris
     
  18. rudiarcor

    rudiarcor Gelegenheits-User

    Registriert seit:
    18. Mai 2010
    Beiträge:
    15
    Punkte für Erfolge:
    1
    war ich heute, dass das ursprüngliche Problem der Reichweitenverlängerung mit dem Repeater gelöst wurde.

    Heute hingen drei Laptops (die eigentlich sonst nur eine schlechte Netzerreichbarkeit hatten; zwei im n-Standard, einer im g-Standard) mit je 140 MB/s am Repeater (der Oldi funkte mit vollen 54MB/S). Das ist der absolute Rekord in unserem kleinen Büro!.... über das LAN wurden gleichzeitig Daten von vier PC auf die NAS übertragen...

    Wenn die schlechten vorherigen Erfahren nicht wären, würde ich glatt "DANKE AVM!" sagen :)
     
  19. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    28.398
    Punkte für Erfolge:
    243
    Hallo,

    die Mitteilung kannst du trotzdem mal AVM posten, zumal die auch im "B"ulettenland angesiedelt sind.
    Schließlich soll ja das Ziel sein, nicht erst mehrere Geräte zu testen, bis es passt, schon gar nicht für den Preis.

    Gruß Frank
     
  20. rudiarcor

    rudiarcor Gelegenheits-User

    Registriert seit:
    18. Mai 2010
    Beiträge:
    15
    Punkte für Erfolge:
    1
    already done :cool:

    es kam sogar ein automatischen "Danke"... aus der Nachbarschaft hier im "B"ulettenland zurück... toll, nicht :D