FRITZ!NAS automatische Webinterface abmeldung deaktivieren

Dieses Thema im Forum "AVM (Fritz)" wurde erstellt von Klays1412, 16. März 2021.

  1. Klays1412

    Klays1412 Starter

    Registriert seit:
    16. März 2021
    Beiträge:
    6
    Punkte für Erfolge:
    1
    Ich habe eine Fritzbox 4020 mit einer externen Festplatte als Speicher angeschlossen. Ich habe allerdings dass Problem, dass ich große Dateien nicht wirklich Hochladen kann, da ich mich automatisch vom Webinterface abmelde, bevor die Datei fertig hochgeladen wurde, was zum Abbruch der Übertragung führt.
    Das hochladen per Windows-Explorer Verknüpfung ist auch keine Lösung, da die Dateien die darüber hochgeladen werden nicht im Webinterface bzw. der Fritznox Software angezeigt werden, sondern dann nur über den Windows-Explorer.
    Gibt es denn eine möglichkeit diese automatische Abmeldung von der Webseite zu deaktivieren bzw. gibt es auch andere möglichkeiten mein Problem zu lösen?
     
  2. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    38.324
    Punkte für Erfolge:
    1.305
    Hallo,

    willkommen im Forum.

    Man könnte die Festplatte als Netzlaufwerk einrichten, dann spielt das keine Rolle.
    Anleitung -dort-

    Gruß Frank
     
  3. Klays1412

    Klays1412 Starter

    Registriert seit:
    16. März 2021
    Beiträge:
    6
    Punkte für Erfolge:
    1
    Das mit dem Netzlaufwerk habe ich schon gemacht, allerdings werden dort hochgeladene Dateien leider nicht im Webinterface angezeigt.
     
  4. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    38.324
    Punkte für Erfolge:
    1.305
    Hallo,

    eigentlich schon, man muss dann mal im GUI aktualisieren.
    upload_2021-3-16_20-51-29.png

    Gruß Frank
     
  5. Klays1412

    Klays1412 Starter

    Registriert seit:
    16. März 2021
    Beiträge:
    6
    Punkte für Erfolge:
    1
    Ja, das funktioniert allerdings nicht. Selbst mit Datei-Index aktualisierung werden die Dateien dann nicht angezeigt, aus welchen Gründen auch immer. Deswegen bin ich auf das Webinterface angewiesen.
     
  6. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    38.324
    Punkte für Erfolge:
    1.305
    Hallo,

    ich hatte es immer so realisert und nie Probleme.
    Eventuell waren die Dateien nicht so groß.
    Wie groß sind die denn genau?
    Wie groß ist der Speicher?
    Wie groß sind die Partitionen?
    Was sind es für Dateien?

    Gruß Frank
     
  7. Klays1412

    Klays1412 Starter

    Registriert seit:
    16. März 2021
    Beiträge:
    6
    Punkte für Erfolge:
    1
    4GiB große MP4 Dateien, die externe Festplatte ist 2 Terrabyte groß
     
  8. logoot

    logoot Kenner

    Registriert seit:
    19. Februar 2021
    Beiträge:
    85
    Punkte für Erfolge:
    8
    ----
    ich habe eine Fritzbox 4020 mit einer externen Festplatte als Speicher angeschlossen. Ich habe allerdings dass Problem, dass ich große Dateien nicht wirklich Hochladen kann
    ---

    Genau das gleiche Problem hatte ich mit einer 7430 Große Dateien brauchen immer ab ,
    da war aber keine HDD dran sondern nur ein 127 GB USB Stick ,
    als kleines NASS LW eingerichtet ,
    seit ich auf eine 6890 gewechselt habe ist das Problem weg ,
    ich schätze das es an der FW der Box liegt oder an der HW dass das irgendwie begrenzt wird ?
     
  9. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    38.324
    Punkte für Erfolge:
    1.305
    Hallo,

    wie lange laden die 4GB bei dir?
    Tja, die FB 4020 hat nur Ethernet-LAN-Ports mit 100 MBit/s.
    Die FB 4040 hat schon Gigabit-Ports.

    Mir ist nur unklar, warum die Dateien nicht sichtbar sind, auch nicht im Explorer?

    sehr mutige Anschuldigung!

    Gruß Frank
     
  10. Klays1412

    Klays1412 Starter

    Registriert seit:
    16. März 2021
    Beiträge:
    6
    Punkte für Erfolge:
    1
    Zumindest bei mir liegt es wirklich an der automatischen Abmeldung nach 20 Minuten, denn sobald das anmeldefenster erscheint bricht der Hochladevorgang ab. (Ja, das dauert locker 20 Minuten, zudem ist es ja auch noch ein USB 2.0 Anschluss)
     
  11. logoot

    logoot Kenner

    Registriert seit:
    19. Februar 2021
    Beiträge:
    85
    Punkte für Erfolge:
    8
    #11 logoot, 16. März 2021
    Zuletzt bearbeitet: 16. März 2021
    Frank @

    Eine externen Festplatte hat in der Regel einen USB Anschluss und das schließt man
    dann so an den Router an als kleines NASS LW ,
    so hatte ich das und so habe ich das allerdings mit dem gleichem USB Stick von damals !
    Bei Ext. HDD kommt es auch darauf an ob man Fat32 oder NFTS ,
    nutzt, bei Fat32 ist ab 3 GB Schluss,
    ich hatte aber das Problem auch mit 500 MB Dateien schon ,
    die Fritzboxen können Fat32 und NFTS lesen .

    Sicherlich ist eien Echte NASS HDD mit Lan Anschluss besser da treten diese Fehler nicht auf aber wenn die Firtzbox nur 100 Lan Ports hat,
    ist das arg langsam bei Großen Dateien, das es schneller wenn man USB 2.0 nutzt .
     
  12. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    38.324
    Punkte für Erfolge:
    1.305
    Hallo,

    das ist natürlich nervig.

    Wie ist die Festplatte formatiert?
    Probiere mal ein anderes Format. Lies dazu -dort-

    Eventuell entscheidest du dich mal zukünftig für einen Router mit Gigabit-LAN >>> FB 4040

    Gruß Frank
     
  13. Klays1412

    Klays1412 Starter

    Registriert seit:
    16. März 2021
    Beiträge:
    6
    Punkte für Erfolge:
    1
    Leider bin ich auf diesen Router angewiesen, da mir dieser im Studentenwohnheim bereitgestellt wird und ich keinen anderen anschließen darf, aber danke für den Link, ich werde das mal probieren
     
  14. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    38.324
    Punkte für Erfolge:
    1.305
    Hallo,

    fällt mir nochwas ein.
    Trenne die Festplatte ordentlich über das Menü vom Router und stöpsel die an deinen PC.
    Lade die Dateien hoch und dann wieder an den Router und fertig.

    Gruß Frank
     
  15. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    38.324
    Punkte für Erfolge:
    1.305
    Hallo,

    das sollte auch schneller funktionieren.

    Gruß Frank
     
  16. logoot

    logoot Kenner

    Registriert seit:
    19. Februar 2021
    Beiträge:
    85
    Punkte für Erfolge:
    8
    Er kann nur 2 Sachen machen
    1. AVM Support
    2. Echte NASS Lan HDD kaufen dazu einen 1 GB Lan Hub und die Platte an den
    Lan Hub anschließen , über den Router der nur 100 kann wird es nur verwaltet ,
    es ist daruch aber nicht langsamer man hat volle GB Lan Geschw. auf der NASS HDD ,
    diese Lösung hatte ich hier auch mit der Alten 7430
     
  17. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    38.324
    Punkte für Erfolge:
    1.305
    Hallo,

    sicher meinst du ein NAS und kein NASS!

    Gruß Frank
     
  18. logoot

    logoot Kenner

    Registriert seit:
    19. Februar 2021
    Beiträge:
    85
    Punkte für Erfolge:
    8
    #18 logoot, 16. März 2021
    Zuletzt bearbeitet: 16. März 2021
    Ja Frank ich habe eine 4 TB MY Home , das hatte ich am GB Lan Hub, am dem Lan Hub den Router der nur 100 kann ,
    das hatte wunderbar super funktioniert auch bei sehr Großen Dateien und Datenmengen .

    Zusammenfassung:
    der Lan Hub muss GB tauglich sein
    auch der PC Anschluss und die NAS HDD ,
    der Router muss nicht unbedingt GB Lan haben weil der nur verwaltet , es ist also so schnell wie GB Lan dann bei der Ext NAS .
    Die NAS und den Router schlisst man einfach nur am GB Lan Hub an.
     
  19. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    38.324
    Punkte für Erfolge:
    1.305
    Hallo,

    da muss aber der PC auch an den Switch.

    Gruß Frank
     
  20. logoot

    logoot Kenner

    Registriert seit:
    19. Februar 2021
    Beiträge:
    85
    Punkte für Erfolge:
    8
    #20 logoot, 16. März 2021
    Zuletzt bearbeitet: 16. März 2021
    Ja und ?
    du schließt alles am Lan Hub an und umgehst auf eine geschickte weise das
    100 Lan Nadelöhr vom Router , der Router macht dann nur noch die Verwaltung mehr nicht , das ein zigste was dann nur noch langsam sein könnte ist, wenn man Wlan über den Router nutzt und auf die NAS zugreifen will .

    Die Frage ist nur was ist billiger ?
    Neuer beserer Router oder ,
    Neue Lan NAS HDD mit Lan Hub 1 GB .
    Schneller ist in der Regel immer die Echte NAS HDD , weil das über den Router mit USB HDD nur ein Kompromiss ist, ob wohl ich hier aber auch sagen kann, das mein Neuer Router 6890 mit USB 3.0 und Stick 3.0 nicht langsam ist .

    ich habe so gesehen 2 Nas LW 1 x ein kleines am USB 3 vom Router
    USB 3.0 128 GB Stick ,
    und noch mal eine Große MY Home ,
    das am USB vom Router nutze ich als keinen eigenen Clod Speicher,
    die My Home ist nur für Multimedia und Filme zum archivieren .