Gelöst Fritz Mesh Probleme mit Internet

Dieses Thema im Forum "AVM (Fritz)" wurde erstellt von Nermel, 21. Februar 2019.

Schlagworte:
  1. Nermel

    Nermel Starter

    Registriert seit:
    21. Februar 2019
    Beiträge:
    3
    Punkte für Erfolge:
    1
    Hallo zusammen,

    ich betreibe ein Mesh Netzwerk zwischen zwei 6490 Boxen und habe egal wie ich es konfiguriere immer ein Problem was unschön ist. Ich beschreibe beide Lösungen und erörtere bei beiden wo das Problem liegt.

    Scenario 1:
    Fritz1 --> Fritz2 (LAN PORT4)

    Komplette Netzwerk Funktionalitäten sind vorhanden, Telefon funktioniert und und und... Internet für die Clients ist da. WLAN läuft tadellos.
    Problem: Da an der Fritz2 der Verbinder nicht auf LAN1 steckt, denkt die Box sie hätte kein Internet (Aber nur die Box denkt das). Dann zieht diese sich z.B. keine Uhrzeit von einem NTP Server oder ich kann keine Telefonbücher von Google syncronisieren, da sie ja denkt sie hätte kein internet. Wie gesagt, alle darüber verbundenen Clients haben Inet.

    Scenario 2:
    Fritz1 --> Fritz2 (LAN PORT1)

    Jetzt kapiert die Box sie hätte Internet und Funktionen aus Scenario 1 klappen tadellos.

    Problem: Jetzt haben aber die Clients kein Internet mehr, da geht dann routing technisch irgendwas schief. Mein DNS Server welcher bei Fritz1 steht, ist nicht mehr erreichbar.

    Habt Ihr noch Ideen ?

    Liebe Grüße
    Dennis
     
  2. Elektrotechniker

    Elektrotechniker Freak

    Registriert seit:
    22. November 2017
    Beiträge:
    710
    Punkte für Erfolge:
    28
    Hallo,

    Mal das probiert?

    Im Prinzip sollte die 2. Fritzbox als IP CLIENT eingerichtet sein. Die erste ist mesh Master. Die 2 Box muss dann an LAN 1 angeschlossen werden.



    https://avm.de/service/fritzbox/fri...ow/3354_Weitere-FRITZ-Box-ins-Mesh-einbinden/

    https://avm.de/service/fritzbox/fri...fur-Betrieb-mit-anderer-FRITZ-Box-einrichten/

    https://avm.de/service/fritzbox/fri...ox-fur-Betrieb-mit-anderem-Router-einrichten/
     
  3. Elektrotechniker

    Elektrotechniker Freak

    Registriert seit:
    22. November 2017
    Beiträge:
    710
    Punkte für Erfolge:
    28
    Ebenso sollte folgendes beachtet werden...

    SSID sollte sichtbar sein
    SSID und Kennwort keine Sonderzeichen und Leerzeichen
    Kein Mischbetrieb WPA und WPA 2, sondern nur auf WPA 2 einstellen...

    Ich habe 2 fritzboxen 7490 in Betrieb... Die 2. per LAN an LAN 1. Die 2. Box ist als Mesh repeater (ip Client) eingerichtet. Beide FritzOS 7.01. Funktioniert super.


    Gruß Marcel
     
  4. Nermel

    Nermel Starter

    Registriert seit:
    21. Februar 2019
    Beiträge:
    3
    Punkte für Erfolge:
    1
    • Einige Kabelanbieter unterstützen diese Betriebsart nicht. Bei FRITZ!Boxen dieser Anbieter ist die Funktion "Internetzugang über 'LAN 1'" nicht vorhanden.
    • Der Zugriff aus dem Netzwerk des anderen Routers auf Geräte, die an der FRITZ!Box angeschlossen sind, ist nicht möglich
    Ja dann tritt wieder mein scenario 2 in Kraft. Die Box hat Internet was ja auch toll ist, aber dann ist das Netzwerk isoliert was sehr untoll ist.

    Erfülle ich alles, Nur wenn ich LAN 1 benutze mich komplett ausschließe. Das Mesh funktioniert super, kann nicht klagen.
     
  5. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    31.569
    Punkte für Erfolge:
    475
    Hallo,

    fakt ist, als IP-Client kann man eine Kabel, LTE und Glasfaserbox nicht einrichten.

    Bei LAN 4 (2 und 3 auch) arbeitet die FB als Switch mit den genannten Einschränkungen.
    Also besorge dir eine andere MESH-fähige FB.

    Gruß Frank
     
  6. Nermel

    Nermel Starter

    Registriert seit:
    21. Februar 2019
    Beiträge:
    3
    Punkte für Erfolge:
    1
    #6 Nermel, 22. Februar 2019
    Zuletzt von einem Moderator bearbeitet: 22. Februar 2019
    Das wird das Problem sein. Danke euch