Fritz!Fernzugang (Win10) Kennwort nicht akzeptiert

Dieses Thema im Forum "AVM (Fritz)" wurde erstellt von frizze, 20. Januar 2019.

Schlagworte:
  1. frizze

    frizze Starter

    Registriert seit:
    20. Januar 2019
    Beiträge:
    2
    Punkte für Erfolge:
    1
    Servus liebe Forengemeinde!
    Vielleicht kann mir jemand damit helfen?

    Ich habe eine Fritzbox mit VPN Zugang eingerichtet (an einem Telekom VDSL Anschluß). Aus der Fritzbox konnte ich die Einstellungen für iPhone laden und der Zugang funktioniert auch tadellos vom iPhone aus.

    Nun will ich von einem Win10 PC aus den Zugang einrichten und daran scheitere ich. Auf dem PC habe ich AVM Fritz!Fernzugang sowie das Config Tool "Fritz!Fernzugang einrichten" installiert. Und ein VPN konfiguriert und in den Fernzugang Client importiert.

    Für die Verbindung versuche ich denselben User und Kennwort wie fürs iPhone. Doch es scheitert immer, und die Fehlermeldung "Verbinden zu <kryptischer-Name>.myfritz.net schlug fehl. Das Kennwort für den Fernzugang wurde nicht akzeptiert" kommt.

    Den Tipp von hier https://www.ip-phone-forum.de/threa...n-der-meldung-das-kennwort-ist-falsch.300990/ habe ich schon versucht, ohne Ergebnis. Den Artikel hier kenne ich natürlich auch: https://avm.de/service/vpn/praxis-t...box-unter-windows-einrichten-fritzfernzugang/. ich will aber keine neue vpn config datei in die Fritzbox importieren (also kein neues VPN einrichten), denn der Zugang funktioniert ja korrekt mit dem Handy.

    Vielleicht noch erwähnenswert: mein PC, auf dem ich das VPN haben möchte, befindet sich an einem Unitymedia Connect Box (ipv6) Anschluß. Allerdings: die iphone VPN Verbindung klappt auch dann erfolgreich, wenn ich da im selben WLAN bin - an Unitymedia kanns dann wohl eher nicht liegen, denke ich mal.

    Also die Frage ist, was genau muß ich machen, damit ich auch vom Windows 10 aus den VPN Zugang nutzen kann?

    Was mich etwas gewundert hat bei dem "Einrichten"-Programm: nirgendws wird der Preshared Key abgefragt, der fürs iphone genutzt werden muss....?
     
  2. shirocco88

    shirocco88 Routinier

    Registriert seit:
    28. Dezember 2017
    Beiträge:
    102
    Punkte für Erfolge:
    18
    Bitte pro VPN-Dial-In-Gerät einen separaten "Fritzbox-User" mit VPN-Berechtigung anlegen, sonst funktionioniert nicht.
     
  3. frizze

    frizze Starter

    Registriert seit:
    20. Januar 2019
    Beiträge:
    2
    Punkte für Erfolge:
    1
    Auch nicht dann, wenn das nicht gleichzeitig sondern nacheinander geschieht? Ich habe das VPN im Handy deaktiviert bevor ich mit dem PC einwählen wollte. Außerdem lautet die Fehlermeldung "Kennwort nicht aktzeptiert" und nicht falscher Benutzer oder Benutzer in Verwendung oder ähnliches...?

    Weißt du das genau, ob sich die FB ein eingewähltes Gerät merkt/merken kann?
     
  4. shirocco88

    shirocco88 Routinier

    Registriert seit:
    28. Dezember 2017
    Beiträge:
    102
    Punkte für Erfolge:
    18
    @frizze
    für weitere Problemanalyse sind folgende Inputs erforderlich:
    1.) Ereignislog http://fritz.box/?lp=log

    2.) VPN Logfile avmike.log posten
    http://fritz.box/?lp=support ggf. sensible teile (public ip,..) anonymisieren;
    Hinweis: am Besten alle VPN-Verbindungen ausser der problematischen VPN-Verbindung in beiden Boxen deaktivieren und dann die Box rebooten und VPN-Verbindungsaufbau von VPN-Client aus anstarten; dann sollte eine vollständige VPN-Session, beginnend mit "avmike:< add" Zeile im avmike.log der beiden Boxen enthalten sein.

    3.) vpn.cfg
    ggf. sensible teile (DynDNS, key, ...) anonymisieren;
     
  5. mexxx1982

    mexxx1982 Routinier

    Registriert seit:
    6. Dezember 2018
    Beiträge:
    146
    Punkte für Erfolge:
    28
    Hi,
    da ich mit VPN auch schon laaange gekämpft habe, hier meine Erfahrungen:
    -) FritzFernzugang läuft uns unerfindlichen Gründen nicht bei allen Usern. Manche haben keine Probleme, bei anderen (bei mir zB) war das nicht möglich, trotz eines Technikers von AVM am Telefon.
    -) ShrewSoft hat dann funktioniert (hast du das schon probiert?), aber nach irgendwelchen Updates von Windows (vermutlich) gab auch das auf.

    Was hab ich gemacht:
    Ich hab mir auf Empfehlung den VPN Client von NCP gekauft - der läuft
    ABER: welches OS hast du auf der FritzBox? Welche FritzBox hast du?
    Ein Bekannter hatte genau die Gleiche Konstellation wie ich und nach einem Update der FritzBox auf OS 7.01 hat dann der FritzFernzugang plötzlich einwandfrei funktioniert.

    Kurzum: welche Box hast du und welches OS ist drauf?
    Hast du ShrewSoft probiert?
    Hast du dich bei den Kennwörtern evt einfach vertan? Also zB das FritzBox Passwort genommen anstelle des Users?

    @shirocco88 ich hab den Tipp mit mehreren Usern anlegen (also einen pro Gerät) auch probiert, aber das half bei FritzFernzugang auch nicht. Habe jetzt wieder nur einen User für alle Geräte und es läuft :up: