Fritz Box Gastzugang funktioniert nicht bei jedem Gerät

Dieses Thema im Forum "AVM (Fritz)" wurde erstellt von kiki89, 16. Januar 2018.

  1. kiki89

    kiki89 Starter

    Registriert seit:
    16. Januar 2018
    Beiträge:
    1
    Punkte für Erfolge:
    1
    Ich nutze eine Fritz Box 7590. Mein Netzwerk ist wie folgt aufgebaut.

    4 mal Cisco WAP371 Accesspoints
    Zyxel GS1900-8HP Switch
    VLAN ID 1 für Heimnetzwerk
    VLAN ID 3 für Gastnetzwerk

    Aus dem Switch Port 1 in die Fritzbox Port 2 geht das Heimnetzwerk
    Aus dem Switch Port 8 in die Fritzbox Port 4 geht das Gastnetzwerk

    Geräte im Netzwerk sind ca. 30-40.

    Problem ist, dass einige Geräte (Smarphones Android und Iphones) zwar im besten Fall noch eine Verbindung zum Gastnetzwerk herstellen können. Also verbunden sind, jedoch keinen Zugriff auf das Internet haben. Manche Geräte können sich garnicht mehr verbinden. Erhalten somit kein IP Adresse. Wiederrum andere Geräte sind ganz einfach verbunden und bei denen funktioniert auch alles.

    Nach einem Neustart der Fritzbox klappt es dann wieder eine weile (ein paar Stunden) bis das Problem erneut auftritt.

    An was könnte es liegen? Mittlerweile vermute ich, dass die Fritzbox überfordert ist...

    Das Gastnetzwerk hat die IP Range 192.168.179.0 / 255.255.255.0
    Das Heimnetzwerk hat die IP Range 10.0.40.x / 255.255.252.0
    Die Fritzbox die IP Adresse 10.0.40.1
     
  2. 10base2

    10base2 Starter

    Registriert seit:
    23. Januar 2018
    Beiträge:
    7
    Punkte für Erfolge:
    3
    Keine Ahnung. Ich vermute hier, dass ein Routing zwischen dem 10er und den 192er Netz erfolgen soll und das wird so nicht funktionieren können. Ich würde hier die drei Netze, Public IP, 10er und 192er Netz überdenken.
     
  3. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    31.733
    Punkte für Erfolge:
    475
    Hallo,

    willkommen im Forum.

    Könnte die Lease-Time der IPs zu lang sein und deswegen sind keine IPs mehr verfügbar und werden so nicht vergeben?
    Eventuell ist auch der DHCP-Bereich zu klein.

    Gruß Frank