Fritz!Box 7590 "DSL-Verbindung gestört"

Dieses Thema im Forum "AVM (Fritz)" wurde erstellt von rivasol, 7. August 2018.

  1. rivasol

    rivasol Gelegenheits-User

    Registriert seit:
    8. Oktober 2009
    Beiträge:
    15
    Punkte für Erfolge:
    1
    Hallo zusammen,
    meine neue 7590 scheitert mit dem Versuch, mit meinem Provider NetCologne, eine DSL-Verbindung herzustellen (Dauerblinken der Power-LED).
    Ich habe einen Vertrag über 25 MBit VDSL Flat für Telefon und DSL.
    Die Verbindung funktioniert mit meiner alten Box 7360 einwandfrei.
    Die Leitung (Neubau mit Glasfaseranschluss bis in den Technikraum, dann Aufsplittung zwischen TV-Kabelempfang von NetCologne und DSL dann TV-Leitung als Koaxkabel und DSL, als Datenkabel ,CAT "was weiß ich", getrennt in den 3. Stock).
    Ein Techniker von NetCologne bezeichnet die Leitung als einwandfrei. Der Fehler müsse an den Einstellungen in der Box liegen. Mehr könne er dazu nicht sagen, da die 7590 nicht bei NetCologne gelistet ist, kenne er sich mit den Einstellungen bei dieser Box nicht aus.

    Ich habe einen Versuch bei einem Bekannten gemacht, der auch NetCologne als Provider und die gleiche Flat hat wie ich. Dort dauerte es nur wenige Minuten um die 7590 mit NetCologne zu verbinden - ohne dass er überhaupt etwas an Daten eingeben musste. Er konnte sich dann über die Benutzeroberfläche der Fritz!Box mit seinen NetCologne-Benutzernamen und Passwort anmelden und die Version 7.0 herunterladen und installieren.
    Wieder Zuhause versuchte ich das dann auch noch einmal bei mir - vergebens:'‑(.

    Weder avm noch NetCologne können mir weiterhelfen und ich weiß nicht, was ich bei den Einstellungen falsch gemacht haben könnte.

    Hat jemand die 7590 und NetCologne als Provider? Falls ja, könnten wir uns bitte über die erweiterten Einstellungen für Internet und Telefonie austauschen.

    Gruß, rivasol
     
  2. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    28.161
    Punkte für Erfolge:
    243
    Hallo,

    das ist aber kurios und eigentlich hast du schon fast alles unternommen um den Fehler einzugrenzen.

    Was könnte man noch versuchen.
    Fritzbox auf Werkseinstellungen zurück setzen.
    Störsicherheit in den DSL-Informationen im Routermenü auf max. Stabilität setzen
    Den vorherigen DSL-Treiber benutzen.
    Gehe davon aus, dass du alles getauscht hast mit der FB 7590 (Netzteil, DSL-Kabel)
    Verkabelung überprüft?

    Probiere doch mal die FB des Bekannten bei dir!
    Man muss nichts umkonfigurieren, einfach anstecken und warten was passiert.

    Gruß Frank
     
  3. rivasol

    rivasol Gelegenheits-User

    Registriert seit:
    8. Oktober 2009
    Beiträge:
    15
    Punkte für Erfolge:
    1
    Hallo Frank,

    Fritzbox auf Werkseinstellungen zurück setzen.
    Schon probiert
    Störsicherheit in den DSL-Informationen im Routermenü auf max. Stabilität setzen
    Die Parameter alle auf max. Performance. Wie das mit der Stabilität aussieht muss ich mir noch einmal anschauen.
    Den vorherigen DSL-Treiber benutzen.
    Wenn du das vorherige Betriebssystem meinst, das habe ich bereits probiert - ohne Erfolg.
    Gehe davon aus, dass du alles getauscht hast mit der FB 7590 (Netzteil, DSL-Kabel)

    Ja, alle Teile aus der Karton der neuen Fritz-Box. Weil avm zunächst auch meinte die 7590 sei defekt, ist die auch schon getauscht worden und ich habe sicherheitshalber ein neues DSL-Kabel gekauft (hama DSL Box Cable).
    Probiere doch mal die FB des Bekannten bei dir!
    Gute Idee, werde ich machen

    Gruß, rivasol
     
  4. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    28.161
    Punkte für Erfolge:
    243
    Hallo,
    und da bitte mal testhalber auf max. Stabilität stellen.
    Nennt sich vorherige DSL-Version, gleiche Seite unten, wo man die Störsicherheit einstellt.

    Warum nun das Modem der FB 7360 mit deinem Anschluss klar kommt und das Modem der FB 7590 nicht, schwer zu sagen...
    Ist die FB 7360 vom Provider und speziell gebrandet?

    Gruß Frank
     
  5. tourenfahrer54

    tourenfahrer54 Starter

    Registriert seit:
    7. August 2018
    Beiträge:
    4
    Punkte für Erfolge:
    1
    IMG_0799.jpg Moin Moin ich bin der Klaus aus Leichlingen und so sieht meine Startseite aus
     
  6. Pifu

    Pifu Starter

    Registriert seit:
    3. August 2018
    Beiträge:
    2
    Punkte für Erfolge:
    1
    Wird das der 7590 beiliegende Netzteil benutzt oder das vom alten Router?
    Hab öffter gelesen das das alte nicht die geforderte Leistung bringt...
     
  7. Elektrotechniker

    Elektrotechniker Fachmann

    Registriert seit:
    22. November 2017
    Beiträge:
    190
    Punkte für Erfolge:
    18
    Bitte die Beiträge durchlesen. Es wurde bereits erwähnt, dass alles (Netzteil, DSL Kabel) getauscht wurde.


    Gruß Marcel
     
  8. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    28.161
    Punkte für Erfolge:
    243
    Hallo,

    @tourenfahrer54

    Willkommen im Forum. Wichtig wären die Einstellungen in der Rubrik Internet im Routermenü, Reiter Internetzugang
    Persönliches bitte undeutlich machen.

    Gruß Frank
     
  9. rivasol

    rivasol Gelegenheits-User

    Registriert seit:
    8. Oktober 2009
    Beiträge:
    15
    Punkte für Erfolge:
    1
    #9 rivasol, 8. August 2018
    Zuletzt von einem Moderator bearbeitet: 8. August 2018
    Hallo @frank.td
    Danke für die Hinweise. Habe noch Tests gemacht mit maximaler Stabilität und danach zusätzlich noch mit vorherigen DSL-Einstellungen. Hat leider auch nur die gleiche Fehlermeldung "DSL-Verbindung gestört" gebracht.

    Hallo @tourenfahrer54
    Kannst du bitte mal nachsehen, was du für ein Profil hast. Findest du auf der Benutzeroberfläche der Fritz!Box unter Internet/DSL-Information/DSL. Steht dann auf der Liste weiter unten. Danke schon mal für die Mühe.

    Gruß, rivasol
     
  10. MB-WI

    MB-WI Routinier

    Registriert seit:
    25. Juli 2018
    Beiträge:
    129
    Punkte für Erfolge:
    18
    Was steht denn bei Dir unter "Internet > DSL Informationen" ? Sieht die Fritzbox den DSLAM (das Gegenstellenmodem)?
     
  11. wasserbueffel

    wasserbueffel Fachmann

    Registriert seit:
    25. Januar 2006
    Beiträge:
    233
    Punkte für Erfolge:
    18
    Lade mal das Spektrum der Verbindung hoch und die DSL Daten.
    Da kann man sehen in welchem Frequenzbereich der Anzeige die Störung ist.

    Hast bei Dir in der Nähe einen Funker(Antennen auf dem Dach nachsehen).
    Oder was mit medizinischen Geräten oder Antennen auf einem Nachbarhaus mit Richtfunk etc.???
    Das könnte die Leitung stören.

    Walter
     
  12. rivasol

    rivasol Gelegenheits-User

    Registriert seit:
    8. Oktober 2009
    Beiträge:
    15
    Punkte für Erfolge:
    1
    @MB-WI @wasserbueffel

    hallo zusammen,

    Soweit, dass ich Infos über die Gegenstelle erhalte, bekomme ich gar nicht. An DSL-Informationen liefert die 7590 nichts, weil es ja erst gar nicht zu einer Verbindung kommt.
    Meine Fritz!Box 7360, die ich noch nutzte, weil die 7590 nicht funktioniert, zeigt mir:
    DSL-Version: 1.100.135.11 - DSL-Profil: VDSL2 30a(ITU G.993.2)
    Die Vermittlungsstelle: Broadcom 161.169
    Die Störungen liegen bei dieser FB bei Null.

    Wir wohnen in Köln ca. 500 m vom Kinderkrankenhaus mit Hubschrauberlandplatz. Da es aber mit der 7360 keine negativen Einflüsse gibt, kann ich mir nicht vorstellen, dass das Einfluss auf die 7590 hat.

    Schade dass sich @tourenfahrer54 nicht mehr meldet. Würde mich wirklich interessieren, welches DSL-Profil bei ihm angewendet wird. Was ich bisher herausbekommen habe ist, dass die Profile 17a oder 19a funktionieren. Und bei mir ist es ja das 30a -jedenfalls bei der 7360.

    Gruß, rivasol
     
  13. wasserbueffel

    wasserbueffel Fachmann

    Registriert seit:
    25. Januar 2006
    Beiträge:
    233
    Punkte für Erfolge:
    18
    Dein DSL Profil ist mit Vectoring,kann die 7360 das überhaupt??
    Alles sehr komisch...
    Habe zwar auch die 7590 hier(nutze aber noch die 7490 weil stabiler im Moment)
    Habe aber leider nur DSL 16000 ,also kein VDSL.
    Da kann ich leider nicht die Parameter mit Dir teilen(bin auch bei Netcologne) ,nutzt Dir ja nichts.

    Walter
     
  14. tourenfahrer54

    tourenfahrer54 Starter

    Registriert seit:
    7. August 2018
    Beiträge:
    4
    Punkte für Erfolge:
    1
    IMG_0800.PNG Das ist meine DSL Version läuft bei mir ohne Probleme, wenn noch Fragen nur zu gerne auch per Telefon
     
  15. AndreasL

    AndreasL Freak

    Registriert seit:
    18. November 2002
    Beiträge:
    502
    Punkte für Erfolge:
    18
    die 7360 kann kein Vectoring. Die macht nur VDSL und bei Vectoring ein Fallback auf DSL 16K wenn der Provider da mitspielt.
     
  16. rivasol

    rivasol Gelegenheits-User

    Registriert seit:
    8. Oktober 2009
    Beiträge:
    15
    Punkte für Erfolge:
    1
    @tourenfahrer54

    Danke für die Info. Ein Bekannter von mir hat momentan die 7360. Bei dem hatte ich meine 7590 letzte Woche angeschlossen. Die Box baut sofort eine DSL-Verbindung auf und lief wie geschmiert. Scheint das Problem am DSL-Profil zu liegen?
    Bei 30a gehts nicht - bei 17a gehts?

    Gruß, rivasol
     
  17. MB-WI

    MB-WI Routinier

    Registriert seit:
    25. Juli 2018
    Beiträge:
    129
    Punkte für Erfolge:
    18
    Für meine Begriffe ist das ein Fall für den AVM-Support, ich würde da noch mal ein Ticket aufmachen, vielleicht nicht telefonisch sondern per E-Mail oder WebInterface und dein Problem dort ausführlich beschreiben. Du hast nichts falsch gemacht, die Kombination aus Fritzbox-OS und Fritzbox-ChipSatz scheint mit dem NetCologn DSLAM nicht zu können.

    Ein Krücke wäre, wenn Du ein VDSL Bridgemodem (z.Bsp. DrayTek Vigor 130) vor die Fritzbox hängst und über LAN-Port 1 eine PPPoE Einwahl konfigurierst. Blöd halt, dass dieses Bridgemodem (wenn es denn funktionieren sollte) auch wieder knapp € 100 kostet.
     
  18. Jmann82

    Jmann82 Kenner

    Registriert seit:
    22. November 2017
    Beiträge:
    87
    Punkte für Erfolge:
    8
    Hallo,
    Eine Idee hätte ich noch:
    Hast du mal die neue FB7590 mit dem DSL-Kabel der alten ausprobiert, möglicherweise ist es ja ein "Spezialkabel"
    Hintergrund: manchmal sind in Häusern alte Analoges Telefon, ältere Belegung (Deutschland) verbaut siehe: https://de.wikipedia.org/wiki/RJ-Steckverbindung
    Diese haben die relevanten a/b-Adern auf pin 3/6 und nicht wie eigendlich üblich auf 4/5 (in der Mitte).
     
  19. tourenfahrer54

    tourenfahrer54 Starter

    Registriert seit:
    7. August 2018
    Beiträge:
    4
    Punkte für Erfolge:
    1
    #19 tourenfahrer54, 11. August 2018
    Zuletzt bearbeitet: 11. August 2018
    Auf Fritzboxen gibt es doch 5 Jahre Garantie.Den AVM Service um einen Austausch bitten,das klappte bei mir hervorragend.Neue Box bekommen ,die alte mit einem kleinen Schönheitsfehler ( eine LED defekt ) zurück geschickt . AVM ist da sehr flink und zuverlässig. Ich kann nur über meine Erfahrungen berichten .Ich betreibe die Fritzbox mit drei 1750 um selbst auf der Terrasse ein stabiles Signal mit beiden. Frequenzen zu bekommen.