Gelöst Fritz!Box 7490 - USB-Stick nach Update auf OS 7.01 defekt

Dieses Thema im Forum "AVM (Fritz)" wurde erstellt von Alterfritz, 17. September 2018.

  1. Alterfritz

    Alterfritz Starter

    Registriert seit:
    17. September 2018
    Beiträge:
    1
    Punkte für Erfolge:
    1
    #1 Alterfritz, 17. September 2018
    Zuletzt bearbeitet: 17. September 2018
    Hallo,

    ich habe an der 7490 einen USB-Stick mit 32 GB als NAS-Speicher benutzt.

    Nach dem Update auf das OS 7.01 konnte auf den USB-Stick nicht mehr zugegriffen werden. Unmittelbar vor dem Update war noch alles o.k. Ich habe den Stick auch nicht zwischendurch abgezogen.

    Wenn ich den Stick nun unter Windows einstecke, erscheint er zwar im Datei-Explorer, es kann aber auch da nicht auf die Daten zugegriffen werden. Beim Versuch einer Datenträgerfehlerbereinigung unter Windows läuft der Balken mit der Fortschrittsanzeige zwar bis zum Ende durch, der Prozess wird aber letztlich nicht abgeschlossen (es bleibt eine ausgegraute "Abbrechen"-Schaltfläche; habe ca. 15 Minuten gewartet, es passierte aber nichts weiter).

    Ist es tatsächlich möglich, dass der Stick durch das OS-Update zerstört wurde?
    Hatte jemand das auch schon mal so?

    Vielen Dank für Eure Antworten.
     
  2. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    34.840
    Punkte für Erfolge:
    780
    Hallo,

    willkommen im Forum.

    Habe noch nicht davon gelesen, dass bei einem Firmwareupdate von einem Router der Speicher (USB-Stick) Schaden nimmt.

    Paar Ansätze:
    • Man liest ab und an von Problemen, dass ein USB-Port nach dem 7er Update nicht mehr funktioniert. Da sollte AVM aber dran sein. Bitte mittels Forensuche mal die Beiträge finden.
    • Wenn man den Speicher abzieht, sollte man ihn über das Routermenü ordentlich trennen.
    • Begleitend schau bitte -dort-
    Gruß Frank
     
  3. hjm47

    hjm47 Stammgast

    Registriert seit:
    29. März 2010
    Beiträge:
    69
    Punkte für Erfolge:
    8
    Das habe ich bei meinem Stick nach dem Firmwareupdate 7.0 auch versucht. (Bei mir gab es ja den Hinweis, der Stick verbrauche am hinteren USB-Port zu viel Strom)

    Doch ein Trennvorgang ließ sich nicht starten. Stick also so abgezogen, doch direkt am Rechnen angeschlossen, ließen sich keine Daten mehr auslesen. Habe dann den Stick neu formatiert, dann klappte es wenigstens am seitlichen USB-Port, aber die Daten waren futsch!

    Gruß HJM
     
  4. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    34.840
    Punkte für Erfolge:
    780
    Hallo,
    das ist sehr ärgerlich. Unbedingt dazu AVM kontaktieren!

    Gruß Frank
     
  5. hjm47

    hjm47 Stammgast

    Registriert seit:
    29. März 2010
    Beiträge:
    69
    Punkte für Erfolge:
    8
    Hallo,

    habe heute Abend das FB OS 7.01 aufgespielt. Der hintere USB-Anschluss erkannte nun sofort den USB-Stick, es gab aber keine Zugriffsmöglichkeit auf die Dateien im Windows Explorer.

    Wie gehabt den seitlichen USB-Anschluss benutzt, alles wie bisher perfekt.

    Nun noch einmal den Stick hinten angeschlossen und diesmal waren endlich alle Probs behoben, auch voller Dateizugriff. Da hat nun die IT-Abteilung von AVM im zweiten Anlauf ganze Arbeit geleistet.

    Gruß HJM
     
    frank.td hat sich bedankt.
  6. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    34.840
    Punkte für Erfolge:
    780
    Hallo,

    prima und danke für deine Rückmeldung.

    Werde zeitnah auch die neue Firmware 7.01 einspielen.

    Gruß Frank
     
  7. Stuhlmann

    Stuhlmann Aufsteiger

    Registriert seit:
    31. August 2015
    Beiträge:
    44
    Punkte für Erfolge:
    8
    Ich habe auch einen USB Stick an der Seite als fritz Nas laufen. Da ist beim update auf 7.01 aber nichts passiert. Der läuft nach wie vor . Auch gabe es keinen Datenverlust.