Fritz Box 7330 SL - Update = Probleme

Dieses Thema im Forum "AVM (Fritz)" wurde erstellt von NeoGriever, 23. März 2018.

  1. NeoGriever

    NeoGriever Starter

    Registriert seit:
    23. März 2018
    Beiträge:
    7
    Punkte für Erfolge:
    1
    Hallo.

    Ich habe eine ältere Fritz Box 7330 SL, welche vor 2 Tagen ein Update bekommen hat. Lustigerweise wurde von AVM der Support für das Gerät komplett eingestellt und sämtliche Firmware-Dateien aus dem Sortiment gelöscht

    Die neue Firmware jedoch hat mit dem neuen OS einen erheblichen Geschwindigkeitsdämpfer bekommen. Mir sind die Sicherheitslücken, welche damit angeblich geschlossen wurden, egal. Ich will die vorherige Firmware-Version wieder drauf haben.

    Hat jemand noch nen 6.50 Firmware-File von der 7330 SL?

    Grund:
    - Ich habe ganze 2 Stunden gebraucht, um 9 über WLan verbundene Netzwerkgeräte zu identifizieren und zu benennen. DIe Benutzeroberfläche ist UNFASSBAR langsam!
    - Die Wlan-Einstellungen muss ich jedesmal (inklusive der wartezeit der sehr langsamen benutzeroberfläche) 3 mal "speichern", bis sie wirklich gespeichert ist.

    Das alte Design und die alte Funktion der Benutzeroberfläche war flüssig, klar strukturiert, übersichtlich, kompakt und hat einfach schnell funktioniert. Das jetzt ist nur noch MIST.

    Weder über Telefon noch über Email will mir AVM helfen (haben ja den Support eingestellt). Aber erstmal für die Box ein zwangsupdate raushauen. Das sind mir die richtigen.

    Ich bin auf die Fritz!Box angewiesen, da ich mir mit nichten eine neue zulegen könnte (die dinger sind halt NICHT billig und mit Hartz IV ist so ne Anschaffung NICHT drin!) und die Fritz!Box als Wlan-Verstärker agiert, welcher uns auch die Möglichkeit bietet, die Netzwerkaktivitäten zu überwachen (8 Personen, 14 mögliche Geräte, da muss man ein Auge drauf haben!)

    Daher: Wer hat bitte ein etwas älteres OS-File für die 7330 SL rumflattern? Wäre mir sehr wichtig!
     
  2. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    34.853
    Punkte für Erfolge:
    780
    Hallo,

    willkommen im Forum.

    Die aktuelle Firmware für diesen veralteten Router ist vom Mai 2017. Warum die erst jetzt und wie auch immer aufgespielt wurde, kann man nur in der Glaskugel erfahren.

    Leider kann ich dir mit der alten Firmware nicht dienen, aber selbst dann wäre es wieder möglich, dass das Update wieder von selber ausgeführt wird.

    Mein Tipp:
    Setze die FB auf Werkseinstellungen zurück oder besser benutze das Wiederherstellungstool. -klick-
    Anleitung dazu -hier-

    Vorher eine Sicherung mit Passwort und Screenshots von den wichtigsten Einstellungen anlegen.

    Nach dem Rücksetzen alles händisch eintragen, kein Sicherungsfile einspielen.

    Gruß Frank
     
  3. NeoGriever

    NeoGriever Starter

    Registriert seit:
    23. März 2018
    Beiträge:
    7
    Punkte für Erfolge:
    1
    Nun. Leider bringt ein zurücksetzen garnichts. Die neuere OS-Version bleibt bestehen und somit auch das grausame UI ...

    Das Wiederherstellungstool kann ich gerne versuchen. Jedoch wenn selbst das per UI gestartete vollständige Zurücksetzen keine Lösung brachte, wird das wohl auch nicht viel bringen.

    Nebenbei: in der alten UI konnte man die Update-Funktion meines wissens komplett ausschalten, was ich jedoch nie gemacht hatte XD

    Ich werde das Wiederherstellungstool wohl mal testen. Aber meine Hoffnung siegt langsam gegen 0 ... Aktuell ist das Gerät nahezu unbrauchbar für uns ... Seit dem Update kommt nur noch etwa 5% der WLan-Leistung rüber. (25k dsl-leitung per Lan an die Fritz Box angehängt und von da aus als WLan-Verstärker halt weitergereicht. Davon kommen ~2000bit/s nur an. TROTZ eines Abstandes von 15 Zentimetern zwischen Router und Smartphone/Speedtest. Und das ist erst seit dem Update so ...)
     
  4. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    34.853
    Punkte für Erfolge:
    780
    Hallo,

    stimmt, die neue Version bleibt. Eventuell hat dein Provider die Firmware eingespielt.
    Versuche das Recovertool und dann schauen wir weiter.

    Das Update hatte sicherheitsrelevante Aspekte. Es gab sogar vorher die Version 06.53. Die hatte viele Probleme bereitet.
    Dann hat AVM nachgebessert und die 06.54 raus gebracht. Da war dann Ruhe.

    Es gab da heiße Diskussionen im Mai 2017. Siehe -hier-

    Gruß Frank
     
  5. NeoGriever

    NeoGriever Starter

    Registriert seit:
    23. März 2018
    Beiträge:
    7
    Punkte für Erfolge:
    1
    Nun. Das Recovery-Tool hat zwar alles schön zurückgesetzt ... bis auf das OS ... <_< ...

    das schmerzt grad bestialisch ...

    Ich will ja halt das ALTE UI wiederhaben ... Im alten os konnte man via Telnet zur not die oberfläche anpassen. Geht auch nicht mehr ... <_< (und ich hab mich durch tonnen an anleitungsmaterial und dokumentationszeug gewühlt! Nichts geht!)

    Bin sehr enttäuscht von AVM im moment ...
     
  6. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    34.853
    Punkte für Erfolge:
    780
    Hallo,

    ggf. könnte man mit dem Rukerneltool was bewegen.

    AVM kannst du eigentlich für ein altes Produkt keine Vorwürfe machen.

    Gruß Frank
     
  7. NeoGriever

    NeoGriever Starter

    Registriert seit:
    23. März 2018
    Beiträge:
    7
    Punkte für Erfolge:
    1
    Naja. Es gibt aber verdammt viele Hersteller von sonstwas (nicht nur router), welche wenigstens die alten versionen des OS verfügbar halten.

    Ich finds nur schade, dass eben genau das nicht der fall ist und ich nun mit einer vollkommen unbrauchbaren benutzeroberfläche hantieren muss ...
     
  8. NeoGriever

    NeoGriever Starter

    Registriert seit:
    23. März 2018
    Beiträge:
    7
    Punkte für Erfolge:
    1
    Aufgrund der Updates des OS musste ich nun innerhalb der letzten 2 Monate die Fritz Box 6 mal komplett resetten, da sich das OS scheinbar stets in irgendwelchen Fehlern einfriert. Inzwischen war das Problem so akkut, dass selbst über die Rescue-IP über Lan kein Zugriff mehr möglich war. Ich sah mich gezwungen, ein neues Gerät zu kaufen.

    Danke für diese "Einschränkung" eines bis dato top funktionierendem Gerät ... Vor dem Update hat die Fritz!Box 7330 SL Super funktioniert. Danach rapide schlechter. (PS: Die Box ist zwar alt, aber hat halt immer funktioniert ...)

    Ich werde mich von Fritz Boxen nun fernhalten ...
     
  9. Elektrotechniker

    Elektrotechniker Super-User

    Registriert seit:
    22. November 2017
    Beiträge:
    2.014
    Punkte für Erfolge:
    130
    Hallo,

    musst du nicht, die 7330 ist wirklich zu alt... Aktuell habe ich die 7490. läuft perfekt uns super schnell...

    Vergleiche mal die WLAN Daten zw 7330 und 7490,, gegenüber dem 7590 natürlich noch besser...
    Ich kann AVM nur empfehlen....

    Auch wenn die 7490 aktuell schon ein paar Jahre alt ist, ist es jedoch noch das beliebteste Flagschiff auf dem Markt.
    Aber sobald irgendwann auch hier der Support eingestellt wird, werde ich dann direkt auf die 7590 umsteigen. Denn der Support wird immer mal gebraucht und mir bringt es nichts, wenn mir keiner mehr bei Problemen hilft... (bei AVM)

    Für mich überwiegen einige Vorteile, dass ich AVM treu bleibe:
    - regelmäßige Updates (Wenn mal Probleme auftauchen, seh ich das nicht dramatisch)
    - einfache und super Verständliche Bedienung der Benutzeroberfläche
    - für mich sehr gute Telefonzentrale in Verbindung 2er FritzFons C5, auf 2 versch. Nummern
    - Super hilfreiche, Wissensdatenbank, man findet im Prinzip (fast) alles, was man für eine bestimmte Konfiguration braucht und mit Hilfe dieses Forums, das ganze nochmal perfekt abrundet...
    - für mich perfekte Zusammenarbeit zw. mehreren AVM Geräten, WLAN Mesh, usw...
    - ...

    Gruß Marcel
     
  10. NeoGriever

    NeoGriever Starter

    Registriert seit:
    23. März 2018
    Beiträge:
    7
    Punkte für Erfolge:
    1
    1. Die box ist weit über 8 Jahre alt gewesen und ich habe NIE den Support von AVM nutzen müssen, da die Box schlicht IMMER funktioniert hat.
    2. Mir ist bewusst, dass die 7330 SL sehr alt ist. Aber diese uralte Box hat immernoch 10 mal besseres WLan als die aktuell ausgehändigte Speedport-Box von der Telekom ... und DAS soll was heißen!
    3. Die UI des OS der Fritz Box war perfekt. Klick > Klick > Klick > einstellung fertig. DANN Kam diese verdammte Zwangsupdate-Aufforderung und es wurde die "neue, verbesserte Benutzeroberfläche" draufgespielt. Jetzt heißt es "Klick" > ... warten ... > "Klick" > ... warten ... > "Klick" > ... warten ... > "Klick" > ... warten ... > "Klick" ... Besonders, weil teilweise Funktionen irgendwie so versteckt wurden, dass man so akribisch sich durch zig Ebenen von Untermenüs klicken muss, die alle superdynamisch über Ajax geladen werden, ... ach ich reg mich DARÜBER jetzt nicht mehr auf ...

    Monatelang hatten wir die Box als Repeater eingesetzt, da die Fritz Box schlicht eine wesentlich bessere WLan-Verbreitung hatte als der Speedport ... kaum war das neue OS draufgespielt, hatten wir NUR NOCH probleme ... Verbindungsabbrüche, DHCP-Übermittlungsprobleme, Eingefrorenes OS, wodurch ein Zugriff auf die Box nicht mehr möglich war und ein vollständiger Reset nötig war ... Extrem langsame Verbindung via Wlan, selbst mit Geräten, die DIREKT daneben lagen (Eine Alexa hat ganze 15 minuten versucht, sich mit der box neu zu verbinden!)

    Und mal davon abgesehen: Wir haben nicht einfach mal so 100 Euro rumfliegen, um uns das "älteste noch unterstützte AVM-Teil" holen zu können ... Wir waren froh, dass wir nicht für unmengen geld ne neue box holen mussten.

    Aber naja. Wie gesagt. AVM macht tolle Router. Aber mit dem Update des OS auf die 7330 haben sie die box damit "kaputt" gemacht. Nachweislich ... immerhin hat die box jahrelang unter dem alten OS ohne jegliche Schwierigkeiten und ohne Abstürze funktioniert.

    Nur als Info: Die einstellungen wurden vor dem Update der Box über 4 Jahre NICHT ZURÜCKGESETZT, sondern immer nur umgeändert, wie wir sie brauchten. In den letzten Monaten dann musste ich die Box mehrere male den Monat neustarten und einige male im Monat auch komplett zurücksetzen ...

    Also wie gesagt: Vor dem Update war das alte Teil einfach wie ein Trabbi ... Nach dem update wie ein rostiger Watburg ...
     
  11. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    34.853
    Punkte für Erfolge:
    780
    Hallo,

    denkbar wäre aber auch, dass sich das Netzteil der FB 7330 verabschiedet und nicht genügend Leistung liefert.

    Gruß Frank
     
  12. NeoGriever

    NeoGriever Starter

    Registriert seit:
    23. März 2018
    Beiträge:
    7
    Punkte für Erfolge:
    1
    Nope. Das Netzteil ist es nicht. Denn dann hätte die zeitweise geliehene Fritz Box 7330 SL, wo noch das alte OS drauf war, wo ich gehofft hatte, davon eine kopie machen zu können (vergebens ...), ebenso Probleme gemacht. Das Netzteil ist es nicht.

    Es ist das OS, was nach mehreren Monaten ausführlicher Nutzung schlicht als Ursache erkannt wurde.