Fritz Box 7270 Festnetz-Qualität

Dieses Thema im Forum "AVM (Fritz)" wurde erstellt von Sooty, 12. April 2010.

  1. Sooty

    Sooty Gelegenheits-User

    Registriert seit:
    10. April 2010
    Beiträge:
    17
    Punkte für Erfolge:
    1
    Guten Tag alle.
    Bitte entschuldigen Sie die Google-Übersetzung.
    Ich habe ein seltsames Problem mit einer Fritz Box 7270 mit Bezug auf Telefonie.
    Die Qualität auf dem Festnetz ist mit einem konstanten Rauschen im Hintergrund schrecklich, auch im Vordergrund, da es so laut ist.
    Ich habe das gleiche Linie mit einer Fritz Box 5124 versucht und das ist gut.
    Auf der 7270 Ive das USB-Speichermedium angeschlossen und schalten Sie ihn aus, auch das Futter unplugged Ende des DSL / Telefonkabel und sogar das LAN, keine Veränderung.
    Ohne Telefonanschluss, schaltet die Box Internet-Telefon (aber ich habe kein Konto) und es ist eine gute, ruhige Linie.
    Irgendwelche Vorschläge?


    Good afternoon all
    I've a strange problem with a Fritz box 7270 with regard to telephony.
    The quality is awful on the fixed line with a constant hiss in the background, foreground well, as it is so loud.
    I have tried the same line with a Fritz box 5124 and that is fine.
    On the 7270 I've disconnected the USB storage and shut it down, then unplugged the feed end of the DSL / telephone cable and even the LAN change, no.
    With no telephone line, the box switches to Internet phone (but I have no account) and it is a good, quiet line.
    Any suggestions?

    James
     
  2. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    35.151
    Punkte für Erfolge:
    780
    Hallo,

    is the firmware currently?

    Greetz Frank
     
  3. Sooty

    Sooty Gelegenheits-User

    Registriert seit:
    10. April 2010
    Beiträge:
    17
    Punkte für Erfolge:
    1
    Ja 54.04.81
    James
     
  4. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    35.151
    Punkte für Erfolge:
    780
    Hallo,

    you mean certainly >>> 54.04.80 This is the last version.

    Can you try an other phone?
    Can you try an other phone-port?
    Call you by VoIP or direktly?
    Who is your ISP (InternetServiceProvider)?

    Greetz Frank
     
  5. Sooty

    Sooty Gelegenheits-User

    Registriert seit:
    10. April 2010
    Beiträge:
    17
    Punkte für Erfolge:
    1
    Ja 54.04.81
    James
     

    Anhänge:

  6. Sooty

    Sooty Gelegenheits-User

    Registriert seit:
    10. April 2010
    Beiträge:
    17
    Punkte für Erfolge:
    1
    Haben Sie nicht ein Telefon zur Hand habe, werde aber für einen Blick.
    Fon 1 und Fon 2 sind die gleichen.
    Will versuchen, VOIP morgen.
    Orange Espana
     
  7. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    35.151
    Punkte für Erfolge:
    780
    Hallo,

    sorry, my mistake, the version 54.04.81 is the last version for your language.

    Have your ISP also support. Its difficult for me, to help.
    Can you test this phone direktly in the first connection box (TAE)?

    Gruß Frank
     
  8. Sooty

    Sooty Gelegenheits-User

    Registriert seit:
    10. April 2010
    Beiträge:
    17
    Punkte für Erfolge:
    1
    Nun habe ich zwei Telefone, verschiedene Modelle ausprobiert, und beide verhalten sich gleich.
    Es gibt kein Problem mit dem Telefon eingesteckt direkt in die erste (und einzige im Moment) Telefondose, mit einem in Netzfilter.
    Mein Set-up ist nicht genau so, wie Sie den Installationsanweisungen. Ich habe ein Line Splitter gesteckt Zuleitung Box mit einem Filter verstopft in einem Hafen, der dem Telefon-Anschluss des Y-Kabel der Fritz und dem DSL-Anschluss des Y-Kabels geht in den anderen Anschluss des Splitters. Dies, glaube ich, hat die gleiche Funktion.
    Ich glaube nicht, es ist ein Dienstleister Problem.

    James


    I have now tried two phones, of different models, and both behave the same.
    There is no problem with the phone plugged directly into the first (and only at the moment) telephone socket, using an in line filter.
    My set-up is not exactly as the installation instructions. I have a line splitter plugged into the incoming line box with a filter plugged into one port, which goes to the telephone connector of the Y cable of the Fritz and the DSL connector of the Y cable plugs into the other port of the splitter. This, I believe, performs the same function.
    I don’t believe it is a service provider problem.

    James
     
  9. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hello,
    Then you have a problem with the Box.

    Please connect the Telefone in the AVM at the TAE Socket on right side, not witch the TAE-adapters at the back of the box.
    Set the AVM in factory default settings, unplug the AV from the voltage net, wait 5 minutes and then make your settings for the provider and the telefones.
    Please unplug all others cables (USB, Ethernet...) for the first test with your telefone connected at the AVM

    Bye Chris
     
  10. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    35.151
    Punkte für Erfolge:
    780
    Hallo.

    please translate it by yourself.

    Wenn das Telefon direkt an der TAE funktioniert, kann es nur an der FB 7270 oder an der Verkabelung liegen. Schau mal hier -LINK-. Sicherlich ist es in Spanien ähnlich.

    Kannst du die FB mal an einem anderen Anschluss testen, bei einem Freund?

    Man könnte auch mal den Support von AVM kontaktieren, eventuell tauschen die die FB 7270. Es gibt fünf Jahre Garantie.

    Gruß Frank
     
  11. Sooty

    Sooty Gelegenheits-User

    Registriert seit:
    10. April 2010
    Beiträge:
    17
    Punkte für Erfolge:
    1
    OK versuchte das Werk ohne die angeschlossenen Telefone an die Fritz Box nur LAN-und Y-förmige Kabel zurückgesetzt.
    Wartete for reboot und dann getrennt Macht für fünf Minuten.
    Anschlussleistung und erneut eingegeben werden alle meine Einstellungen.
    Entfernt LAN, verbundenen Telefonen zu boxen, genau das gleiche.

    Ich gehe davon aus dem Diagramm in dem Link, dass die Splitter eines Filters auf das DSL-Signal von der Haltestelle umfasst derzeit vom Telefon-Schaltung kurzgeschlossen?

    James

    OK tried the factory reset without the phones connected to the Fritz Box, only LAN and Y shaped cable.
    Waited for reboot and then disconnected power for five minutes.
    Re-connected power and re-entered all my settings.
    Disconnected LAN, connected phones to box, exactly the same.

    I assume from the diagram in the link, that the splitter includes a filter to stop the DSL signal from being shorted out by the telephone circuit?

    James
     
  12. Sooty

    Sooty Gelegenheits-User

    Registriert seit:
    10. April 2010
    Beiträge:
    17
    Punkte für Erfolge:
    1
    Ich habe nicht die Anschlüsse auf der rechten Seite als shovn in der Verbindung von Frank.td.
    Sie sind in den Diagrammen für die 7270 und 7270 gezeigt V3 kann ich eine 7270 V2 haben?
    Seriennummer X412.307.00.012.831
    Teilenummer 200 2427

    James

    I don´t have the connectors on the right side as shovn in the link from Frank.td.
    They are shown in the diagrams for the 7270 and 7270 V3 do I have a 7270 V2?
    Serial number X412.307.00.012.831
    Part number 200 2427
    James
     
  13. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hello,

    All german AVM 7270 boxes have 2 TEA plugs for the Telefones, in all versions.
    Maybe your spain provider have modified boxes...

    Have you changed the Y-cable?
    Or works your other AVM box without problems at the same Y-cable?
    If your telefon works good direct on the DSL filter and with the other Box, the 7270 make the problems...
    Please contact your privder what to do...

    Bye Chris
     
  14. Sooty

    Sooty Gelegenheits-User

    Registriert seit:
    10. April 2010
    Beiträge:
    17
    Punkte für Erfolge:
    1
    I bought the 7270 in the UK.
    The other Fritz, 5124 works OK. That is also from the UK.
    Yes I have changed the Y cable and swapped the two connections on the Y cable.
    James
     
  15. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hello,

    Can you test a DECT telefone, connected in the AVM without the TAE basic station?

    Have yout tested the AVM recovery File?
    No idea where to find the english version :confused:

    Bye Chris
     
  16. Sooty

    Sooty Gelegenheits-User

    Registriert seit:
    10. April 2010
    Beiträge:
    17
    Punkte für Erfolge:
    1
    I have a DECT phone somewhere, I will have to search for it!

    "AVM recovery File" I have no idea what this is. Could you direct me to a German version, so I know what I´m looking for?

    James
     
  17. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hello,

    Look -here- , there is a english version too.

    Bye Chris
     
  18. Sooty

    Sooty Gelegenheits-User

    Registriert seit:
    10. April 2010
    Beiträge:
    17
    Punkte für Erfolge:
    1
    OK found a DECT phone and it is the same, that is un-useable.
    Thank you for the link.
    I´m awaiting a reply from AVM, as this is a new unit and the read-me in the link states that the re-set should only be performed on the instructions of AVM.
    I´ll have to get the wife to call them monday.
    James