Fritbox 7270 Internet über IP

Dieses Thema im Forum "AVM (Fritz)" wurde erstellt von Sebell, 9. Oktober 2010.

  1. Sebell

    Sebell Aufsteiger

    Registriert seit:
    29. Juli 2006
    Beiträge:
    48
    Punkte für Erfolge:
    6
    Habe einen Router der ins Internet geht. der geht auf nen Switch und von da aus in 2 Fritzboxen. Eine meine und eine mein Nachbar.
    Wie stelle ich das ein das beide ins Internet können aber beide sich aneinder nicht sehen.

    Bisher funktioniert es so, Internet über LAN1 aber die Rechner sehen sich untereinander...

    Müsste doch das Kabel doch eigentlich in den WAN Port stecken denn da ist doch ne Firewall hinter oder nicht?
     
  2. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    27.949
    Punkte für Erfolge:
    243
    Hallo,

    meiner Meinung nach, ist es nicht so schlimm, wenn man die anderen Rechner im Netzwerk sehen kann. Wichtig ist es, keine Freigaben zu erstellen. Weiterer Schutz bietet eine Softwarefirewall.
    Die FB hat eigentlich keinen direkten WAN-Port. Dort ist der Eingang für das DSL. Hinter einem Modem oder anderen Router geht nur ein LAN-Port. Wenn du diesen Port benutzt, wird es kein INET mehr geben.

    Gruß Frank
     
  3. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,
    Das wird nicht gehen weil du das interne Modem in der AVM umgehen musst, und das geht nur über LAN1 an der AVM.
    Die Interne Firewall müsste aber trotzdem funktionieren...

    Kannst du die anderen Rechner auch noch sehen wenn du in deiner Box einen anderen LAN IP Bereich einstellst?

    Bye Chris
     
  4. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    27.949
    Punkte für Erfolge:
    243
    Hallo,

    mit dem anderen IP-Range wäre ein Möglichkeit, z.B. 192.168.179.X
    Gute Idee, Chris!

    Gruß Frank
     
  5. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Ich frag mich trotzdem warum man die Rechner vom anderen Router sehen kann...
    Da währe die AVM Firewall völlig für de Katz.
    Evtl kann ich das nächste Woche mal testen

    Bye Chris
     
  6. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    27.949
    Punkte für Erfolge:
    243
    Hallo,

    ggf.macht der erste Router die IP-Vergabe, dann ist es schon möglich.

    Gruß Frank
     
  7. Sebell

    Sebell Aufsteiger

    Registriert seit:
    29. Juli 2006
    Beiträge:
    48
    Punkte für Erfolge:
    6
    Der erste Router hat DHCP an :) evtl sollte ich dies mal ausstellen....

    Ja mit IP-Range wäre zb ne Sichttrennung möglich..

    Wichtig ist mir die Trennung schon da er in seinem Routerkreis DHCP an haben möchte und ich in meinem Routerkreis nen Server2008 mit DHCP laufen habe......

    Also wäre evtl dann nur eine möglichkeit mit einem anderen Router der IP über WAN unterstützt?
     
  8. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    DHCP vom 1. Router kannste ruhig anlassen, dann bekommen die AVMs ihre WAN IP automatisch zugewiesen.
    Wenn du in den AVMs die WAN IP manuell einstellst macht das keinen Unterschied da immer noch beide AVMs im gleich WAN-IP Bereich sind.

    In den beiden AVM Routern darf DHCP auch eingeschalten sein, die Routerfirewall in den AVMs sollte LAN von WAN sicher trennen...
    Nächste Woche hab ich 3 AVM Router hier, dann kann ich das mal testen

    Bye Chris
     
  9. Sebell

    Sebell Aufsteiger

    Registriert seit:
    29. Juli 2006
    Beiträge:
    48
    Punkte für Erfolge:
    6
    Ok vielen Dank.....
     
  10. Sebell

    Sebell Aufsteiger

    Registriert seit:
    29. Juli 2006
    Beiträge:
    48
    Punkte für Erfolge:
    6
    und wie schauts aus?
     
  11. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Ich schau wie immer gut aus ;)
    Teste es heute Abend und melde mich dann.

    Bye Chris
     
  12. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Sorry für die Verspätung!

    Folgende Konstellation:
    - Router AVM 7390, DHCP an
    - AVM 7270 per LAN 1 an der AVM 7390 angeschlossen, Internetzugang über LAN 1 konfiguriert, WAN IP wird von der 7390 vergeben. DHCP für die LAN Ports ist aktiviert.
    - AVM 7170 per LAN 1 an der AVM 7390 angeschlossen, Internetzugang über LAN 1 konfiguriert, WAN IP wird von der 7390 vergeben. DHCP für die LAN Ports ist aktiviert.

    Alle AVMs sind absichtlich im gleichen IP Bereich 192.168.178.xx

    Habe keinerlei Zugriff auf die anderen Boxen, weder vom Router zu den Client Boxen oder von den Client Boxen auf den Router, weder Ping oder Netzwerkscanner findet die anderen Boxen bzw die angeschlossenen Rechner.

    Somit arbeitet die AVM Firewall zuverlässig, sofern du in den AVMs bei Internet "Zugang über LAN1" konfigurierst. Erst dann arbeitet die Firewall über LAN1.
    Ob du die WAN IPs statisch oder per DHCP einstellst ist egal...

    Hoffe das hilft dir weiter.

    Bye Chris
     
  13. Sebell

    Sebell Aufsteiger

    Registriert seit:
    29. Juli 2006
    Beiträge:
    48
    Punkte für Erfolge:
    6
    Vielen Dank


    Habe den Fehler gefunden hatte den harken bei Vorhandene Internetverbindung im Netzwerk mitbenutzen (IP-Client) anstatt Internetverbindung selbst aufbauen (NAT-Router mit PPPoE oder IP) .... :)

    Dann kann ja jeder sein DHCP hinterm Router anstellen.....
    Jetzt gehts mit VPN weiter.....
     
  14. Sebell

    Sebell Aufsteiger

    Registriert seit:
    29. Juli 2006
    Beiträge:
    48
    Punkte für Erfolge:
    6
    Habe das ja jetzt nen paar Tage am laufen. Momentan muss ich jeden morgen auf NeuVerbinden clicken damit ich wieder Netz habe.
    Es ist eigentlich alles erreichbar die Fritzbox sagt auch das sie Verbunden sei aber kein Internet.
    Gibt es ne möglichkeit das die Box im Zeitintervall neugestartet wird?
     
  15. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,
    Wo machst du das am Rechne roder an der AVM?
    Hast du die WAN IP in der AVM auf DHCP oder ist die manuelle eingestellt?
    Statische IP besser.

    Bye Chris
     
  16. Sebell

    Sebell Aufsteiger

    Registriert seit:
    29. Juli 2006
    Beiträge:
    48
    Punkte für Erfolge:
    6