Fb 7270 + Plc + Wlan

Dieses Thema im Forum "AVM (Fritz)" wurde erstellt von BadDeath, 5. November 2010.

  1. BadDeath

    BadDeath Starter

    Registriert seit:
    5. November 2010
    Beiträge:
    4
    Punkte für Erfolge:
    0
    Guten Nabend!

    So, ich bin da bei unser kleines Netzwerk zu erweitern. Kernstück ist eine FB 7270. Da dran sollen diverse Geräte: kleiner Server/NAS, LAN-Drucker, WLAN- und LAN-Endgeräte sowie das Internetmodem.

    Ich wollte das Netzwerk etwas "umständlich" machen, da es eigentlich so am besten wäre. Also theoretisch sollte es so sein:

    Leider ist es nicht möglich, dass Server, Modem und FritzBox in einem Raum sind, weswegen die drei mit je einem PLC-Adapter von Netgear verbunden sind. Die FB ist so eingestellt, dass an Port 1 eine Internetverbindung besteht, was auch geht. Der Server hat auch Internet - sowie die ganzen anderen Geräte an der FB.
    Doch die Verbindung Server <> FirtzBox geht nicht. Ich nehme mal stark an, dass es dadran liegt, dass die FB eben nur für Internet auf dem Port konfiguriert ist - aber wie mache ich das anders?

    Momentan ist der Server in Zimmer 2, direkt an der FB, aber er würde gerne in Zimmer 3 ziehen wollen ^^

    Wäre nett, wenn mir einer helfen könnte

    Edit: Formatierung meiner Grafik ist misslungen. Hier als Bild:
    http://img5.imagebanana.com/img/37znpn5k/Ntzw.png
     
  2. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.178
    Punkte für Erfolge:
    0
    Hallo,

    Welcome in the Forum.

    Als erstes solltest du klären ob der Netgear Adapter in Zimmer 3 Funktioniert, dazu einfach einen Rechner per LAN mit dem Adapter verbinden. Wenn du Internet hast ist der Adapter OK und dein Problem liegt am NAS.
    Wenn der Adapter nicht funktioniert kannste ihn mal tauschen gegen den Adapter wo am Modem hängt.
    Oder du probierst den Adapter mal in einer anderen Steckdose.

    Ist die Verbindung vom Adapter OK ist evtl im NAS eine falsche LAN IP eingestellt oder das Netzwerkkabel ist defekt.

    Bye Chris
     
  3. BadDeath

    BadDeath Starter

    Registriert seit:
    5. November 2010
    Beiträge:
    4
    Punkte für Erfolge:
    0
    Hey, danke für die freundliche Begrüßung ^^

    Also der Adapter ist einwandfrei. Ich hatte den erst am Rechner um es erstmal zu testen und ihn zu konfigurieren. Der PC hatte Internet, also stand die Verbindung Modem <- PLC -> PC. Der PC hatte logischerweise eine IP vom Modem, während sich die FB ja selbst eine vergibt, da sie selbst ein DHCP-Server ist.
    Ich denke, dass es einfach nur dadran liegt, dass die FB ihre Verbindung nur als reine Internet-Verbindung sieht und nicht, dass da schon das PLC-Netzwerk ist und sie so die beiden Netzwerke nicht verbindet und als Bridge versagt.

    Ich hatte die Adapter schon getauscht und die Steckdose ebenfalls - auch alle drei PLC-Adapter resetet und die FB auch, aber das war eher unfreiwillig ;)

    PS: Der Server ist auf auto. IP durch DHCP eingestellt.
     
  4. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.178
    Punkte für Erfolge:
    0
    Hallo,

    So wie du es gezeichnet hast brauchst du 4 Adapter!
    2 Adapter sind für die Verbindung Modem-AVM/LAN1 nötig, das ist von der AVM aus gesehen der WAN Bereich.
    Dann brauchst du noch 2 Adapter für die LAN Verbindung AVM-NAS.

    Wenn du bis jetzt 2 Adapter vom Modem zur AVM hast und das NAS am 3. Adapter hängt hast du mit dem NAS keine Verbindung zum Netzwerk der AVM weil die Firewall der AVM blockiert.

    Bye Chris
     
  5. BadDeath

    BadDeath Starter

    Registriert seit:
    5. November 2010
    Beiträge:
    4
    Punkte für Erfolge:
    0
    Na toll, noch einen für ca. 45€? ich glaube dann versuche ich doch lieber nen LAN-Kabel vom Server zur FB zu legen....
    Gibt es denn keine Möglichkeit die FB so zu konfigurieren, dass sie nun nicht alles blockiert, aber zumindest ein paar bestimmte Ports von dem Server durchlässt? Das muss doch irgendwie gehen..

    Und warum heißt dann der Menüpunkt bitte:

    Wenn das LAN davor völlig ignoriert wird?!
     
  6. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.178
    Punkte für Erfolge:
    0
    Hallo,
    Das ist die beste und schnellste Verbindung ;)
    Freilich kannst du Ports freischalten, das wir dir trotzdem nichts bringen weil dein NAS im WAN Bereich ist und deine Rechner im LAN Bereich, somit hast du unterschiedleiche IP Bereiche und dein NAS ist vor der AVM Firewall!!
    Falls jemand deine WAN IP kennt könnte er vom Internet auf dein NAS zugreifen!!
    Solche Scherze würde ich lassen ;)

    Die Ports sind für den Zugriff vom Internet ins LAN gedacht und nicht anders rum!

    Bye Chris
     
  7. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    0
    "über LAN 1":
    da die FB ein integriertes ADSL-Modem hat und du aber ein DOCSIS-Modem von KD besitzt, mußt du das integrierte ADSL-Modem umgehen...

    LAN1 arbeitet in diesem Modus als WAN-Port und wird aus dem Switch (LAN1 - LAN4) ausgenommen, du hast somit jetzt einen WAN und 3 LAN Ports

    der WAN-Port ist die Schnittstelle ins Internet, die LAN-Ports sind die Schnittstellen ins private Netzwerk, dazwischen "arbeitet" noch sozusagen als "Wandler" die NAT (Network Adress Translation), welche die öffentliche WAN-IP für die privaten LAN-IPs "übersetzt"


    sieh deine PLC als Enden eines (unsichtbaren) Kabels, also 2 PLC (Enden) für die Verbindung Modem<->Router.

    der 3. Adapter kann nicht hinter dem Router mit den anderen beiden Adaptern verbinden, da sich dazwischen die NAT des Routers befindet und es somit ein anderes Netz ist...
    diese Adapter können nur innerhalb eines Netzes verbinden...

    außerdem würde es dir (wenn es denn möglich wäre ;) ) nichts bringen, da dein NAS dann nicht mehr vomprivaten Netz zugänglich wäre...