FB 7050 als Wlan-Router im Wohnheim (feste ip..) benutzen problem

Dieses Thema im Forum "AVM (Fritz)" wurde erstellt von nonex, 2. November 2010.

  1. nonex

    nonex Starter

    Registriert seit:
    1. November 2010
    Beiträge:
    9
    Punkte für Erfolge:
    1
    Hi,

    ich suche jetzt schon seit ein paar Wochen nach einer Lösung...

    und zwar geht es darum:

    Ich bekomme von meinem Wohnheim Internet aus der "Dose" (Netzwerkanschluss über Lankabel mit fester Ip, Subnetzmaske, Standart-Gateway und DNS 1,2).
    Nun wollte ich meine Fritzbox 7050 als "Wlan-Router" benutzen.
    (Ich will nicht immer mit einem Kabel druchs Zimmer rennen müssen)


    Internetzugang über Lan A> so ab da treten die Probleme auf

    Internetverbindung selbst aufbauen(NAT Router mit pppoe oder ip)
    ODER
    Vorhandene Internetverbindung im Netzwerk mitbenutzen (Ip-Client)

    ...

    und dann muss man unten ip subnetzmaseke, standard gateway, dns primär und sekundär eingeben...

    aber da weiß ich absolut nicht mehr was ich da eintragen soll,
    die Ip subnetzmaske... vom Wohnheim will er nicht annehmen.
    Was ich so nachgelesen hab macht es auch kein Sinn die so da einzutragen.

    Könnt ihr mir vllt helfen wie oder was ich da eintragen muss, dass ich die Box als Wlan-Router benutzen kann?

    Grüße
    nonex
     
  2. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    Hallo,

    steck mal nur den Rechner an die Dose und erstell eine ipconfig /all...

    die IP hast du vom Betreiber bekommen und statisch eintragen müssen, oder beziehst du die IP autom. per DHCP und du hast nur jedesmal dieselbe, da die Mac-Adresse registriert ist ?
     
  3. nonex

    nonex Starter

    Registriert seit:
    1. November 2010
    Beiträge:
    9
    Punkte für Erfolge:
    1
    Die Ip Adresse, Subnetzmaske, Standardgateway und DNS 1,2 werden vom Wohnheim gestellt.
    Die Daten stehen im Schrank, sprich jeder der in das Zimmer einzieht bekommt die gleichen Daten.

    Also keine Registrierung nötig.
     
  4. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    28.764
    Punkte für Erfolge:
    243
    Hallo,

    wenn du im Routermenü auswählst "Internetzugang via LAN A", dann Betriebsart "Vorhandene Internetverbindung im Netzwerk mitbenutzen (Ip-Client)", dann trägst du alle Daten in den besagten Feldern ein. So sollte es passen!

    Was klappt da mit der Subnetmaske usw. nicht? Bitte genauer erklären.

    Gruß Frank
     
  5. nonex

    nonex Starter

    Registriert seit:
    1. November 2010
    Beiträge:
    9
    Punkte für Erfolge:
    1
    WEnn ich genau die daten nehm gehts nicht

    _____
    http://77.76.xxx.xx
    Fehler im Feld Standard-Gateway: diese ADresse befindet sich in einem anderen Subnetz, als das durch die Ip-Adresse und Netzmaske definierte.
    _____


    ip fängt mit 77.76.xxx.xx
    Subnetzmaske is 255.255.255.0
    Standard-Gateway is 77.76.xxx.x
    primär dns 212.63.xx.x
    sekundärer dns 323.63.xx.x
     
  6. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    wenn du diese Daten im Rechner einträgst und den an die Dose stecksts, geht es dann ?
     
  7. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    28.764
    Punkte für Erfolge:
    243
    Hallo,

    kontrolliere bitte.

    Die besagte IP und die IP des Standardgateways dürfen sich nur in den letzten drei Zahlen unterscheiden.
    Beispiel:
    IP 77.76.100.200
    Standardgateway 77.76.100.1

    Gruß Frank
     
  8. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    gilt zumindest für die von nonex gepostete 255.255.255.0
     
  9. nonex

    nonex Starter

    Registriert seit:
    1. November 2010
    Beiträge:
    9
    Punkte für Erfolge:
    1
    das mit der dose geht ohne probleme wenn ich alles eingebe.

    die ip unterscheidet sich um eine zahl zb

    ip: 77.76.123.12
    Standardgateway : 77.76.122.1
     
  10. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    dann stimmt aber die Subnetmask von 255.255.255.0 nicht ;)
    und kann auch im Rechner nicht funktionieren....

    kontrollier es nochmal nach und schau ev. in einen anderen Kasten
     
  11. nonex

    nonex Starter

    Registriert seit:
    1. November 2010
    Beiträge:
    9
    Punkte für Erfolge:
    1
    ich hab nochmal nachgeschaut hab sie auch so bekommen und so im Pc stehen das klappt.
     
  12. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    28.764
    Punkte für Erfolge:
    243
    Die ersten drei Zahlenkombinationen müssen gleich sein. Die letzte Zahlenkombinationen dürfen nur einmal verwendet werden.

    Gruß Frank
     
  13. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    die IPs sind kein Problem, nur die 255.255.255.0 passen nicht dazu ;)

    kannst es gerne selbst -hier nachrechnen-
     
  14. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    28.764
    Punkte für Erfolge:
    243
    Hallo,

    bitte helfe mir mal auf die Sprünge. Ein Screenshot wäre super.

    Gruß Frank
     
  15. nonex

    nonex Starter

    Registriert seit:
    1. November 2010
    Beiträge:
    9
    Punkte für Erfolge:
    1
    also ich hab nochma am pc eingestellt und da kommt die gleiche Meldung

    Fehler im Feld Standard-Gateway: diese ADresse befindet sich in einem anderen Subnetz, als das durch die Ip-Adresse und Netzmaske definierte.

    aber da drücke ich dann einfach ja soll er machen
    und dann verbindet der mich mit dem Internet sozusagen.

    von was brauchst du einen screeni? kann ich die ip adressen einfach so öffentlich schreiben?

    son art Schutz ist das aber nicht oder? das man keinen wlan router anschließen könnte. (weil das ja eig nciht wirklich vorgesehen ist)
     
  16. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    28.764
    Punkte für Erfolge:
    243
    Hallo,

    sorry, ich wollte von pez die Erklärung bezüglich der IPs. Bitte keine öffentlichen IPs posten.

    Schwer zu sagen, was man sich dabei so gedacht hat.

    Wenn du dann direkt verbunden wirst, was steht da in der ipconfig/all. Bitte mal vergleichen!
    Eventuell kommen da die richtigen IPs.

    Gruß Frank
     
  17. nonex

    nonex Starter

    Registriert seit:
    1. November 2010
    Beiträge:
    9
    Punkte für Erfolge:
    1
    komische ist
    wenn ich die subnetzmaske auf 255.255.0.0 einstelle dann nimmt er sie ja an und den rest vom wohnheim übernehme
    kann ich über den pc die fritz box updaten(firmwareupdate) machen...
    sprich das heißt ja die box ist im Internet oder?
     
  18. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    28.764
    Punkte für Erfolge:
    243
    Hallo,

    kommst du auch ins INET, wenn du dich dann via LAN mit einem PC verbindest?

    Gruß Frank
     
  19. nonex

    nonex Starter

    Registriert seit:
    1. November 2010
    Beiträge:
    9
    Punkte für Erfolge:
    1
    Meinst du via Lan in die box? nein der bekommt dann Probleme mit der DNS glaub ich... auf jeden fall hab ich kein Internet...(geb im Pc halt genau die gleichen Daten ein nur IP benutz ich ne andere Zahl am Schluss)

    Oh man das kann doch nicht so schwer sein Jemand anders aus dem Wohnheim hat nen D-Link Router und bei dem gehts einfach so.
     
  20. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    28.764
    Punkte für Erfolge:
    243
    Hallo,

    der DLINK hat sicherlich kein Modem integriert, was umgangen werden muss, die FB 7050 dagegen schon.
    Besorge dir doch den DLINK und fertig, da weißt du, dass es funzt.
    Wie war das nochmal mit dem DNS-Problem?

    Gruß Frank