Erreichbarkeit von Geräten via VPN

Dieses Thema im Forum "AVM (Fritz)" wurde erstellt von data68, 19. Januar 2018.

  1. data68

    data68 Starter

    Registriert seit:
    19. Januar 2018
    Beiträge:
    4
    Punkte für Erfolge:
    1
    Hallo Leute,

    ich habe erfolgreich einen VPN Zugang mit meiner FritzBox 6490 konfiguriert und kann mich sowohl per Handy als auch mit meinem Windows-PC einwählen.

    Nach erfolgreicher Einwahl kann ich problemlos ins Internet zugreifen,. sehe aber keinerlei Devices in meinem LAN. Da genau das ja das eigentliche Ziel ist ist das Ergebnis natürlich sehr fragwürdig.

    Hat jemand eine Idee, warum ich nicht auf interne Systeme im LAN zugreifen kann? Ich finde nichts, was man dafür noch speziell konfigurieren müsste.

    Gruß und danke für eure Hilfe
    Thomas
     
  2. Der_Dedl

    Der_Dedl Fachmann

    Registriert seit:
    24. November 2017
    Beiträge:
    162
    Punkte für Erfolge:
    18
    Von wo greifst du zu?
    Evtl. aus einem anderen Netzwerk wo auch eine Fritz als Router benutzt wird?
    Du musst auf den jeweiligen Routern darauf achten, dass die SubNetze nicht die gleiche Netzwerkkennung haben.
    Also im Fall von 2 Fritzen kann es sein, dass sie beide 192.168.178.xxx benutzen, Das funktioniert dann nicht, weil alle Adressen aus dem Bereich nicht über den Tunnel gesucht werden, sondern im eigenen Netz.
    Gruß
    Der Dedl
     
  3. data68

    data68 Starter

    Registriert seit:
    19. Januar 2018
    Beiträge:
    4
    Punkte für Erfolge:
    1
    #3 data68, 19. Januar 2018
    Zuletzt bearbeitet: 20. Januar 2018
    Ich greife mit dem iPhone aus dem Mobilfunknetz zu. Entweder direkt oder per Tethering mit dem Windows-Rechner.
    Die IP stammt also aus keinem 192er Netz.

    Gruß
    Thomas
     
  4. Der_Dedl

    Der_Dedl Fachmann

    Registriert seit:
    24. November 2017
    Beiträge:
    162
    Punkte für Erfolge:
    18
    #4 Der_Dedl, 20. Januar 2018
    Zuletzt bearbeitet: 20. Januar 2018
    Starte mal ein ipconfig am Windows Rechner, wenn er am IPhone hängt
    Die IP, die dir dann angezeigt wird, ist die interne vom Iphone Netz, welches durch das Tethering aufgespannt wird. Bei einem aufgebauten Tunnel hat das IPhone auch noch so eine interne IP. Es geht also nicht um die Provider IP.
    Obwohl ich die Wahrscheinlichkeit für sehr gering halte, dass da ausgerechnet das gleich Netz wie an deiner Fritz benutzt wird, ist es im Moment trotzdem die einzige Erklärung, die mir einfällt.
    Zusätzlich:
    Setze von dem Windows Rechner aus dem Tethering Netz mal einen Ping auf ein Gerät aus deinem internen Netz ab und schau, ob da eine Antwort kommt.
    Gib auch bitte mal eine Info zum Tool mit dem du vom Iphone den Tunnel aufbaust.
    Gruß
    Der Dedl
     
    data68 hat sich bedankt.
  5. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    34.853
    Punkte für Erfolge:
    780
    Hallo,

    sollte es nicht Tethering heißen >>>> siehe -da-

    Hintergrund meiner Info:
    Sucht einer nach Tethering kommt er nicht in diesen Thread.

    Gruß Frank
     
    data68 hat sich bedankt.
  6. Der_Dedl

    Der_Dedl Fachmann

    Registriert seit:
    24. November 2017
    Beiträge:
    162
    Punkte für Erfolge:
    18
    Ja, ja, schon verbessert, war noch nicht ganz wach:)

    Gruß
    Der Dedl
     
  7. data68

    data68 Starter

    Registriert seit:
    19. Januar 2018
    Beiträge:
    4
    Punkte für Erfolge:
    1
    Dito! Du hast es mir ja nur nachgeschrieben;)
     
  8. data68

    data68 Starter

    Registriert seit:
    19. Januar 2018
    Beiträge:
    4
    Punkte für Erfolge:
    1
    Danke für den Hinweis, habe das jetzt mal ausprobiert:
    1. Mit dem iPhone baue ich den Tunnel mit dem internen Client auf
    2. Auf dem Windows10 Device nutze ich den Shrew Soft Client
    3. beim Tethering erhalte ich eine Adresse 172.20.x.x
    4. Nach Aufbau des Tunnels hat der VPN-Adapter eine Adresse aus dem Bereich 192.168.178.x meiner FritzBox
    5. Ein Ping auf die FritzBox geht, mehr aber nicht (kein DNS, kein Browser-Zugriff etc.)

    Gruß
    Thomas