Add-On spinnt

Dieses Thema im Forum "AVM (Fritz)" wurde erstellt von Smackman, 11. März 2010.

  1. Smackman

    Smackman Starter

    Registriert seit:
    5. Dezember 2009
    Beiträge:
    6
    Punkte für Erfolge:
    1
    Hi, ich hab da ein Problem mit dem Add-An von der Fritzbox mit dem man Telefonnummer direkt aus Webseiten anrufen kann:http://www.avm.de/de/Service/Servic...elle_Downloads/Browser_AddOn.php?portal=FRITZ!Box_Fon_WLAN_7170
    Und zwar äußert sich das wie folgt: Wenn ich in einen Forum schreibe hängt sich an das geschriebene folgendes nach dem abschicken an:
    FB_Addon_TelNo{ height:15px !important; white-space: nowrap !important; background-color: #0ff0ff;}
    Ich mir gedacht, okay, kann man ja wieder löschen. Pustekuchen, steht nach dem speichern wieder da.
    Von Avm hört man nur das es keinerlei Hilfe gibt.
    Wäre nett wenigstens hier Hilfe oder einen Tip zu bekommen.
    Grüße
    Edit: Ich fass es nicht, hier steht nix!
     
  2. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    Hi, ???
     
  3. Smackman

    Smackman Starter

    Registriert seit:
    5. Dezember 2009
    Beiträge:
    6
    Punkte für Erfolge:
    1
    Das hab ich dazu geschrieben weil hier eben dieser Zusatz nicht dazugeschrieben wird.
    Grüße
     
  4. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    35.233
    Punkte für Erfolge:
    780
    Hallo,

    bitte teile nun dein Problem mit, wenn es geht etwas genauer.

    Gruß Frank
     
  5. Smackman

    Smackman Starter

    Registriert seit:
    5. Dezember 2009
    Beiträge:
    6
    Punkte für Erfolge:
    1
    Hi, steht doch oben! Da wird in den anderen Foren in denen ich so unterwegs bin ein Zusatz an den von mir geschriebenen Beitrag angehangen den ich slbst mit editieren nich wegbekomme. Der Zusatz ist folgender:

    FB_Addon_TelNo{ height:15px !important; white-space: nowrap !important; background-color: #0ff0ff;}

    Warum der hier nicht dazugemacht wird ist mir ein Rätsel.
    Grüße
     
  6. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Ich hab immer noch keinen Plan was du willst außer dass dein AddOn nicht funktioniert... :(

    Für das AddOn musst du in der AVM bei Telefonbuch die Wählhilfe aktivieren, und den richtigen FON Port einstellen.
    Zur Kontrolle kannste den AVM Monitor installieren.

    Hab das AddOn mit Firefox getestet und klappt auch sehr gut.
    Hast du ein 64Bit Betriebssystem? Das kann Probleme machen...

    Bye Chris
     
  7. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    35.233
    Punkte für Erfolge:
    780
    Hallo,

    ich versuche mal die Richtung:
    Wird der beschriebene Anhang mit in den Forums- Beitrag eingefügt?
    Ist der Anhang weg, wenn das AddOn deaktiviert wurde?
    Es gibt das AddOn für FF und für IE, welches hast du installiert?

    @Chris
    da sind wir schon zwei von zwei, die nicht richtig verstehen, was Smackman so richtig will.

    Gruß Frank
     
  8. Smackman

    Smackman Starter

    Registriert seit:
    5. Dezember 2009
    Beiträge:
    6
    Punkte für Erfolge:
    1
    Doch, du hast das schon richtig verstanden, genau so ist es!
    Ich habe das Add-on für den FF insalliert.
    Als Betriebssystem ist Win XP Prof Version 2003 drauf, glaube nicht das dass 64 bit ist.
    Grüße
     
  9. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    35.233
    Punkte für Erfolge:
    780
    Hallo,

    ich vermute es liegt an der Forensoftware, da du ja hier keine Probleme hast.

    Kontaktiere die Admins/Mods des Forums.

    Gruß Frank
     
  10. Smackman

    Smackman Starter

    Registriert seit:
    5. Dezember 2009
    Beiträge:
    6
    Punkte für Erfolge:
    1
    Na gut, werde mal 7 Forenbetreiber anschreiben.
    Danke
    Grüße
     
  11. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    35.233
    Punkte für Erfolge:
    780
    Hallo,

    ich benutze dieses AddOn auch schon seit es das gibt und bewege mich auch in etlichen Foren, aber sowas habe ich noch nicht gehabt.
    Welche Foren zeigen dieses Anhang? Eventuell bin ich auch dort unterwegs....

    Gruß Frank