7590 mit 2 -3000er Repeater, Fragen

Dieses Thema im Forum "AVM (Fritz)" wurde erstellt von Tom 47, 3. Dezember 2019.

Schlagworte:
  1. Tom 47

    Tom 47 Starter

    Registriert seit:
    3. Dezember 2019
    Beiträge:
    3
    Punkte für Erfolge:
    1
    Hallo
    Ich habe einen relativ grossen Bereich mit Wlan abzudecken.
    2 Repeater (3000er) habe ich ins Lan eingebunden, also nicht per W-lan.
    Konfiguriert habe ich Sie im Haus, dann entsprechend positioniert. (ca 20-30 m Distanz)
    Warum funktioniert der 2 Repeater nicht, muss er W-lan Kontakt zur 7590 haben oder zum 2 Repeater?
    Ich bin davon ausgegangen das LAN ausreicht. Ist zur Steuerung und Erkennung noch Empfang des Wlan Signales nötig?
    Der Repeater hat drei Bereiche ,2x 5GHZ und 1 mal 2,4 GHz.
    Bedeutet, kein Signal von der 7590 über 5GHz und schon ist nix mehr ?
    Wer weiss mehr ?
     
  2. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    34.043
    Punkte für Erfolge:
    655
    Hallo,

    willkommen im Forum.

    Du solltest die 3000er als LAN-Brücke konfigurieren, wenn sie über ein Netzwerkkabel vom Router versorgt werden.
    Anleitung -dort-
    Dann arbeiten die als Accesspoint und nicht als Repeater.
    Am besten nochmal zurück setzen und von vorn anfangen.

    Gruß Frank
     
  3. Tom 47

    Tom 47 Starter

    Registriert seit:
    3. Dezember 2019
    Beiträge:
    3
    Punkte für Erfolge:
    1
    Sie werden beider per Kabel angeschlossen, LAN Bridge ist eingerichtet, alles. Stelle ich ihn neben die 7590 ist alles gut. Stelle ich ihn 30 Meter weiter auf( natürlich mit LAN Kabel dran) funktioniert er nicht mehr.
    Benötigen Sie trotz LAN Bridge den 2 Kanal mit 5 GHz zur Kommunikation ?
    Wer kann mir da helfen.
     
  4. Intru

    Intru Aufsteiger

    Registriert seit:
    9. Dezember 2019
    Beiträge:
    28
    Punkte für Erfolge:
    3
    #4 Intru, 12. Dezember 2019
    Zuletzt bearbeitet: 12. Dezember 2019
    Ich möchte nun nichts falsches sagen aber einer der 5GHz Bänder ist ausschließlich für den Kontakt mit der Fritzbox da und kann auch für andere Zwecke nicht verwendet werden.
    Ich vermute deshalb, das der 3000er sich dennoch über WLAN mit der Fritzbox verbindet, obwohl Lan-Brücke eingerichtet wurde. Wozu das auch imemr gut sein soll, da sämtliche benötigten Infos und Daten ja über Kabel schon übermittelt werden.

    Versuche doch mal ein Tausch deiner beiden 3000er. Dort, wo die erste einwandfrei funktioniert, stellst du den zweiten hin und dort, wo der zweite den Dienst verweigert, die ersten... vielleicht hilft dies beim Eingrenzen vom eventuellen Konfigurationsfehlern oder ausschließen von defekten.

    Kabel ist sicherlich in Ordnung oder?

    Nachtrag:
    Ich habe jetzt mal bei mir auf die Oberfläche meiner Fritzbox geschaut.
    Meinen 3000er habe ich auch als LAN-Brücke konfiguriert und per Kabel angeschlossen.
    Allerdings habe ich keinen zweiten 3000er sondern einen 1750er welcher als WLAN-Brücke zum 3000er geht.

    Beide Repeater werden bei mir in der Fritzbox unter WLAN > Funknetz NICHT angezeigt bzw. unter "nicht verbunden" aufgelistet.

    Also laut dieser Anzeige würde ich sagen, das eine WLAN Verbindung zur Fritzbox nicht zwangsweise bestehen muss...
    es sei denn, das diese Verbindung, da nicht für andere Zwecke nutzbar, erst gar nicht für den User in diesem Menu angezeigt wird.


    Ach so... 7.14 ist für den Repeater 3000 draußen :up: guck mal ob Du die auf beiden Geräten auch drauf hast.
     
  5. ESK400E

    ESK400E Experte

    Registriert seit:
    14. September 2019
    Beiträge:
    407
    Punkte für Erfolge:
    30
    Hallo. Erst mal ist wichtig das man weiß ob sie überhaupt mit Lan Anbindund eingerichtet sind. Ich denke da stimmt bei Dir etwas nicht.
    Wenn Du die Repeater mit Lan Brücke eingestellt hast brauchst Du keine WLan Verbindung zur Box.
    In der FB kannst Du unter Netzwerk sehen wie sie eingebunden sind. Wenn Du Mesh eingerichtet hast sieht man es auch da.
    Wenn Du die Oberfläche der Repeater aufmachst siehst Du das auch unter Heimnetzzugang.