7270 - WLAN viel zu langsam mit Atheros AR5007EG

Dieses Thema im Forum "AVM (Fritz)" wurde erstellt von user664435, 24. März 2010.

  1. user664435

    user664435 Gelegenheits-User

    Registriert seit:
    24. März 2010
    Beiträge:
    11
    Punkte für Erfolge:
    1
    Hallo

    ich habe ein Problem mit meinem WLAN. Es ist meistens sehr langsam (Seitenaufbau google.de ca. 1 Min) Manchmal ist es aber auch normal schnell. Andere PCs in meinem Netzwerk bekommen eine dauerhaft schnelle Verbindungsgeschiwndigkeit hin.

    Die Signalstärke ist Hervorragend. Der Router eine Fritzbox 7270.

    Das Notebook um das es sich handelt ist ein Samsung NC10 mit einer Atheros AR5007EG Wireless Network Adapter.
    Treiber habe ich eben nochmal geupdatet. Ohne Veränderung. Das Notebook funktioniert in anderen Netzwerken problemlos. Nur meine Fritzbox und das Notebook haben ein Problem miteinander.
    Ich habe schon in einem anderen Forum gefragt sowie bei google geschaut leider ohne Lösung. Aus dem Grund habe ich mich hier angemeldet.

    Um Hilfe wird gebeten.
     
  2. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    35.169
    Punkte für Erfolge:
    780
    Hallo,

    willkommen im Forum.

    Da du auch in einem anderen Thread ein Problem hast, ergibt sich als Gemeinsamkeit die FB 7270, bzw. deren WLAN-Konfiguration.
    Bitte teile hier mit, wie du die Konfiguration eingestellt hast, am besten als Screenshot.
    Eine kurze Liste, welchen Modus die anderen Adapter unterstützen wäre interessant.

    Man könnte den Treiber der WLAN-Karte mal komplett deinstallieren und dann neu starten und wieder den aktuellen Treiber installieren.

    Könnte eine Firewall blocken bzw. bremsen?

    Versuche außerdem mal mit dem Programm SG TCP Optimizer die Adapter zu optimieren.
    Download und Näheres -hier-

    Gruß Frank
     
  3. user664435

    user664435 Gelegenheits-User

    Registriert seit:
    24. März 2010
    Beiträge:
    11
    Punkte für Erfolge:
    1
    Nabend und danke für den Herzlichen Empfang,

    den WLAN Treibe komplett neu gemacht habe ich schon gemacht. Leider gabs keine Veränderung. Als Firewall habe ich nur die Windows Firewall, die ich jetzt probeweise mal deaktiviert habe. Besser ist es dadurch noch nicht.

    Das von dir empfohlene Programm habe ich wie beschrieben ausgeführt. Leider konnte ich die MTU nicht überprüfen, da O2 DSL in der Liste nicht aufgeführt ist. Der Wert lag bei 1492.

    Ich habe mal 3 Screenshots von den Menüs gemacht. Wenn ihr andere braucht einfach sagen wo von.

    http://i42.tinypic.com/2qv6y50.jpg

    http://i41.tinypic.com/4l3czk.jpg

    http://i39.tinypic.com/xnaxaq.jpg
     

    Anhänge:

  4. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    35.169
    Punkte für Erfolge:
    780
    Hallo,

    im letzten Bild konnte ich nur erahnen, dass sehr viele WLANs in deiner Umgebung sind.
    Das könnte schon ein Grund für deine Probleme sein. Im 2,4 GHz-Bereich tummeln sich halt sehr viele User. Die beeinflussen sich gegenseitig. Deswegen funktioniert auch das Notebook woanders tadellos.

    Mein Tipp ist, weil man die anderen WLANs nicht abschalten kann, DLAN zu benutzen, z.B. von Devolo. Dann geht es alles über das Steckdosennetz. Man ist auch relativ flexibel.

    Gruß Frank
     
  5. user664435

    user664435 Gelegenheits-User

    Registriert seit:
    24. März 2010
    Beiträge:
    11
    Punkte für Erfolge:
    1
    da hast du was falsch verstanden. das notebook funktioniert nicht an einer anderen stelle tadellos sondern anderen notebooks von mir funktionieren tadellos.

    mit der anzahl der netzwerke hast du recht. ich erreiche 5-10 andere WLAN.

    Kann man nicht einfach den Frequenzbereich wechseln? Ich möchte mir doch kein neues System kaufen nur weil es ein notebook nicht vernünftig tut.
     
  6. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Probier mal testweise eine WLAN USB Stick, ein Kumpel kann dir sicher einen leihen.
    Dann weisst du obs an deinem System oder an der WLAN Karte liegt.

    Bye Chris
     
  7. user664435

    user664435 Gelegenheits-User

    Registriert seit:
    24. März 2010
    Beiträge:
    11
    Punkte für Erfolge:
    1
    Ich werde mir die tage eine Stick leihen. Aber in anderen Netzwerken macht es ja keine Probleme :(
     
  8. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    35.169
    Punkte für Erfolge:
    780
    Hallo,

    ich vermute, es liegt an deiner WLAN-Umgebung.
    Wenn deine WLAN-Adapter den 802.11a-Modus unterstützen, dann kannst du es ja mal dort probieren. Die Reichweite ist aber dann nicht mehr so üppig.

    Gruß Frank
     
  9. user664435

    user664435 Gelegenheits-User

    Registriert seit:
    24. März 2010
    Beiträge:
    11
    Punkte für Erfolge:
    1
    hallo

    leider habe ich immer noch keinen stick aufgetrieben bekommen. den Modus unterstützt meine Karte wohl nicht. Wenn ich das so einstelle ist gehts gar nicht mehr. habe jetzt über LAn wieder auf Funkkanal automatisch setzen gestellt.

    wenn die probleme wirklich an meiner umgebung liegen kann es denn dann sein, dass die anderen PC ohne Probleme laufen?

    wie kann ich denn den Sendekanal ändern? Laut des Diagramms liegen mit mir 3 Sender auf Kanal 11 aber keiner auf Kanal 10. Kann ich nicht auf Kanal 10 wechseln oder würde das nix bringen?
     
  10. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Natürlich kannste den WLAN Kanal im Router ändern, Funkkanal-Einstellungen anpassen einstellen.
    Dann kannste den Kanal und WLAN Standard anpassen.

    Ob es was bringt kann man im voraus net sagen... Weils nix kostet würde ich es probieren.

    Bye Chris
     
  11. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    35.169
    Punkte für Erfolge:
    780
    Hallo,

    ein Kanal hoch oder runter bringt wahrscheinlich nichts, aber trotzdem versuchen.
    Man sollte, um keine Störungen zu haben, mindestens drei Kanäle Abstand haben, aber da das bei dir unmöglich ist, musst du dir eine andere Lösung einfallen lassen, sprich das A-Band oder eben DLAN.

    Gruß Frank