7270 = kein WLAN + kein N-Draft ?

Dieses Thema im Forum "AVM (Fritz)" wurde erstellt von Holy_Tristan, 30. Oktober 2010.

  1. Holy_Tristan

    Holy_Tristan Starter

    Registriert seit:
    30. Oktober 2010
    Beiträge:
    5
    Punkte für Erfolge:
    0
    Hallo

    Ich habe die FRITZ!Box Fon WLAN 7270 v3 (aktualisierte FW).

    PC1:
    Windows 7 64bit, Netgear N Wireless USB

    PC2:
    Acer Laptop, Windows Vista 32 Bit, standard Atheros(?) W-Lan Karte (802.11 b+g?)

    Problem 1:
    PC1 bekommt nur 56Mbit Verbindung. Manchmal sind es sogar nur 36Mbit?? wenn PC2 ebenfalls angeschlossen?

    Problem 2:
    PC2 kann nur zur FB connecten wenn ich WPA Verschlüsselung aktiviere.

    Problem 3:
    Sobald ich die SSID (also Wlan-Namen?) ändere in zB. "Hausemasen" dann finde ich zwar das Netzwerk kann aber nicht verbinden (mein alter Router hatte ebenfalls diese SSID).

    Autokanal probiert. Kein erfolg.
    Im moment rennts auf Kanal 13.
    Finde aber auch nirgends eine Einstellung für 5GHz (N-Draft?)
    Name des WLAN-Funknetzes sichtbar. Aktiviert.
    Für 300 Mbit/s optimierte Funkkanäle nutzen. Aktiviert.
    WlanStandard: 802.11 n+g+b
    WPA Modus: WPA (TKIP)
    AVM Stick&Surf aktivieren. Aktiviert.

    Nicht aktiviertes ist nciht aufgelistet.
    Wenn Daten fehlen reiche ich sie gerne nach.

    Mit freundlichen Grüßen und Hoffnung

    Holy_Tristan
     
  2. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.178
    Punkte für Erfolge:
    0
    Hallo,

    Welcome in the Forum.

    Ins 5Ghz Band kommst du wenn du in der AVM a+n einstellst. Das müssen dann aber alle deine WLAN Clients können weil die 7270 kein Dualband unterstützt (2,4 +5GHz)

    Stell mal folgendes ein
    SSID: Sichtbar
    WLAN Modus g+n
    Verschlüsselung WPA+WPA2
    Kanal 1-11, keine Sonderkanäle, das mögen manche Geräte nicht.
    Als SSID und WLAN Passwort keine Sonder oder Leerzeichen verwenden!

    Evtl haben manche Geräte Probleme mit dem Mixed Modus (WPA+WPA2) dann solltest du nur WPA2 einstellen.
    Neue Treiber für die WLAN KArten können auch nicht schaden!

    Bei den Rechnern die gespeicherten WLAN Verbindungen löschen und neu anmelden wenn du im Router alle Funktionen eingestellt hast.

    Bye Chris